Community Feedback

last person joined: 3 hours ago 

How is the community doing? Do you have any questions or feedback related for the Airheads Community team? This is the place to let us know.
Expand all | Collapse all

IAP 205 no ethernet uplink / degraded state

This thread has been viewed 34 times
  • 1.  IAP 205 no ethernet uplink / degraded state

    Posted Nov 15, 2020 02:15 PM

    Hello all,

    I'm new at the community, but use Aruba IAP and also APs since a long time.
    One of our IAP205 is not working well.

    "Configuration is not allowed when CLI is running in a degraded state."
    There is no ethernet uplink.

    I tried different PoE switches, a power supply, different cable, a switch not connected to the IAP network.
    Have done a factory reset multiple times, changed the boot OS and so on.
    I'm connected via serial port to the console, CLI is working.

    Still no link on ETH0.

    : show uplink status
    Uplink preemption :enable
    Uplink preemption interval :600
    Uplink enforce :none
    Ethernet uplink bond0 :DHCP
    Uplink Table
    Type State Priority In Use
    ---- ----- -------- ------
    Wifi-mesh DOWN 0 Yes
    eth0 INIT 0 No
    Wifi-sta INIT 6 No
    3G/4G INIT 7 No
    Internet failover :disable
    Max allowed test packet loss :10
    Secs between test packets :30
    VPN failover timeout (secs) :180
    Internet check timeout (secs) :10
    ICMP pkt sent :0
    ICMP pkt lost :0
    Continuous pkt lost :0
    VPN down time :0
    AP1X type:NONE
    Certification type:NONE
    Validate server:NONE

    :show ap-env
    Antenna Type:Internal
    Need USB field:No

    how can I set these options without "configure"?

    kind regards


    Martin Mietke


  • 2.  RE: IAP 205 no ethernet uplink / degraded state

    Posted Nov 16, 2020 11:18 AM
    An IAP will run in a degraded state due to the following issues:

    The following conditions may cause a Instant AP to prevent users from logging in to the WebUI and CLI. In most cases, the Instant AP will display the error message Warning: CLI Module is running in a degraded state. Some commands will not function

    1. When the Instant AP cannot be a master Instant AP because it has no IP address, and does not have an uplink connection.

    2. When the Instant AP is unable to join the cluster because of a missing country code, image, or incorrect regulatory hardware.

    3. When the Instant AP has been denied permission to the existing cluster based on the allowed AP whitelist or the auto-join configuration present in the cluster.

    4. In a mixed class network, when the slave Instant APs join the master Instant AP with a different software version, causing the image sync from AirWave to fail.

    What are you trying to configure with this AP, without an enet uplink, mesh etc? If it is a case that the enet is faulty on the IAP, you may need to RMA it. Do you have a spare IAP you can test with?

    Craig Syme

  • 3.  RE: IAP 205 no ethernet uplink / degraded state

    Posted Nov 17, 2020 02:35 PM
    Hello Craig,

    thanks for your reply.

    this article I've found already .. but where is the solution?
    No ethernet link - > degraded mode
    to change the ethernet settings I need to enter the configure mode.
    :configure -> degraded mode message.

    Right now I'm testing this IAP in a standalone configuration, I just want to have the ETH01 interface linked to the network.

    I want to configure this IAP as an IAP in an network with 10 more IAPs, but this one turned off the ethernet link.
    As you see in my 1st post:
    Wifi-mesh DOWN 0 Yes
    eth0 INIT 0 No
    I cannot change these settings but want to.

    I don't want to use mesh.

    Martin Mietke

  • 4.  RE: IAP 205 no ethernet uplink / degraded state

    Posted Nov 17, 2020 02:38 PM

    I've forgot:

    There is no aruba maintenance for this IAP.
    I don't wanna believe the ethernet port is faulty.
    It would be the first with an faulty ethernet port out of (maybe) 500 IAPs I installed in my life.


    Martin Mietke

  • 5.  RE: IAP 205 no ethernet uplink / degraded state

    Posted Nov 19, 2020 10:10 AM
    No it does'nt worked yet.

    Martin Mietke

  • 6.  RE: IAP 205 no ethernet uplink / degraded state

    Posted Nov 16, 2020 04:40 PM

    Don't forget to tell us if this worked for you.