Wired Intelligent Edge

last person joined: 11 hours ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

Default U/P for 2930M AOS-S Switch 16.10.009

This thread has been viewed 34 times
  • 1.  Default U/P for 2930M AOS-S Switch 16.10.009

    Posted Apr 15, 2021 09:26 PM

    Hello,

    We recently received a batch of 2930M's that are now shipping with 16.10.0009. - Does anyone know if the default U/P for these switches has changed? We've run into a number of issues trying to ZTP these with AirWave in that the default username of manager and a blank password do not seem to be working. We've used the clear button on the front to wipe the credentials but out of the box these seem to be set to something...else?

    Has anyone run into this or does anyone have any ideas on this?



    ------------------------------
    Ryan Egan
    ------------------------------


  • 2.  RE: Default U/P for 2930M AOS-S Switch 16.10.009

    Posted Apr 20, 2021 05:32 PM
    *bump*

    ------------------------------
    Ryan Egan
    ------------------------------



  • 3.  RE: Default U/P for 2930M AOS-S Switch 16.10.009

    Posted Apr 26, 2021 07:35 AM
    Does not sound familiar. Please work with Aruba TAC Support.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 4.  RE: Default U/P for 2930M AOS-S Switch 16.10.009

    Posted Jul 09, 2021 05:31 AM

    Hi 
    we are facing the same issue with 16.10.0012 . Does someone know how to fix the ZTP process to airwave ? 

    Thanks a lot 



    ------------------------------
    Danny Bosman
    KBC Group - Belgium
    ------------------------------