Wired Intelligent Edge

last person joined: 6 hours ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

Aruba s3500 - Won't Boot Upon Power

This thread has been viewed 6 times
  • 1.  Aruba s3500 - Won't Boot Upon Power

    Posted 12 days ago
      |   view attached
    Hello All,

    Anyone able to troubleshoot the issue occurring? Initially, this switch was able to 'boot into AOS'
    But while configuring the rest of my network, possibly across a ten min time-span - the switch started this behavior.

    Video:
    s3500 Troubleshooting
    Imgur remove preview
    s3500 Troubleshooting
    Post with 0 views. s3500 Troubleshooting
    View this on Imgur >


    Deepest appreciation in advance for any assistance

    ------------------------------
    Remi Mitchell
    ------------------------------


  • 2.  RE: Aruba s3500 - Won't Boot Upon Power

    Posted 12 days ago
    Do you see anything on the console? This looks to me like a hardware issue, possibly power-supply.

    The power supply for the S3500 is replaceable, and it the same as the one for the 7200 series. Not sure if it is worth the investment.
    If you are the first owner, it may be that there is lifetime warranty replacement, but check the conditions as that may be only 5 years after the end-of-sale, which may or may not be passed.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------