Wired Intelligent Edge

last person joined: 9 hours ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

8325-32C - Module interface error

This thread has been viewed 30 times
  • 1.  8325-32C - Module interface error

    Posted Aug 24, 2021 01:22 PM
    We have an 8325-32C and an 8360-32Y4C. Trying to connect them via 40G QSFP 1m DAC. On the 8360 we get "Waiting for link error" on the 8325 we get a Module Interface error.

    8360
    1/1/33 -- routed QSFP+DA1 yes down Waiting for link -- Aruba-8325-32


    8325-32C
    1/1/1 -- routed QSFP+DA1 yes down Module interface error -- --

    This is the DAC part number 
    HPE X242 40G QSFP+ to QSFP+ 1m DAC Cable (JH234A)

    We have tried different DACs and have tried to connect from  8325-32C to 8325-32C and we get the same error.

    Both switches have Version : GL.10.07.0020 

    We have set the interfaces to speed auto 40G and no auto but still the same result.

    Anyone has seen this "Module Interface error"?







    ------------------------------
    Hazael Reyes
    ------------------------------


  • 2.  RE: 8325-32C - Module interface error

    Posted Aug 24, 2021 04:50 PM
    Hi Hazeal,

    Your DAC cable is supported for your switches in the transceiver guide, link. I would recommend you to contact Aruba TAC support or look into the release notes for any bug fixes. Or maybe a bad cable?

    ------------------------------
    Marcel Koedijk | MVP Guru 2021 | ACEP | ACMP | ACCP | ACDP | Ekahau ECSE | Not an HPE Employee | Opionions are my own
    ------------------------------



  • 3.  RE: 8325-32C - Module interface error

    Posted Aug 24, 2021 06:19 PM
    Thank you for your response. We called TAC and it was a firmware issue. We booted to secondary image 10.06.0110  and link came up. Then upgraded to this version 10.07.0021 and this one worked as well, 10.07.0020 is the one that has issues.

    Thanks for your help.

    ------------------------------
    Hazael Reyes
    ------------------------------



  • 4.  RE: 8325-32C - Module interface error

    Posted Aug 25, 2021 06:09 AM
    Was the issue fixed by the Aruba 8325 AOS-CX update (10.07.0021) only or to have it fixed you needed to update both ends (Aruba 8360 too)? It's like the Aruba 8325 had the issue while the Aruba 8360 was just waiting to bring up the link.

    ------------------------------
    Davide Poletto
    ------------------------------



  • 5.  RE: 8325-32C - Module interface error

    Posted Aug 25, 2021 04:07 PM
    Yes, the 8325-32C was the one with the issue. We didn't have to upgrade the 8360 and the module error change to Waiting for Link in the 8325 and the link change to UP.

    ------------------------------
    Hazael Reyes
    ------------------------------



  • 6.  RE: 8325-32C - Module interface error

    Posted Aug 25, 2021 07:08 PM
    Hi Hazael, thank you for reporting back.

    ------------------------------
    Davide Poletto
    ------------------------------