Wired1

last person joined: 13 hours ago 

HP 2530 Command Line Assistance

This thread has been viewed 6 times
  • 1.  HP 2530 Command Line Assistance

    Posted Mar 08, 2021 10:07 AM
    Hello.

    I need assistance converting the following Cisco switchport configuration for an existing HP-2530 switch.

    desc Outdoor-WiFi-AP
    switchport mode trunk
    switchport trunk native 1105

    Existing Switch config:

    HP-2530-48G-PoEP# sh run

    Running configuration:

    ; J9772A Configuration Editor; Created on release #YA.15.12.0015
    ; Ver #05:08.41.ff.37.27:a3
    hostname "HP-2530-48G-PoEP"
    mirror-port 13
    trunk 7,15 trk1 trunk
    trunk 2 trk2 trunk
    trunk 40 trk3 trunk
    trunk 11 trk4 trunk
    trunk 49 trk5 trunk
    trunk 27 trk6 trunk
    trunk 28 trk7 trunk
    trunk 50 trk8 trunk
    trunk 51 trk9 trunk
    trunk 31 trk10 trunk
    trunk 52 trk11 trunk
    trunk 17 trk17 trunk
    ip default-gateway 10.5.200.1
    interface 14
    monitor
    exit
    snmp-server community "nnhp" operator
    vlan 1
    name "DEFAULT_VLAN"
    no untagged 1,3,5-6,8-9,12-14,21-22,25-26,29-30,41,43,45-46
    untagged 4,10,16,18-20,23-24,32-39,42,44,47-48,Trk1-Trk11,Trk17
    no ip address
    exit
    vlan 6
    name "JuvyCSB"
    untagged 26
    tagged Trk5
    no ip address
    exit
    vlan 33
    name "City Manager"
    untagged 21-22,46
    no ip address
    exit
    vlan 47
    name "West Library"
    untagged 30
    tagged Trk7
    no ip address
    exit
    vlan 48
    name "Law Library"
    untagged 6
    tagged Trk9
    no ip address
    exit
    vlan 53
    name "Library CC"
    tagged Trk1-Trk2,Trk6
    no ip address
    exit
    vlan 54
    name "Treasurer CC"
    untagged 3,8
    tagged Trk1-Trk2,Trk6
    no ip address
    exit
    vlan 76
    name "Comm,Atty"
    untagged 25
    tagged Trk8
    no ip address
    exit
    vlan 79
    name "Library Admin"
    untagged 41
    tagged Trk1
    no ip address
    exit
    vlan 82
    name "Dispatch"
    untagged 1
    tagged Trk1
    no ip address
    exit
    vlan 88
    name "booking"
    untagged 45
    tagged Trk11
    no ip address
    exit
    vlan 99
    name "VoIP"
    untagged 5
    no ip address
    exit
    vlan 125
    name "Sheriff II"
    untagged 9
    tagged Trk11
    no ip address
    exit
    vlan 131
    name "Firestation1"
    untagged 12
    tagged Trk4
    no ip address
    exit
    vlan 172
    name "Sheriff"
    tagged Trk3,Trk11
    no ip address
    exit
    vlan 200
    name "Trunk St8"
    untagged 13-14
    tagged Trk1
    ip address 10.5.X.X 255.255.255.0
    exit
    vlan 228
    name "App-Garage"
    untagged 29
    tagged Trk7
    no ip address
    exit
    vlan 1100
    name "Wirless Management"
    tagged Trk1,Trk3-Trk5,Trk7-Trk10
    no ip address
    exit
    vlan 1101
    name "Library Wireless"
    tagged Trk1,Trk3,Trk9
    no ip address
    exit
    vlan 1102
    name "Fire Wireless"
    tagged Trk1,Trk3-Trk4
    no ip address
    exit
    vlan 1103
    name "Fire Guest"
    tagged Trk1,Trk3-Trk4
    no ip address
    exit
    vlan 1104
    name "Employee Access"
    tagged Trk1,Trk3,Trk5,Trk7-Trk10
    no ip address
    exit
    vlan 1105
    name "Aruba Wireless"
    tagged 19,Trk1,Trk3-Trk5,Trk7-Trk11
    no ip address
    exit
    vlan 1106
    name "BYOD"
    tagged Trk1,Trk3,Trk5,Trk7-Trk8,Trk10
    no ip address
    exit
    vlan 1107
    name "Guest Access"
    tagged Trk1-Trk11
    no ip address
    exit
    vlan 1108
    name "Public Wireless"
    tagged Trk1,Trk3,Trk7,Trk9
    no ip address
    exit
    vlan 1110
    name "Aruba W II"
    tagged Trk1,Trk3-Trk5,Trk7-Trk11
    no ip address
    exit
    vlan 1724
    name "NNSO School"
    untagged 43
    tagged Trk3,Trk11
    no ip address
    exit
    vlan 1726
    name "Brooks Crossing"
    tagged Trk1-Trk11
    no ip address
    exit
    vlan 2000
    name "Court Wireless"
    tagged Trk3
    no ip address
    exit
    vlan 3215
    name "Hampton"
    tagged Trk1,Trk3
    no ip address
    exit
    vlan 4000
    name "Public PCs"
    tagged Trk1,Trk3,Trk7,Trk9
    no ip address
    exit
    spanning-tree Trk1 priority 4
    spanning-tree Trk2 priority 4
    spanning-tree Trk3 priority 4
    spanning-tree Trk4 priority 4
    spanning-tree Trk5 priority 4
    spanning-tree Trk6 priority 4
    spanning-tree Trk7 priority 4
    spanning-tree Trk8 priority 4
    spanning-tree Trk9 priority 4
    spanning-tree Trk10 priority 4
    spanning-tree Trk11 priority 4
    spanning-tree Trk17 priority 4
    no tftp server
    no dhcp config-file-update
    password manager
    password operator

    HP-2530-48G-PoEP#

    ------------------------------
    shameer grewal
    ------------------------------