Wired

last person joined: 22 hours ago 

Expand all | Collapse all

Unable to connect to Base-10 device

This thread has been viewed 11 times
  • 1.  Unable to connect to Base-10 device

    Posted Sep 23, 2021 10:35 PM
    I'm trying to get a 10-base Ethernet to serial converter on to the network on a 6300M-24 port switch, but the switch won't establish the link.

    I tried using  the speed 10-full command in the Interface context, but the switch returned "10-full is not supported by this interface". 

    I put a dumb 10/100 switch inline and the link comes up. Am I missing something in the 6300's config?

    ------------------------------
    Keith Wagner
    ------------------------------


  • 2.  RE: Unable to connect to Base-10 device

    Posted Sep 24, 2021 05:45 AM
    Hello Keith,

    not all Aruba 6300M Switch models support 10M port speed (example: JL659A and JL660A have copper ports working at 1G as lowest speed).

    Are you using such of a model?

    if so, sic-et-simpliciter, placing "inline" a third party 10M/100M Switch between your 10M device and that particular model of Aruba 6300M Switch simply means that between that 10M/100M Switch and the Aruba 6300M Switch the link was correctly negotiated at 100M (which is a supported speed by both switches) and then that 10/100M Switch negotiated the 10M speed with the edge device. Isn't it?

    Very different is case where the Aruba 6300 Switch model you're working with does support the 10M as the lowest speed (example: the JL661A, JL662A, JL663A, JL664A, JL665A, JL666A, JL667A, JL668A and JL762A)...in this particular case...please provide more details since the 10M speed should be supported.

    ------------------------------
    Davide Poletto
    ------------------------------



  • 3.  RE: Unable to connect to Base-10 device

    Posted Sep 24, 2021 10:41 AM
    Thanks for your reply. 

    My understanding of the specs for the 6300M was that the RJ-45 ports are all 10/100/1000 ports. My model is a JL660A and upon further reading of the data sheet, it appears no 24-port switch supports 10-base speed, nor do Smart-Rate ports. I'll contact my VAR to see if my new understanding is correct. 

    My placing of the 10/100 switch was exactly for the reason you propose, to allow for a 100M connection from the 6300M to be renegotiated by the extra switch, which it appears may be a permanent addition to the rack.

    Thanks again for your reply.

    ------------------------------
    Keith Wagner
    ------------------------------



  • 4.  RE: Unable to connect to Base-10 device

    Posted Sep 25, 2021 09:05 AM
    Hello, as written above...not all Aruba 6300M Switch models (SKUs) support 10Mbps as the lowest negotiable port speed BUT some do: the JL661A, JL662A, JL663A, JL664A, JL665A, JL666A, JL667A, JL668A and JL762A support 10Mbps indeed.

    Both the JL659A and the JL660A (your Switch) - having "Smart Rate" capable copper ports able to work down to 100Mbps (and not only down to 1Gbps as I initially specified above, my bad) as their lowest negotiable port speed while retaining their much more appreciated smart higher rates (1G/2.5G/5G) - aren't capable of working at 10Mbps.
    Hope this clarifies the scenario.