last person joined: 11 hours ago 

Enterprise security using ClearPass Policy Management, ClearPass Security Exchange, IntroSpect, VIA, 360 Security Exchange, Extensions and Policy Enforcement Firewall (PEF).
Expand all | Collapse all

cluster members out of sync

This thread has been viewed 8 times
  • 1.  cluster members out of sync

    Posted Jul 12, 2021 06:04 AM
    Hi all,

    Had an issue with a cluster subscriber being out of sync with the master publisher . Strange thing was out of sync date was 15th June and cluster was still running with node present. So ...

    Removed subscriber from cluster and rejoined it. everything seemed to be going o.k. but ended up still being  out of sync from same   june 15  date/time so ...  tried again. This time, logged onto subscriber  CLI and then dropped it from MP via GUI.

    Looking on GUI of secondary says its still in the  synching  state.

    This time  sync'd till july 10th  .. getting closer

    Tried restarting synch services on secondary - no help... then noticed that the db replication service on the master had stopped. restarted that and it keeps stopping ......

    This is on  cppm 6.7.13 BTW


    Alex Sharaz

  • 2.  RE: cluster members out of sync

    Posted Jul 12, 2021 06:22 AM
    Hi Alex,

    Strange, do you have check Audit / Event Log ?

    6.7 is old (and no longer supported), it is recommended to upgrade

    PowerArubaSW : Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP...

    PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...)

    PowerArubaCL: Powershell Module to use Aruba Central

    PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)..

    ACEP / ACMX #107 / ACDX #1281

  • 3.  RE: cluster members out of sync

    Posted Jul 12, 2021 06:52 AM
    So, its amazing what using a bit stick will do.

    No the audit /event logs  gave me nothing

    Basically  the solution was to drop  subscriber and reintroduce it a couple of times, checking the  db replication svc on the MP

    It's all working now, really don't ask me why,   MP replication stopped again but its still running after a manual restart

    Yup i know its no longer supported... this started  after  I tried to tidy up a c**p never been maintained cluster b4 i moved it to 6.9.6

    Backing up everything in sight b4 I go sacrifice something prior to the upgrade


    Alex Sharaz