Security

last person joined: 38 minutes ago 

Enterprise security using ClearPass Policy Management, ClearPass Security Exchange, IntroSpect, VIA, 360 Security Exchange, Extensions and Policy Enforcement Firewall (PEF).
Expand all | Collapse all

ClearPass upgrade dependencies

This thread has been viewed 10 times
  • 1.  ClearPass upgrade dependencies

    Posted Jul 06, 2021 12:44 PM
    We are planning to upgrade the clearpass version from 6.7.9 to 6.9.6. Does the upgrade has any dependency with the other Aruba devices in the network? There are Controllers (version - 6.5.4.12), Airwave (8.2.8.2), 3 series and 2 series APs in the network. Also please suggest the best recommended ways for performing the upgrade,

    ------------------------------
    Alin Baby
    ------------------------------


  • 2.  RE: ClearPass upgrade dependencies

    Posted Jul 06, 2021 04:29 PM
    Hi Alinbaby,

    No really dependency with other device.

    For upgrade, look the release note, there is chapiter about this

    ------------------------------
    PowerArubaSW : Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP...

    PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...)

    PowerArubaCL: Powershell Module to use Aruba Central

    PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)..

    ACEP / ACMX #107 / ACDX #1281
    ------------------------------