Security

last person joined: yesterday 

Enterprise security using ClearPass Policy Management, ClearPass Security Exchange, IntroSpect, VIA, 360 Security Exchange, Extensions and Policy Enforcement Firewall (PEF).
Expand all | Collapse all

Sponsor Lookup Field change comment

This thread has been viewed 13 times
  • 1.  Sponsor Lookup Field change comment

    Posted 18 days ago
    Hi All,

    I'm using the sponsor lookup field and like to change the comment when you click on the sponsor lookup box. The current text is: Please enter 2 or more characters

    You probably have to add this to the Select 2 Options field because I have changed the placeholder.

    Edit to add; Where can I change the information elements; the i in the blue cirkel; example:


    Thanks.

    Erik

    ------------------------------
    Erik Eckhardt
    ACMX #1245, ACDX #968, ACCP, ACSP
    ------------------------------


  • 2.  RE: Sponsor Lookup Field change comment

    Posted 12 days ago
    You can either change this on the fields for your form, or use the translation feature. TAC should be able to assist what is best, if you have a specific text that you want to change.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------



  • 3.  RE: Sponsor Lookup Field change comment

    Posted 12 days ago
    Hi Herman,

    the translator function does not translate everything. That's why I prefer not to use it.

    Example:
    I have translator auto-detection not disabled but the "Please enter 2 or more characters " text in the sponsor lookup form is not translated and it's not referred to in the field form or the forms form. Same for "searching" and "no matches found". No issues with the labels but I prefer to manually change these. I cannot find these labels in any of the language pack translation fields, field customisation fields or page customisation fields. None of these texts are marked with a Text ID when I enable that in the Translation Assistant and Google Inspect does not help either.

    The translator pack picks up the rest of the messages including the information elements (blue i) but it also changes the labels of the Clearpass Guest ui. I prefer to have those in English because only the labels are translated.

    Regards, Erik




    ------------------------------
    Erik Eckhardt
    ACMX #1245, ACDX #968, ACCP, ACSP
    ------------------------------



  • 4.  RE: Sponsor Lookup Field change comment

    Posted 10 days ago
    Spend a lot of time digging into the translation function and I have got these comments showing in the desired language. Sidenote, the translate assistant will also translate the Guest UI......

    Heads up; if you want to use the translation dictionaries, you have to start with the translator assistant enabled. Else you will spend a lot of time recreating your pages because all the links to other pages will be gone. 

    I still would like to know where I can manually translate these.

    Rgds, Erik

    ------------------------------
    Erik Eckhardt
    ACMX #1245, ACDX #968, ACCP, ACSP
    ------------------------------