last person joined: 6 hours ago 

Enterprise security using ClearPass Policy Management, ClearPass Security Exchange, IntroSpect, VIA, 360 Security Exchange, Extensions and Policy Enforcement Firewall (PEF).
Expand all | Collapse all

Clearpass 6.10.0 DUR

This thread has been viewed 24 times
  • 1.  Clearpass 6.10.0 DUR

    Posted Jun 04, 2021 03:40 PM
    Hello, I would like to try out the downloadable user roles feature with an IAP in my test environment. Unfortunately the certificate cant be downloaded from the clearpass server. When i try to download the cert manually "http://<clearpass- fqdn>/.well-known/aruba/clearpass/https-root.pem" the server rsponse with an 404 error.... any idea?

    Martin Gerstendorf

  • 2.  RE: Clearpass 6.10.0 DUR

    Posted Jun 05, 2021 05:02 AM
    I see the same here in my lab. Please open a case with Aruba Support to get this fixed.

    Herman Robers
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.

  • 3.  RE: Clearpass 6.10.0 DUR

    Posted Jun 10, 2021 01:14 PM
    One of my customer had the same issue, TAC found out it's a bug in Clearpass 6.10.0, it fails to download the root-certificate to the switch.
    As a workaround, you can manually add the root-ca cert file to the switch using following commands:

    crypto pki ta-profile CLEARPASS
    copy tftp ta-certificate CLEARPASS tftp-server <cert-file-name>

    Greetings Johannes

    Johannes Haberstroh

  • 4.  RE: Clearpass 6.10.0 DUR

    Posted Jun 10, 2021 03:02 PM
    Thanks, i did a downgrade to 6.9.6 … Now ist works

    Martin Gerstendorf