Network Management

last person joined: yesterday 

Keep an informative eye on your network with IMC and AirWave network management solutions.
Expand all | Collapse all

AirWave Stuck

Jump to Best Answer
This thread has been viewed 19 times
  • 1.  AirWave Stuck

    Posted Oct 22, 2019 11:03 AM
      |   view attached

    I'm performing a fresh install of AirWave from 8.2.9. I went through the upgrade process of going to, making a backup and then exporting it and now I'm stuck on the fresh install part.


    I've tried redownloading the AirWave iso multiple times, recreating a bootable usb drive using 2 different usb drives and 2 different programs to create them and I've tried changing my server from BIOS to UEFI and vise versa. It keeps getting stuck at the same part during boot for several hours each time and does nothing. The screen says some output and the last line is Starting dracut initqueue hook...


    I've attached a picture of the screen I'm stuck at each time. Has anyone else ran into this issue? I'm not sure what to do at this point and our 8.2.9 server has been blown away already..



  • 2.  RE: AirWave Stuck

    Posted Oct 22, 2019 12:34 PM

    I owuld suggest to open a TAC case to check on this. TAC will work eith Engineering to find the cause. For now, the best bet is to reinstall 8.2.9 Iso on the server and restore backup. This will get you working AirWave server for monitoring while TAC/Engineering fixes the issue.

  • 3.  RE: AirWave Stuck

    Posted Oct 22, 2019 01:37 PM

    I followed the upgrade procedures in the release notes and it had me upgrade to 8.2.10 first then make a backup and export it. Would I be able to use that backup if I went back to 8.2.9? I'm seeing if I can even uinstall that version or if it will hang.

  • 4.  RE: AirWave Stuck

    Posted Oct 22, 2019 01:46 PM

    oh, unfortunately, AirWave 8.2.10 backup cannot be restored on Airwave 8.2.9 server. However, Airwave 8.2.9 iso inshould be fine without uninstalling current one. Once 8.2.9 install install is complete, upgrade to 8.2.10 and restore 8.2.10 backup you currently have. This way you have working server till the 8.2.10 install part is fixed. 


    Before this step, i would suggest to try installing the 8.2.10 ISO with bootable DVD to see if that works and provide these results to TAC.

  • 5.  RE: AirWave Stuck
    Best Answer

    Posted Nov 18, 2019 08:22 AM

    Had the same thing happen with my USB install. I ended up burning the files to a DVD, and that worked well.


    I did engage with TAC when I encountered the install hanging, and they mentioned that there was a defect around this. Though the solution they presented to this, was to delete the RAID array. I tried that, and that did not change anything. Also updated the RAID controller drivers.

  • 6.  RE: AirWave Stuck

    Posted Nov 18, 2019 08:30 AM

    That's what I ended up doing as well. I was going crazy updating all the firmware/drivers and even bought a dedicated RAID controller for RAID 10 since the one in the server was just an integrated Dell one. Burning the iso to a DVD worked right away without and issues.

  • 7.  RE: AirWave Stuck

    Posted Nov 19, 2019 07:59 AM

    Have you tried installating Airwave on Aruba Shipped COP servers, if YES then try use UEFI boot instead of using legacy BIOS install and also currently installation using USB is not supported.



  • 8.  RE: AirWave Stuck

    Posted Sep 28, 2021 01:03 PM
    I know this is an old thread, but I'm putting this here because it was my first search result on Google for "Airwave install hangs usb flash".

    If your airwave installation is just hanging there as in the screenshot, you need to edit the boot parameters.

    When the first menu screen appears with the "Install AirWave" option, or whatever it is called, press 'e' to edit the parameters.

    Change the part that says "ks=cdrom:/ks.cfg" to be "ks=hd:LABEL=AIRWAVE:/ks.cfg"

    Press Ctrl-X to continue boot. Should work.  This assumes that the flash drive is actually named "AIRWAVE". If it isn't adjust that LABEL= section. (Avoid spaces and such in the name unless you want to look up the escape/control codes.)

    (Tested on fresh install of 8.2.13)

    Dan Scherck