Wireless Access

last person joined: 2 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Users getting disconnected randomly

Jump to Best Answer
This thread has been viewed 22 times
  • 1.  Users getting disconnected randomly

    Posted Jun 20, 2018 07:24 PM

    Team, hope to get some answers here. Support is not able to get to the bottom of it.

     

    We have brand-new 7005 Controllers with 325 AP's and Clearpass for radius authentications.   Ever since we have installed it users are not happy with WiFi experience.

     

    Issue: While you are connected to the WiFi, the Windows10 systems get disconnected randomly and they don't reconnect.  We have to forget the network, disable and re-enable the card to get it connected again.

     

    Please let me know if someone has seen this before.

     

    Thanks!



  • 2.  RE: Users getting disconnected randomly

    Posted Jun 21, 2018 10:17 AM

    What version of code?

     

    We had the same issue with an early version of 8.2. Later revisions of 8.2 fixed this for us. It seemed to only affect Windows clients for some reason (or at least that's what was reported to us).


    It was very random, too... which made it impossible to narrow down.

     

    iann



  • 3.  RE: Users getting disconnected randomly

    Posted Jun 20, 2018 10:16 PM

    We had similar problem.

    Check for interference.

    our Xirrus array considred APs as rogures hence disabling access to clients and drop out.


    @TJ wrote:

    Team, hope to get some answers here. Support is not able to get to the bottom of it.

     

    We have brand-new 7005 Controllers with 325 AP's and Clearpass for radius authentications.   Ever since we have installed it users are not happy with WiFi experience.

     

    Issue: While you are connected to the WiFi, the Windows10 systems get disconnected randomly and they don't reconnect.  We have to forget the network, disable and re-enable the card to get it connected again.

     

    Please let me know if someone has seen this before.

     

    Thanks!


     



  • 4.  RE: Users getting disconnected randomly

    Posted Jun 20, 2018 07:57 PM

    Please PM me your TAC case #



  • 5.  RE: Users getting disconnected randomly

    Posted Jun 21, 2018 04:37 PM

    Hi

     

    please upgrade to 8.2.1.1. Both 8.2.1.0 and 8.2.1.1 have a lot of bugs from older versions fixed.

     

    Both 8.2.1.0 and 8.2.1.1 are great versions!

     

    Hope it helps.



  • 6.  RE: Users getting disconnected randomly

    Posted Jun 20, 2018 08:14 PM

    Sorry, how do I PM you ?



  • 7.  RE: Users getting disconnected randomly
    Best Answer

    Posted Jun 27, 2018 01:16 AM

    Thanks cjoseph.

     

    upgrading the code has stabilized our environment.

     

    Really apppreciate it!



  • 8.  RE: Users getting disconnected randomly

    Posted Sep 09, 2021 01:25 PM
    Hi all,

    I'm facing a similar issue running 8.7.1.4 in a Mobility Conductor, 2 Controllers (cluster), environment (about 1070 APs).

    Could you please help?

    Thanks!

    ------------------------------
    Daniele Di Gennaro
    ------------------------------



  • 9.  RE: Users getting disconnected randomly

    Posted Sep 09, 2021 04:00 PM
    More details, please.  This post was started 3 years ago.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------