Wireless Access

last person joined: 12 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Auth/Deauth fails from UAC down

This thread has been viewed 14 times
  • 1.  Auth/Deauth fails from UAC down

    Posted Feb 20, 2020 08:14 AM

    We are seeing issues with devices on the network getting deauth or failing auth from the UAC Down. We are running AOS 8.5.0.2 in a cluster with (2) 7240XM controllers. the controllers are L2-connected  but we are seeing MISSES on the heartbeat counter. 

    below is an example of what we are seeing from a log report from one of the devices in question. 

    <141>Feb 19 02:13:45 2020 167.112.183.247 stm[3664]:  <501101> <NOTI> |AP CHR-HCC-1499-WAP-038-A@167.112.183.247 stm|  Assoc failure: ec:2c:e2:ac:8b:b1: AP 167.112.183.247-38:17:c3:2e:f5:c4-CHR-HCC-1499-WAP-038-A Reason UAC Down
    <141>Feb 19 02:13:45 2020 167.112.183.247 stm[3664]:  <501080> <NOTI> |AP CHR-HCC-1499-WAP-038-A@167.112.183.247 stm|  Deauth to sta: ec:2c:e2:ac:8b:b1: Ageout AP 167.112.183.247-38:17:c3:2e:f5:c4-CHR-HCC-1499-WAP-038-A UAC Down


  • 2.  RE: Auth/Deauth fails from UAC down

    Posted Feb 20, 2020 08:46 AM
    Best to open a TAC case to get to the bottom of this



    Thank you

    Victor Fabian

    Pardon typos sent from Mobile


  • 3.  RE: Auth/Deauth fails from UAC down

    Posted Oct 07, 2021 09:30 AM
    We ran into this issue this morning and worked with TAC to resolve.

    Version 8.6.0.9

    Issue:

    My macbook could not connect to wireless after completing maintenance on the MC in the morning.
    Noticed following logs on MD:
    Oct  7 08:01:54  stm[2769]:  <501101> <NOTI> |AP burtonmusicap1-101@10.141.187.31 stm|  Assoc failure: 38:f9:d3:c0:03:f9: AP 10.141.187.31-9c:1c:12:8e:99:90-burtonmusicap1-101 Reason UAC Down

    Resolution:

    We shutdown the MC within VMware and waited about a min and then brought the MC back online. After bringing the MC back online I noticed that my macbook was able to connect to eduroam and other wireless networks. We were also no longer seeing the UAC Assoc Failure logs on the MDs. The issue seems to be resolved.



    ------------------------------
    Daniel Wurst
    ------------------------------