Wireless Access

last person joined: 5 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

AP-105 and OS8 (8.7+)

This thread has been viewed 85 times
  • 1.  AP-105 and OS8 (8.7+)

    Posted Jun 08, 2021 12:25 PM
    Hi,

    I've noticed as of OS8.7 the AP105 had been removed from supported devices. Does anyone know if this means the devices are effectively dead or do they continue working, just out of support?
    Our Aruba rep and Aruba partner have been struggling to get me an answer , so hoping someone out there is running 8.7+ with AP105's.

    Thanks.

    ------------------------------
    matt pollard
    ------------------------------


  • 2.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 08, 2021 04:45 PM

    The AP-105s will not run on AOS 8.7. (So effectively dead)

    If you do upgrade, you'll get an error message on the controller for those APs, and they won't come online



    ------------------------------
    Christopher Wickline
    ------------------------------



  • 3.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 02:29 AM
    Hi Matt,

    The AP-105 is end of sales form Augustus 2015 and end of support from Augustus 2020 and will not work in ArubaOS 8.7+. Time to upgrade your legacy AP's.

    ------------------------------
    Marcel Koedijk | MVP Guru 2021 | ACMP | ACCP | ACDA | Ekahau ECSE | Not an HPE Employee | Opionions are my own
    ------------------------------



  • 4.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 04:12 AM
    Thanks, I was worried that would be the case. 
    Been trying to upgrade them for weeks, but Aruba just don't have stock at the moment.

    ------------------------------
    matt pollard
    ------------------------------



  • 5.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 07:44 AM
    See Aruba End of Live websites https://www.arubanetworks.com/support-services/end-of-life/

    Currently i would recommend to upgrade to the AP-505 (enrty) or AP-515 (standard office) access points. Please note that the AP-300 and AP-310 series are going end of sales 30 September 2021 and not in stock.

    ------------------------------
    Marcel Koedijk | MVP Guru 2021 | ACMP | ACCP | ACDA | Ekahau ECSE | Not an HPE Employee | Opionions are my own
    ------------------------------



  • 6.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 07:50 AM
    I am more curious why your Aruba rep and partner were unable to assist. Perhaps it is time to change partners.

    ------------------------------
    Bruce Osborne ACCP ACMP
    Liberty University

    The views expressed here are my personal views and not those of my employer
    ------------------------------



  • 7.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 08:33 AM
    World stock shortages. Can't get 505/515's from any vendor i've tried. Can't even get a date when they'll be restocked yet.
    The 300 series are the same.

    ------------------------------
    matt pollard
    ------------------------------



  • 8.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 08:53 AM
    Hi Matt,

    As we all known there is global stock issue for all electronic goods at the moment. Your on the good track looking for the AP-5xx series. Please contact your local Aruba Partner which can check the current stock in the distribution centers.

    ------------------------------
    Marcel Koedijk | MVP Guru 2021 | ACMP | ACCP | ACDA | Ekahau ECSE | Not an HPE Employee | Opionions are my own
    ------------------------------



  • 9.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 09:06 AM
    They've already checked. The cupboards are bare!

    ------------------------------
    matt pollard
    ------------------------------



  • 10.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 07:21 AM
    That is curious. Aruba publicly publishes their EOS / EOL documents.

    Specific for 105:
    https://www.arubanetworks.com/assets/support/EOS_AP-104_105.pdf

    complete list:
    End of life
    Aruba remove preview
    End of life
    Filter By Product Category Select All Scroll each table horizontally to see more information ArubaOS Software - ArubaOS Software Release StreamsActive release streams shown in bold below. Other release streams are no longer patched.The list below shows the first SR (Standard Release) and CR (Conservative Release) for a Release stream Release Stream Patch Release [...]
    View this on Aruba >



    Arubanetworks remove preview
    View this on Arubanetworks >




    ------------------------------
    Bruce Osborne ACCP ACMP
    Liberty University

    The views expressed here are my personal views and not those of my employer
    ------------------------------



  • 11.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 09:43 AM
    Why is it curious?

    ------------------------------
    matt pollard
    ------------------------------



  • 12.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 09:51 AM
    I personally would expect Aruba employees & partners to know Aruba's released documentation. 

    I know our account team, especially the SE knows and so does out Aruba partner. Perhaps we have been especially blessed with exceptional account support.

    ------------------------------
    Bruce Osborne ACCP ACMP
    Liberty University

    The views expressed here are my personal views and not those of my employer
    ------------------------------



  • 13.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 10:20 AM
    I was aware the 105's were EoL/EoS and at some point would be dropped from V8, only found out recently 8.7 was that number though. (Oddly still supported on the 8.7 MM though) and we've been replacing all the 105's for the past few months and are down to the last 30. Then stock ran out.

    The partners were aware of the EoL/EoS too, they just werent entirely sure if that meant they just stopped working though, which is why i came on here to see if anyone had tried it.

    ------------------------------
    matt pollard
    ------------------------------



  • 14.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 09, 2021 10:28 AM
    No body knowns anything so we don't blame you or your partner. Feel free to ask and share your experience/knownledge. That is what make the community great! Glad to help you! Hope they get back in stock soon.

    ------------------------------
    Marcel Koedijk | MVP Guru 2021 | ACMP | ACCP | ACDA | Ekahau ECSE | Not an HPE Employee | Opionions are my own
    ------------------------------



  • 15.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 10, 2021 07:27 AM
    It's not strange that MM supports the AP-105, as an 8.7 MM can support 8.5, 8.6 and 8.7 MDs, which do support the AP105 on 8.5 and 8.6.

    I do understand your frustration about stock, as mentioned by others Aruba is doing whatever can be done within the limits of the availability of components. You may imagine that for a vendor, there are few things more frustrating than not being able to fulfill placed orders, this has highest priority. You could check with your Aruba account team, or partner if there are alternative devices that are available. For example one device bigger (or smaller), or the TAA/F1 model of the same AP.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------



  • 16.  RE: AP-105 and OS8 (8.7+)

    Posted Jun 14, 2021 12:32 PM
    We've also been hit by this. 

    Been trying to replace some aging AP2xx and AP3xx access points with the latest AP5xx, no luck.
    My VAR tells me they are out-of-stock with no ETA.  This is going to suck. 
    We were planning on updates through Fall 2021 but now I'm rethinking this.  We can't go 8.7+ AOS or higher yet.
    We've also been trying to get AP505 or anything on the wifi6....not happening here up in the NE.

    ------------------------------
    Ron Smith
    ------------------------------



  • 17.  RE: AP-105 and OS8 (8.7+)

    Posted Jul 22, 2021 02:28 PM
    Herman,
    Are you familiar with an ArubaNetworks URL that tells which MD code versions are supported by which MM code versions? I'm looking forward to deploying some WiFi6E APs when they are available. The datasheet for them refers to a minimum code version of 8.9. I may have some AP-105s and AP-115s (topping out at AOS 8.6) still awaiting refresh at that time. I just want to make sure my MMs can reach back to 8.6 and reach forward to at least 8.9. A handy reference table would be most helpful.

    Also, thanks for your work on the ClearPass YouTube videos. I really enjoy watching them. Do you have any AOS8 or AirWave videos available or in the works?

    Thanks,
    Brad

    ------------------------------
    Brad Floyd
    ------------------------------



  • 18.  RE: AP-105 and OS8 (8.7+)

    Posted Jul 23, 2021 08:23 AM
    You can always support MD if the MM is superior or equal release...

    ------------------------------
    PowerArubaSW : Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP...

    PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...)

    PowerArubaCL: Powershell Module to use Aruba Central

    PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)..

    ACEP / ACMX #107 / ACDX #1281
    ------------------------------



  • 19.  RE: AP-105 and OS8 (8.7+)

    Posted Jul 26, 2021 03:58 AM
    That is not completely correct. MM supports up to 2 versions back, which means for OS 8.6 on the MD, your MM can be on 8.8, not 8.9.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------



  • 20.  RE: AP-105 and OS8 (8.7+)

    Posted Jul 26, 2021 04:01 AM
    First part on MM-MD compatibility answered already.

    I don't have AOS8 controller or Airwave videos planned. Instant 8.8 is part of the new ClearPass Workshop Series.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------