Wireless Access

last person joined: 2 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

I cannot use AP504

This thread has been viewed 31 times
  • 1.  I cannot use AP504

    Posted Jul 06, 2021 07:57 AM
    I got a new AP504.
    The AP504 can access controller.
    However, it cannot get the configure to generate Wi-Fi signal.
    I don't know how to access the GUI interface of an Instant AP.
    Can everybody help me to fix the problem?

    HELO
    CPU0
    L1CD
    MMUI
    ZBBS
    MAIN
    5.0207HNDpre5-1.0.38-163.191
    Boot Strap Register: 0x7ffffdc3
    MCB chksum 0xa41d9a22, config 0x101530
    DDR4-2133 CL15 total 1024MB 1 16bits part[s] %1 SSC

    DDR test done successfully
    Loading image 0...
    Validating image 0...
    Uncompressing image 0...
    Booting image 0...


    APBoot 2.5.3.8 (build 74444)
    Built: 2020-02-25 at 14:39:56

    Model: AP-50x
    DRAM: 1 GiB
    NAND: ECC BCH-8, ONFI, Manuf ID: 0x01, Chip ID: 0xf1 (AMD/Spansion S34ML01G2), page size: 2048, OOB size: 64, device size: 128 MiB
    Power: 802.3at POE
    In: serial
    Out: serial
    Err: serial
    Net: eth0
    Radio: bcm47622#0,bcm47622#1
    Reset: cold
    FIPS: passed

    Hit <Enter> to stop autoboot: 0
    Booting OS partition 0
    Checking image @ 0x0
    Copying image from 0x08000000

    Image is signed; verifying checksum... passed
    SHA2 Signature available
    Signer Cert OK
    Policy Cert OK
    RSA signature verified using SHA2.
    Uncompressing Kernel Image ... reserving fdt memory region: addr=0 size=8000
    reserving fdt memory region: addr=4000000 size=100000
    OK
    [ 0.000000]
    [ 0.000000] Aruba Networks
    [ 0.000000] ArubaOS Version 8.7.1.3 (build 79817 / label #79817)
    [ 0.000000] Built by p4build@pr-hpn-build05 on 2021-04-06 at 23:22:04 UTC (gcc version 5.3.0 (Buildroot 2016.02) )
    [ 6.162527] tpm tpm0: TPM2_RC_INITIALIZE (256) continue selftest
    [ 6.898721] tpm tpm0: TPM2 self test passed
    [ 7.074771] brcmboard registered
    [ 7.121065] broadcomThermalDrv brcm-therm: init (CPU count 4 4 4 4)
    [ 7.343824] Enabling all watchdogs
    [ 7.965149]
    Starting Kernel SHA1 KAT ...
    [ 8.012155] Completed Kernel SHA1 KAT
    [ 8.059170] Starting Kernel HMAC-SHA1 KAT ...
    [ 8.109313] Starting Kernel DES KAT ...[ 8.155359] Completed Kernel DES KAT
    [ 8.199246] Starting Kernel AES KAT ...
    [ 8.243175] Completed Kernel AES KAT
    [ 8.243175]
    [ 8.306936] Starting Kernel AESGCM KAT ...
    [ 8.353937] Completed Kernel AESGCM KAT
    [ 8.403393] Completed Kernel HMAC-SHA1 KAT
    Populate AP type info
    AP-type has_ble_support: NORDIC_ONBOARD.
    Domain Name: arubanetworks.com
    CMDLINE_WRITE_ENVIRONMENT arg {num_reboot=1}
    No panic info available
    Enabling UDMD via nanny
    Writing /dev/ttyH0 into /tmp/ble_port
    Enabling ble_daemon via nanny
    glenlivet: Start hotplug
    Loading Broadcom drivers and kernel modules...
    [ 13.438016] bcmlibs: module license 'Proprietary' taints kernel.
    [ 13.542271] Disabling lock debugging due to kernel taint
    Disable archer hw acceleration...
    [ 14.632722] isl28022: loading out-of-tree module taints kernel.
    [ 14.854748] isl28022: Found bcm6xxxx I2C adapter
    [ 15.307160] IPv6: ADDRCONF(NETDEV_UP): bond0: link is not ready
    [ 15.406455] UOL ctf init done
    [ 15.442032] uol_init_driver:423 HW offload not applicable, AP will use cutting through path!
    [ 15.543296] init_uol_mod: offload cap: 0xc0, mesh mode none, strapless_enabled 0, uplink_vlan 0 wifi_uplink 0
    [ 15.853833] AP xml model 123, num_radios 2 (jiffies 15605)
    [ 15.919611] apType 123 hw_opmode 0
    [ 15.960332] radio 0: band 1 ant 1 max_ssid 16
    [ 16.012506] radio 1: band 0 ant 1 max_ssid 16
    [ 16.064673] init_asap_mod: installation:0
    [ 16.281016] firewall cpu: core-3
    [ 17.756230] bond0: sysport_tm port shaper set to 999000 kbps (phy speed 1000000 kbps)
    [ 17.850149] bond0 (Int switch port: 0) (Logical Port: 0) (phyId: 8) Link Up at 1000 mbps full duplex
    [ 17.850166] IPv6: ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
    set device anul0 mtu to 2000
    Starting watchdog process...
    Aruba watchdog daemon started [1 thread(s)]
    Write 2 to master_preference
    CMDLINE_WRITE_ENVIRONMENT arg {master_preference=2}
    LLDP not sent yet, DHCP is waiting
    Starting DHCP
    net.ipv4.conf.all.arp_notify = 1
    Getting an IP address...
    [ 33.654865] wl 0000:01:00.0: enabling device (0140 -> 0142)
    [ 33.760569] wifi0: AP type AP-504, radio 0, max_bssids 16
    [ 33.886540] wl 0000:01:01.0: enabling device (0140 -> 0142)
    [ 33.990943] wifi1: AP type AP-504, radio 1, max_bssids 16
    net.ipv4.conf.all.arp_notify = 0
    net.ipv4.conf.br0.arp_notify = 1
    10.20.103.189 255.255.252.0 10.20.100.2
    Running ADP...Done. Master is 192.168.100.25
    Starting Webserver
    bind: Address already in use
    [ 43.815036] usbcore: registered new interface driver usbserial
    [ 43.885079] usbcore: registered new interface driver usbserial_generic
    [ 43.963452] usbserial: USB Serial support registered for generic
    [ 44.046661] usbcore: registered new interface driver cp210x
    [ 44.113758] usbserial: USB Serial support registered for cp210x
    [ 44.252942] usbcore: registered new interface driver cdc_eem
    AP Reboot reason: Power-reset
    shutting down watchdog process (nanny will restart it)...

    <<<<< Welcome to the Access Point >>>>>

    password: [ 61.125607] uol_add_tun_l3:241 tun add l3(10.20.103.189->192.168.100.4): mtu=1500, l2hlen=14, ifnum=0 odev=br0
    [ 62.248271] uol_add_tun_l2:279 tun add l2(10.20.103.189->192.168.100.4): smac=34:8a:12:c5:8a:80 dmac=0c:da:41:9d:d6:4a

    ------------------------------
    Leung Chi Hang
    ------------------------------


  • 2.  RE: I cannot use AP504

    Posted Jul 07, 2021 09:37 AM
    There should be an open Network with name SetMeUp:xxxxx (xxxxx is different), or if you are on the same network open your browser to the IP address that your AP received: 10.20.103.189.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------



  • 3.  RE: I cannot use AP504

    Posted Jul 14, 2021 12:09 PM
    looks like the AP is discovering a mobility controller so it will likely be trying to connect as a CAP and won't have a web interface. do you have a controller in your network?

    Running ADP...Done. Master is 192.168.100.25

    ------------------------------
    scott doorey
    ------------------------------



  • 4.  RE: I cannot use AP504

    Posted Jul 15, 2021 03:39 AM
    As Scott wrote your AP was converted to CAP and is only accessible from controller.

    If you would like to have Instant running on it, you should add environment variable uap_controller_less into boot prompt.

    First you would need to factory reset AP. Best to do it from boot prompt with

    # factory_reset

    and then add a variable

    # setenv uap_controller_less 1
    # saveenv

    ​and reboot

    Best, Gorazd​​

    ------------------------------
    Gorazd Kikelj
    ------------------------------



  • 5.  RE: I cannot use AP504

    Posted Jul 15, 2021 05:21 PM
    • Place the AP in a different VLAN then the Aruba Controller
    • Factory default the AP

    If the AP is detect the controller with layer2 broadcast in the same vlan (ADP discovery) it will join the controller again and will not bootup in aruba instant mode.

    ------------------------------
    Marcel Koedijk | MVP Guru 2021 | ACEP | ACMP | ACCP | ACDP | Ekahau ECSE | Not an HPE Employee | Opionions are my own
    ------------------------------