Wireless Access

last person joined: 4 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Clustering 2x IAP-305 fails

This thread has been viewed 37 times
  • 1.  Clustering 2x IAP-305 fails

    Posted Jul 06, 2021 07:57 AM

    Hello Community,

    I have some trubble to connect (cluster) one new IAP-305 to an exciting IAP-305. Both running on same Firmware version 8.7.1.3_79817.
    Cluster Security -> disabled
    Auto Join mode -> enabled
    Both running on same L2 network
    And they are connectet to the same D-Link DGS-1510-28P switch.

    I've also factory reseted the existing IAP without any changes.
    I also read some HowTo's without success.
    Can someone help me?

    Many thanks



    ------------------------------
    Michael Schlarb
    ------------------------------


  • 2.  RE: Clustering 2x IAP-305 fails

    Posted Jul 07, 2021 04:27 AM
    Couple of items to check:

    1) Are those both IAPs, the sticker on the back has IAP?
    2) Are they both from the same regulatory domain (e.g US, ROW and so on).
    3) Do both IAPs obtain an IP address from the same VLAN and have reachability to each other?
    4) Is your native/untagged vlan correct/the same on both switch ports?

    ------------------------------
    Craig Syme
    ------------------------------



  • 3.  RE: Clustering 2x IAP-305 fails

    Posted Jul 10, 2021 08:55 AM

    Hi Craig,

    thanks for response.

    1) Yes, both are IAP-305-RW
    2) Yes, both are RW
    3) Yes & maybe, I don't have a Console cable but both are pingable.
    4) Yes, both switch ports are in the same native/untagged vlan.

    Kind regards



    ------------------------------
    Michael Schlarb
    ------------------------------



  • 4.  RE: Clustering 2x IAP-305 fails

    Posted Jul 11, 2021 02:42 AM
    Try to factory reset both and then connect to setmeup ssid. It should not matter if there will be different FW versions as it will be synchronized during cluster setup.

    It can be that one AP has standalone variable set to 1 and will not join the cluster. Without console cable you can check it from cli with show ap-env or from GUI Support tab. For this to check, you need to connect only on AP at a time so that won't get stuck in cluster setup if that is the case.

    Did you try to ssh to APs? 

    Best, Gorazd

    ------------------------------
    Gorazd Kikelj
    ------------------------------



  • 5.  RE: Clustering 2x IAP-305 fails

    Posted Jul 12, 2021 01:33 PM
    Hi,

    I have reseted both. The fastest AP advertise the SSID "SetMeUp" and on the second AP only the power LED lights up.

    AP1:
    90:4c:81:c5:07:dc# show ap-env

    Antenna Type:Internal
    Need USB field:Yes
    ipaddr:192.168.1.233
    netmask:255.255.255.0
    gatewayip:192.168.1.1
    dnsip:192.168.1.14
    domainname:XXXX.local

    90:4c:81:c5:07:dc# show swarm mode

    Swarm Mode :Cluster

    90:4c:81:c5:07:dc# sh swarm state

    AP Swarm State :swarm_config_sync_complete
    mesh auto eth0 bridging :no
    Config in flash :yes
    factory SSID in flash :yes
    extended-ssid configured :yes
    extended-ssid active :yes
    advanced-zone configured :no
    Factory default status :no
    Source of system time :NTP server
    Config load cnt :1
    VC Channel index :1
    IDS Client Gateway Detect :yes
    Config Init success cnt for heartbeat :0
    Config Init success cnt for register :0
    Config Init skipping cnt for heartbeat :0
    Config Init skipping cnt for register :0
    Config Init last success reason :N/A
    Config Init last success time :N/A
    Radio down state :0x0 / 0x0
    Thermal Protect state :None

    AP2:
    cc:d0:83:c0:18:a8# sh ap-env

    Antenna Type:Internal
    Need USB field:Yes
    uap_controller_less:1



    cc:d0:83:c0:18:a8# sh swarm mode

    Swarm Mode :Cluster


    ############################
    Ping from AP1 to AP2
    90:4c:81:c5:07:dc# ping 192.168.1.234
    Press 'q' to abort.
    PING 192.168.1.234 (192.168.1.234): 56 data bytes
    64 bytes from 192.168.1.234: icmp_seq=0 ttl=64 time=0.6 ms
    64 bytes from 192.168.1.234: icmp_seq=1 ttl=64 time=0.6 ms
    64 bytes from 192.168.1.234: icmp_seq=2 ttl=64 time=0.6 ms
    64 bytes from 192.168.1.234: icmp_seq=3 ttl=64 time=0.6 ms
    64 bytes from 192.168.1.234: icmp_seq=4 ttl=64 time=0.6 ms

    --- 192.168.1.234 ping statistics ---
    5 packets transmitted, 5 packets received, 0% packet loss
    round-trip min/avg/max = 0.6/0.6/0.6 ms

    Thank you

    ------------------------------
    Michael Schlarb
    ------------------------------



  • 6.  RE: Clustering 2x IAP-305 fails

    Posted Jul 13, 2021 02:51 AM
    Hi Michael.

    Looks like the second AP is stuck in attempt to join the cluster. Look into logs on both APs to see, what is going on.

    # show log system
    # show log security

    and also look into 

    # show version
    # showsummary

    Best, Gorazd




    ​​​​

    ------------------------------
    Gorazd Kikelj
    ------------------------------



  • 7.  RE: Clustering 2x IAP-305 fails

    Posted Jul 18, 2021 12:18 PM
    Hi Gorazd,

    thanks for your replay.
    I've I reseted both APs (again…). Then I started my first AP, after that I started the second AP.

    The first AP does its job the second AP starts with blinking green Power LED and then the LED lights constant green, after some minutes both LEDs are off.

    Because I don't have a Console Cable I decided to start the second AP in small environment without any connections to other Networks, but same fun. Blinking LED -> constant LED -> LED off.

    I've tried to log me in into the GUI but no password is correct (SN, admin, configured PW after first setup. Login on first AP without any problems). So I'm sorry but I can't provide you the requested show commands from the second AP.

    Many thanks to all
    Regards
    Michael


    AP1
    *********************************************************************************************************
    7/17/2021 16:24:47 PM Target: 90:4c:81:XX:XX:dc (VC) Command: show log system
    *********************************************************************************************************
    Apr 7 05:33:22 syslog: <341005> <ERRS> |AP 90:4c:81:XX:XX:dc: | terminal access is enabled but sshd is not running, starting
    Apr 7 05:33:22 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc: | is_factory_reset_on_prework : Swarm quit factory default status by : Neither ssid in flash nor empty_cfg
    Apr 7 05:33:26 nanny[5647]: <303022> <WARN> |AP 90:4c:81:XX:XX:dc: | Reboot Reason: AP rebooted Sat Jul 17 16:12:02 CEST 2021; UI cmd at uptime 0D 0H 28M 22S: reload
    Apr 7 05:33:36 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc: | regulatory table. version 1.0_79703
    Apr 7 05:33:36 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc: | regulatory table. build Mar 26,2021
    Apr 7 05:33:36 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc: | regulatory table in image. version 1.0_79703 build Mar 26,2021
    Apr 7 05:33:36 cli[5747]: <341317> <WARN> |AP 90:4c:81:XX:XX:dc: | Regulatory table file init at version 1.0_79703, build Mar 26,2021.
    Apr 7 05:33:36 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc: | regulatory table from flash. version 1.0_79703.
    Apr 7 05:33:36 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc: | The DRT versions from flash and image are the same.
    Apr 7 05:33:36 nanny[5647]: <303074> <ERRS> |AP 90:4c:81:XX:XX:dc: | Process /aruba/bin/radiusd [pid 5800] died: exited with 0x1
    Apr 7 05:33:36 nanny[5647]: <303079> <ERRS> |AP 90:4c:81:XX:XX:dc: | Restarted process /aruba/bin/radiusd, new pid 5975
    Apr 7 05:33:46 nanny[5647]: <303074> <ERRS> |AP 90:4c:81:XX:XX:dc@192.168.1.233 nanny| Process /aruba/bin/radiusd [pid 5975] died: exited with 0x1
    Apr 7 05:33:46 nanny[5647]: <303079> <ERRS> |AP 90:4c:81:XX:XX:dc@192.168.1.233 nanny| Restarted process /aruba/bin/radiusd, new pid 5999
    Apr 7 05:33:54 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Extended ssid enabled
    Apr 7 05:33:56 nanny[5647]: <303074> <ERRS> |AP 90:4c:81:XX:XX:dc@192.168.1.233 nanny| Process /aruba/bin/radiusd [pid 5999] died: exited with 0x1
    Apr 7 05:33:56 nanny[5647]: <303079> <ERRS> |AP 90:4c:81:XX:XX:dc@192.168.1.233 nanny| Restarted process /aruba/bin/radiusd, new pid 6218
    Apr 7 05:33:56 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Fail to get cert tar file from nand flash
    Apr 7 05:33:56 nanny[5647]: <303073> <ERRS> |AP 90:4c:81:XX:XX:dc@192.168.1.233 nanny| Process /aruba/bin/aruba_ntpdate [pid 5943] died: got signal SIGKILL
    Apr 7 05:33:56 nanny[5647]: <303079> <ERRS> |AP 90:4c:81:XX:XX:dc@192.168.1.233 nanny| Restarted process /aruba/bin/aruba_ntpdate, new pid 6219
    Apr 7 05:33:56 cli[5747]: <341207> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| AP support up to 16 SSID.
    Apr 7 05:33:57 cli[5747]: <341172> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Find enet0 name bond0.
    Apr 7 05:33:57 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| CLI to PAPI port 8359 communication code 1
    Apr 7 05:33:57 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| cli_choose_eth_uplink:eth current uplink set to DHCP
    Apr 7 05:33:57 cli[5747]: <341169> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Add uplink Ethernet 0.
    Apr 7 05:33:57 cli[5747]: <341167> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Uplink bond0 type Ethernet, state INIT->LOAD.
    Apr 7 05:33:57 cli[5747]: <341169> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Add uplink Wifi-sta 6.
    Apr 7 05:33:57 cli[5747]: <341169> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Add uplink 3G/4G 7.
    Apr 7 05:33:57 cli[5747]: <341167> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Uplink type Dummy, state INIT->LOAD.
    Apr 7 05:33:57 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| PMM: get netlink socket failed
    Apr 7 05:33:57 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| after check,default cert exist
    Apr 7 05:33:58 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Received NTP alert trigger - status is success, retry - 0, DTLS state - 0

    Apr 7 05:33:58 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| recv non-3g setup_uplink finished from sapd
    Apr 7 05:33:58 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| receive sapd hello for process recovery
    Apr 7 05:33:59 cli[5747]: <341174> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| No current uplink, pick the highest one - Ethernet bond0.
    Apr 7 05:33:59 cli[5747]: <341263> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| enable uplink bond0.
    Apr 7 05:33:59 cli[5747]: <341167> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Uplink bond0 type Ethernet, state LOAD->PROBE.
    Apr 7 05:33:59 cli[5747]: <341265> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| enable ethernet uplink bond0.
    Apr 7 05:33:59 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| the ethernet uplink inuse in first time, get ip address.
    Apr 7 05:33:59 cli[5747]: <341167> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Uplink bond0 type Ethernet, state PROBE->UP.
    Apr 7 05:33:59 cli[5747]: <341185> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Retrieving ip address from br0, ip 192.168.1.233, mask 255.255.255.0.
    Apr 7 05:33:59 cli[5747]: <341274> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Update election ip from br0, election ip 192.168.1.233/255.255.255.0.
    Apr 7 05:33:59 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| build_my_ip_address: update old election ip with new ip
    Apr 7 05:33:59 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| build_my_ip_address: old ip and new ip same; skipping
    Apr 7 05:33:59 cli[5747]: <341006> <CRIT> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Sending uplink_up msg to sapd
    Apr 7 05:33:59 cli[5747]: <341006> <CRIT> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| trap uplink info.
    Apr 7 05:33:59 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| last uplink is null, it's the first uplink, ignore this trap.
    Apr 7 05:33:59 cli[5747]: <341173> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Current uplink set to Ethernet, state UP.
    Apr 7 05:33:59 cli[5747]: <341135> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Master Changed - new 127.0.0.1 old 0.0.0.0 current swarm state 0.
    Apr 7 05:33:59 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Swarm State Change from Startup to Found
    Apr 7 05:34:00 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| recv non-3g setup_uplink finished from sapd
    Apr 7 05:34:01 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Swarm State Change from Startup to Found
    Apr 7 05:34:03 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Swarm State Change from Found to Image-ok
    Apr 7 05:34:06 nanny[5647]: <303074> <ERRS> |AP 90:4c:81:XX:XX:dc@192.168.1.233 nanny| Process /aruba/bin/radiusd [pid 6218] died: exited with 0x1
    Apr 7 05:34:06 nanny[5647]: <303079> <ERRS> |AP 90:4c:81:XX:XX:dc@192.168.1.233 nanny| Restarted process /aruba/bin/radiusd, new pid 6428
    Apr 7 05:34:08 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Swarm State Change from Image-ok to DRT-ok.
    Apr 7 05:34:18 cli[5747]: <341194> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Loading configuration, func swarm_timer_handler, line 16923.
    Apr 7 05:34:18 cli[5747]: <341101> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Execute command-configure terminal.
    Apr 7 05:34:20 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| DRT: cli sends sapd regulatory table version DE-1.0_79703
    Apr 7 05:34:20 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| cli send wcd cninfo
    Apr 7 05:34:20 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| DRT: cli sends wcd regulatory table version DE-1.0_79703
    Apr 7 06:34:22 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| wl_vlan: guest, wl_allowed_vlans: 0
    Apr 7 06:34:22 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Do CLI wlan factory

    l port profile to usb port
    Apr 7 06:34:23 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Swarm State Change from Image-ok to Complete
    Apr 7 06:34:23 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| DRT: swarm have no country code, skip to send wcd updated regulatory table
    Apr 7 06:34:23 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| is_factory_reset_on_running : Swarm quit factory default status by : ssid_config
    Apr 7 06:34:26 nanny[5647]: <303073> <ERRS> |AP 90:4c:81:XX:XX:dc@192.168.1.233 nanny| Process /aruba/bin/aruba_ntpdate [pid 6219] died: got signal SIGKILL
    Apr 7 06:34:26 nanny[5647]: <303079> <ERRS> |AP 90:4c:81:XX:XX:dc@192.168.1.233 nanny| Restarted process /aruba/bin/aruba_ntpdate, new pid 6848
    Jul 17 15:15:22 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| set_time_with_value_from_activate: 7583: Get time from activate successfully, current time will be set to "Sat, 17 Jul 2021 14:15:22 GMT".
    Jul 17 15:15:30 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| CLI to PAPI port 17104 communication code 1
    Jul 17 15:16:31 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Sending out drt-check request to Activate
    Jul 17 15:16:34 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| Activate response for 'drt-check': new_drt='1.0_79919' payload='1.0_79919 http://d2vxf1j0rhr3p0.cloudfront.net/drtfiles/reg-data-1.0_79919.dat^M '
    Jul 17 15:16:34 cli[5747]: <341004> <WARN> |AP 90:4c:81:XX:XX:dc@192.168.1.233 cli| The DRT vesion in payload from Activate is 1.0_79919, DRT url is http://d2vxf1j0rhr3p0.cloudfront.net/drtfiles/reg-data-1.0_79919.dat



    *********************************************************************************************************
    7/17/2021 16:24:13 PM Target: 90:4c:81:XX:XX:dc (VC) Command: show log security
    *********************************************************************************************************



    *********************************************************************************************************
    7/17/2021 16:23:41 PM Target: 90:4c:81:XX:XX:dc (VC) Command: show version
    *********************************************************************************************************
    Aruba Operating System Software.
    ArubaOS (MODEL: 305), Version 8.7.1.3
    Website: http://www.arubanetworks.com
    (c) Copyright 2021 Hewlett Packard Enterprise Development LP.
    Compiled on 2021-04-07 at 05:33:22 UTC (build 79817) by p4build
    FIPS Mode :disabled

    AP uptime is 10 minutes 35 seconds
    Reboot Time and Cause: AP rebooted Sat Jul 17 16:12:02 CEST 2021; UI cmd at uptime 0D 0H 28M 22S: reload


    *********************************************************************************************************
    7/17/2021 16:22:22 PM Target: 90:4c:81:XX:XX:dc (VC) Command: show summary support
    *********************************************************************************************************
    Name :test
    System Location :
    Domain :DE
    VC IP Address :192.168.1.230
    VC IPv6 Address :::
    AP1X :NONE
    VC VLAN :0
    VC Mask :0.0.0.0
    VC Gateway :0.0.0.0
    VC DNS :0.0.0.0
    IP Mode :v4-only
    Cluster-Security DTLS:disable
    Content Filtering :disable
    Terminal Access :enable
    Telnet Server :disable
    Activate Disable :disable
    Organization :
    Disable ciphers :
    Airwave Server :
    Airwave Backup Server:
    Airwave Prov Backup :
    Number of VC transition :0
    Airwave Shared Key :
    Airwave Config Via :DHCP
    Airwave :Not Set Up
    Aruba Central Server :
    Aruba Central :Not Set Up
    Managed Via :Local
    Syslog Server :0.0.0.0
    Syslog Server :0.0.0.0
    Syslog Server :0.0.0.0
    Syslog Level :warn
    Band :all
    Master IP Address *:192.168.1.233
    IP Address :192.168.1.233
    Netmask :255.255.255.0
    Gateway :192.168.1.1
    IPv6 Address :--
    NameServer :192.168.1.14
    Master Key :54d839fc01f0a9cf5c142729e98d93c60931ddbb6aaef3ad6a
    Elected Time :7m:7s
    Dynamic Radius Proxy :disable
    Dynamic Tacacs Proxy :disable
    NTP Server :time.XXXXXXXX.local
    NTP Server Via DHCP :192.168.1.61
    Configuration Dirty :disable
    Allow New APs :enable
    Classification :disable
    Containment Confirm :disable
    Wireless Containment :disable
    Wired Containment :disable
    Wired Containment AP Adjacent MAC :disable
    Wired Containment Suspect L3 Rogue :disable
    Rogue Containment :disable
    LED Off :disable
    AppRF Visibility :none
    URL Visibility :disable
    WebCC Visibility :disable
    Image Server State :success
    Image Server Message :Success
    New Image Version :
    New Image URL :
    New DRT Version :1.0_79919
    New DRT URL :http://d2vxf1j0rhr3p0.cloudfront.net/drtfiles/reg-data-1.0_79919.dat
    Factory SSID :SetMeUp
    Image Sync Via :Master
    AP Alerts :0
    Client Alerts :0
    Active Faults :0
    Fault History :0
    Usb Support :YES
    Serial Number :XXXXXXXXXX
    OpenDNS Status :Not connected
    TFTP Dump Server :0.0.0.0
    Extended SSID :enable
    Mesh role detect :disable
    Inactivity-ap-timeout:60
    Config Sync Status :TRUE
    VPN Status :Not Set Up
    Mobility Acccess Switch Integration :disable
    Deny inter user bridging :disable
    Deny local routing :disable
    Support Connection Status :Not Connected
    Dynamic CPU Management:auto
    Restrict Corporate Access:disable
    SLAAC IP Address:--
    Link Local IP Address:--
    2 Clients
    ---------
    MAC Name IP Address ESSID Access Point
    --- ---- ---------- ----- ------------
    b8:27:eb:XX:XX:XX openHABianDevice 192.168.1.33 XXXXXXXXXXX 90:4c:81:XX:XX:dc
    5c:ca:1a:XX:XX:XX Windows-Phone 192.168.1.105 XXXXXXXXXXX 90:4c:81:XX:XX:dc
    1 Network
    ---------
    Profile Name ESSID Clients Status Type
    ------------ ----- ------- ------ ----
    MikeNet_prv MikeNet_prv 2 Enabled employee
    1 Access Point
    --------------
    MAC IP Address Name Clients Need Antenna Config
    --- ---------- ---- ------- -------------------
    90:4c:81:XX:XX:dc 192.168.1.233 90:4c:81:XX:XX:dc 2 No
    Restricted Management Access Subnets
    ------------------------------------
    Subnet IP Address Subnet Mask
    ----------------- -----------
    RADIUS Servers
    --------------
    Name IP Address Port Key Timeout Retry Count NAS IP Address NAS Identifier RFC3576 Airgroup RFC3576-ONLY Airgroup RFC3576 port DRP IP DRP Mask DRP VLAN DRP Gateway RFC5997
    ---- ---------- ---- --- ------- ----------- -------------- -------------- ------- --------------------- --------------------- ------ -------- -------- ----------- -------
    InternalServer 127.0.0.1 1616 e1423df3133c6132c30796771d1a5e626f43434a77283979977f1ed73ebd245639e1bf0e0f364286f0999251941cedc3cab681ab3feba7b0786e6b2d7b538500 5 3 0 n
    RTLS Servers
    ------------
    Type Address Port Key Frequency Include Unassociated Stations CM
    ---- ------- ---- --- --------- ----------------------------- --
    Aeroscout 0 disable N/A
    Airwave 0 0 disable enable
    1 AP Class
    ----------
    Name APs
    ---- ---
    Ursa 1
    Uplink type :Ethernet
    Uplink status :UP
    OOS Hold On Time :30
    Manual Blacklist Count :0
    Dyn Blacklist Count :0
    Certificate Installed: :No
    Internal Radius Users :0
    Internal Guest Users :0
    Internal User Open Slots :512
    Openflow Server :
    Openflow Server Port:30633
    Openflow Server tls-enable:False
    PAN Firewall Port :443
    PAN Firewall Status :Disabled
    Auto save :Enabled
    Stats Sample Cnt :15
    Stats Interval :30
    Monitor Interval :0
    Need central wizard :No
    Info timestamp :555
    Uplink switch native VLAN:0
    Radius RFC3576 Listen Port :3799
    New Password :Do not change password
    split 5ghz mode :disable
    Application monitoring :disable
    Airslice policy :disable



    ------------------------------
    Michael Schlarb
    ------------------------------



  • 8.  RE: Clustering 2x IAP-305 fails

    Posted Jul 19, 2021 02:31 AM
    Hi Michael.

    This behavior is looking strange. Looks like AP is constantly rebooting. It's even more strange that you are not able to reset admin password with factory reset. You already have 8.7 version hence default password should be AP's serial number. I think it need to be in upper case.

    Logs from working AP are fine, no strange entries.

    There is one more thing you can test, if you didn't try already. Factory reset this problematic AP and start it alone in separate network without internet access. In some cases AP can be already connected to Aruba Central or Aruba Activate and get configuration from these services. This is more likely for renew APs than brand new ones, but also some new ones are sometimes used as demo devices by distributer.

    If this won't help, You really need to get/borrow console cable.

    Best, Gorazd


    ------------------------------
    Gorazd Kikelj
    ------------------------------



  • 9.  RE: Clustering 2x IAP-305 fails

    Posted Jul 25, 2021 07:30 AM
    Hello together,

    manny thank for all your help!
    I've found the solution, the IAP configuration was NOT the problem, but the switches do as default a flood protection. If you put this options off the IAPs will cluster after short time.

    regards
    Michael

    ------------------------------
    Michael
    ------------------------------