Wireless Access

last person joined: 23 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Aruba 207 AP

This thread has been viewed 17 times
  • 1.  Aruba 207 AP

    Posted Oct 06, 2021 12:58 PM
    Hello everyone, I am having some issues with my access points. At my company, we have 8 access points, 6 of which work perfectly. the other two seem to be stuck in a boot loop of some sort creating a blinking green light that has stayed blinking for 3 days straight, so I am positive it is not just a long boot time.. now I have verified the port configs are fine, it is running on the proper vlan, I have been able to plug other AP's into the port and gain solid connection. these two do not seem to connect. I am thinking it would have to do with it syncing with the cloud or maybe incorrect configs on the AP its self. if I am correct I would greatly appreciate a solution, and if i am incorrect i would greatly appreciate being corrected and a solution.

    Anthony Tognietti

  • 2.  RE: Aruba 207 AP

    Posted Oct 07, 2021 08:10 AM
    I have deployed a few IAP 207 (36) with 2 IAP 205 in 3 clusters.   you need to be aware your firmware version, the IAP will only join the cluster that has the compatible firmware version.   therefore, if you have 207 in 6.5 branch and the cluster is 8.6 branch, you may need to manually upgrade the 207 1st before it can get discovered correctly.  btw, IAP 205 cannot be upgraded to 8.6 branch.   my clusters are 6.5, 8.6 and 8.6 and all of them look fine in the IAP controller.   there are times (due to power failures), the IAP controller boot up in wrong order (we have two buildings, the master must be in one building close to MDF)  I have to reboot the switches in the other building to get all devices back in sync.

    Peter Huang

  • 3.  RE: Aruba 207 AP

    Posted Oct 11, 2021 05:42 AM
    Could it be that auto-join was disabled in your IAP cluster? In that case, new APs will not be allowed to join, and they should show up in 'red' on the existing VC.

    If all APs are 207, you can try to factory-reset the 2 problematic APs (use the paperclip/pinhole) and see if they then join. What also is a good test, swap the AP with one of the working APs and see if the problem moves with the AP or with the connection.

    How are the APs managed? Central? Local VC? Airwave?

    Are all your AP207s of the same type (AP-207-RW or AP-207-US)?

    Herman Robers
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.