Wireless Access

last person joined: an hour ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

  • 1.  7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

    Posted 20 days ago
    Hi all,

    I successfully upgraded a standalone 7005 controller from OS 6.5 to 8.7.1.1 about a week ago.
    All went OK and the controller is currently providing service via 3 x AP-305.
    My issue is that when I tried to connect to the controller GUI this morning, having not logged in for several days, I do not see the normal login prompt, i.e. no login prompts - just a red warning triangle.
    Reloading the box does not resolve the problem.
    I can still happily SSH into the box.
    I have tried to access the GUI via Firefox, Safari and even IE and I get the same display.
    I have included a screenshot of what I see below and am wondering if anyone else has seen this?


    Thanks and regards

    Wills


  • 2.  RE: 7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

    Posted 20 days ago
    Did you try to access it from a different machine? Are you facing the same issue?

    ------------------------------
    Ayman Mukaddam
    ------------------------------



  • 3.  RE: 7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

    Posted 20 days ago
    Try to reload the controller for the CLI and give it a try.


  • 4.  RE: 7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

    Posted 19 days ago
    AOS 8.7.x also advises that only certain browsers are supported, make sure you are using one of the following: 

    - Microsoft Internet Explorer 11 on Windows 7 and Windows 8
    - Microsoft Edge (Microsoft Edge 38.14393.0.0 and Microsoft EdgeHTML 14.14393) on Windows 10
    - Firefox 48 and higher on Windows 7, Windows 8, Windows 10 and macOS
     - Apple Safari 8.0 or later on macOS
     - Google Chrome

    ------------------------------
    Craig Syme
    ------------------------------



  • 5.  RE: 7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

    Posted 19 days ago
    Thanks for the replies guys, and answering in order,
    • I have tried to access the GUI from 3 different machines a laptop, a desktop and an iPad (also tried clearing the browser caches)
    • I have reloaded the controller 3 times now and still do not see a GUI login prompt
    • The browsers I have used are within the compliant range for AOS 8.7

    I also tried Edge on a Win 10 laptop just now with the same result.

    I have checked the web-server profile ("show web-server profile") and "Management user's WebUI access method" is set as  "username/password" which is I believe what it should be.

    This is a default config plus a couple of WLANS so nothing special.

    Thanks for your help so far.

    Regards

    Wills


    ------------------------------
    Will South
    ------------------------------



  • 6.  RE: 7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

    Posted 19 days ago
    How did you upgrade from 6.5 to 8.x? You will need to 'write erase all' your configuration and start from scratch, there is no automated upgrade of your configuration.

    Possibly a 'show log all' on the controller CLI may indicate what is happening?

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 7.  RE: 7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

    Posted 19 days ago
    Hi Herman,

    Thanks for the suggestions, I started from scratch with the OS8 installation booting the OS8 image and then completing the initial controller setup via the console port, then logging in via the GUI and applying licences, defining a couple of WLANs etc. Admittedly I didn't do a write erase all before I began, but the controller came up OK and for the first couple of days I was able to login via the GUI which I did multiple times just to see that the new OS was running OK. I then didn't try to login for several days and now find I have this strange issue with logging in via the GUI.
    I will have a cruise through the logs as you suggest to see if anything leaps out.
    Meanwhile the controller continues to provide service and I can log in happily via SSH.
    Very strange.

    Regards
    Wills

    ------------------------------
    Will South
    ------------------------------



  • 8.  RE: 7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

    Posted 18 days ago
    You mean no Linux or iOS browsers are supported?

    So much for standards compatibility...

    ------------------------------
    Bruce Osborne
    ------------------------------



  • 9.  RE: 7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

    Posted 18 days ago
    It is not that if the browser is unsupported that it doesn't work. It is about what is developed for and what is tested. What is likely is that the same browser on Linux will work, and even on iOS (but the UI may not be great for touch-screens).

    What it does mean is that if you have an issue with the WebUI, that support might ask you first to use a supported browser on a supported OS.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 10.  RE: 7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

    Posted 18 days ago
    It is a little ironic that Linux since ClearPass is Linux based and developed on Linux.

    ------------------------------
    Bruce Osborne
    ------------------------------



  • 11.  RE: 7005 Controller with AOS 8.7.1.1 - no login prompt at the GUI?

    Posted 18 days ago
    Using Linux as a server platform is much more common than as a desktop/client platform where browsers run.

    But as mentioned, the WebUI probably will just work with Firefox or Chrome on Linux.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------