Wireless Access

last person joined: 5 minutes ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

RAP 500HR

This thread has been viewed 10 times
  • 1.  RAP 500HR

    Posted 23 days ago
    I just purchased several Aruba AP-500HR (RAPs) and am having an issue getting the browser to display the GUI configuration so I can configure the RAPs. After joinning the SETMEUP SSID, IE browser popped up and I logged in with the admin credential. After a successful login, it just displayed a blank screen. It seems like some browser configuration preventing the GUI to be displayed. I tried on several laptops, including Corporate and personal, and they all failed. I have no issue to load the RAP GUI configuration on my iphone. I opened a ticket with Aruba but they don't know why. It is not easy for me to configure the RAPs with an iphone. Plz any thoughts or tips will be greatly appreciated.


  • 2.  RE: RAP 500HR

    Posted 21 days ago
    Have you tried different browser (like Firefox, Chrome, Edge, Safari)? Do all show the same empty page?
    Have you tried the same in 'private' or 'incognito' window?
    Have you tried once the browser popup shows, if you can choose to 'continue with the network as it is', and then try/use another browser? The popping-up browser is limited in features for security reasons.
    Have tested on Windows (only)?

    To be open with you, the answer 'don't know why' justifies the case to be escalated as this should not happen (or at least it should be known why it happens so others can workaround it).

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------