Wireless Access

last person joined: yesterday 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

AP325 not connecting to Aruba 3200 controller

This thread has been viewed 14 times
  • 1.  AP325 not connecting to Aruba 3200 controller

    Posted Oct 25, 2021 12:54 PM

    Hi, I got wifi AP325 and it is not in standalone mode. Next I got the Aruba wifi Controller 3200. I defaulted AP's and controllers. I did configure option 43 and option 60 on my DHCP server. But still Aruba AP's not showing up in the controller available AP's.

    Aruba 3200 OS version 6.4.2.14 and has 16 licenses.

    Aruba APBoot 1.5.5.9 build 58433

    Need help on provisioning AP325 on the Aruba 32000.



    ------------------------------
    Mike Mine
    ------------------------------


  • 2.  RE: AP325 not connecting to Aruba 3200 controller

    Posted Oct 25, 2021 03:56 PM
    You need minimum version 6.4.4.0 for support AP325...

    ------------------------------
    PowerArubaSW : Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP...

    PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...)

    PowerArubaCL: Powershell Module to use Aruba Central

    PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)..

    ACEP / ACMX #107 / ACDX #1281
    ------------------------------



  • 3.  RE: AP325 not connecting to Aruba 3200 controller

    Posted Oct 26, 2021 07:16 AM

    You can find relevant information here:

    https://www.arubanetworks.com/support-services/end-of-life/
    3000 Series Wireless Controller is EoL/EoS on 01-Nov-2015 / 01-Aug-2016 and maximum ArubaOS supported is 6.4.x
    For the AP 325, the Minimum Version you can run it is 6.4.4.0  (as seen here https://www.arubanetworks.com/products/wireless/access-points/indoor-access-points/320-series/)
    So you need to upgrade your Wireless Controller 3000 Series in 6.4.4.x to support AP325.

    Since you have  6.4.2.14  Aruba OS, you need to Move to 6.4.4.x instead and try it again 



    ------------------------------
    Shpat
    ------------------------------