Wireless Access

last person joined: 2 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

New Aruba 555 AP not broadcasting Setmeup SSID

  • 1.  New Aruba 555 AP not broadcasting Setmeup SSID

    Posted 18 days ago
    Hi All,

    I recently purchased a second 555 AP, the first one I setup easily by connecting to the Setmeup SSID. I needed to add a second AP and create a different wifi network. However this second AP does not seem to broadcast the Setmeup SSID. Is it somehow capturing the configuration of the original AP and cloning it? If so how do I prevent that from happening? If not, what troubleshooting steps can I take to have it broadcast the instant setup.

    Thanks!

    ------------------------------
    -Will
    ------------------------------


  • 2.  RE: New Aruba 555 AP not broadcasting Setmeup SSID

    Posted 18 days ago
    By default the first Instant AP will allow other IAPs to join (if on the same version, or model) it;s cluster. The second IAP will search for a cluster join on boot in the same VLAN/Subnet.

    You can either move the second AP to another VLAN/Subnet and set it up there, or you can turn off Auto-Join. See link below:
    https://www.arubanetworks.com/techdocs/InstantWenger_Mobile/Advanced/Content/Instant%20User%20Guide%20-%20volumes/Auto_Join_Mode.htm

    Either way, once your done, factory reset the second IAP and you should be good to go.



    ------------------------------
    Dustin Burns
    ------------------------------



  • 3.  RE: New Aruba 555 AP not broadcasting Setmeup SSID

    Posted 16 days ago
    Got it - Thanks!





  • 4.  RE: New Aruba 555 AP not broadcasting Setmeup SSID

    Posted 17 days ago
    As mentioned, if you put Instant APs in the same network they will automatically form a cluster and synchronize configuration.

    If you don't want the AP to do any clustering and manage it on its own, you can convert the AP to Standalone.

    Disabling auto-join may not be enough as I expect the second AP to not bring up it's management interface as it finds there is a cluster running already (which it can't join).

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 5.  RE: New Aruba 555 AP not broadcasting Setmeup SSID

    Posted 17 days ago
    If you add any new IAP on the same subnet it will join the your old IAP and they will work as cluster. You will need to do the following:
    1- Factory default the new AP
    2- Move it to another VLAN
    Now you will have your Setmeup SSID