Wireless Access

last person joined: yesterday 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Samsung A21 won't onboard, get certificate

This thread has been viewed 14 times
  • 1.  Samsung A21 won't onboard, get certificate

    Posted Oct 05, 2021 06:51 PM
    I have 2 users both with Samsung A21 phones having the same experience while trying to onboard through clearpass.  They get to quickconnect on their phones, and when it should show the provisioning process it just stops.  Strange thing is in clearpass, it shows that a certificate has been created for the device, however on the phone they are still unable to connect to my corporate wifi.  I have only seen this behavior on the Samsung A21's.

    All the normal troubleshooting has been tried, (reinstall quickconnect, try different account to onboard, etc), I am curious if anyone else has experienced this behavior and possibly found a fix.


    Kevin Mierkiewicz

  • 2.  RE: Samsung A21 won't onboard, get certificate

    Posted Oct 11, 2021 05:32 AM
    Please open a support ticket. There may be an issue specific with this device Android version.

    Herman Robers
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.