Wireless Access

last person joined: 35 minutes ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

User disconnection

This thread has been viewed 45 times
  • 1.  User disconnection

    Posted 22 days ago
    Hi Team,

    PFAs.


    We are facing user disconnection on the users till now we have done the below changes on the controller.


    We mapped the QOS profiles to TOWER-3 AP-Group.
    We done BC MC optimization all three VAP profiles and on VLANs.
    We created the new ARM profile with min tx pwr  9 and max tx pwr 15 , mapped same on 5GHZ radio profile.
    We also observed the user adapter setting was in power save mode.
    We unchecked the power saving mode.

    Please let me know your findings and any suggestion for this issue fix.

    Regards,

    Mallikarjun

    +91-7353996566



  • 2.  RE: User disconnection

    Posted 21 days ago
    Use this command to get a clue why your user is disconnecting:

    show ap client trail-info

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 3.  RE: User disconnection

    Posted 16 days ago
      |   view attached
    Hi CJ,

    PFA of logs.
    Suggest me for fixing this.

    Regards,
    Mallikarjun

    ------------------------------
    Mallikarjun Hiremath
    ------------------------------

    Attachment(s)

    txt
    MDU_issue (1).txt   74 KB 1 version


  • 4.  RE: User disconnection

    Posted 21 days ago
    What led you to make those changes?

    We too had user disconnection issues this semester.

    We finally determined that vendor installed software on Lenovo laptops tried ARPing every address in its subnet, causing the device to get properly blacklisted by AOS8 as an ARP attack. Removing the offending client software resolved the issue Our Aruba OS system was functioning as designed. The issue was with user devices.

    ------------------------------
    Bruce Osborne ACCP ACMP
    Liberty University

    The views expressed here are my personal views and not those of my employer
    ------------------------------



  • 5.  RE: User disconnection

    Posted 21 days ago
    Hi,

    Can you tell me why you enable bc/mc optimization under the VLAN?

    "Suppressing the VLAN broadcast-multicast traffic to prevent flooding can result in loss of client connectivity."

    ------------------------------
    Tuna AKYOL
    ------------------------------



  • 6.  RE: User disconnection

    Posted 21 days ago
    We enable BC/MC optimization on the VAPs. It filters out unknown broadcast & multicast traffic to remove unnecessary wireless traffic. This increases useable wireless bandwidth for productive applications.

    If you use multicast you can also enable DMO (Dynamic Multicast optimization). This changes multicast into unicast my using an IGMP Proxy. The multicast signal is not sent to clients that are not subscribed to the stream.

    ------------------------------
    Bruce Osborne ACCP ACMP
    Liberty University

    The views expressed here are my personal views and not those of my employer
    ------------------------------



  • 7.  RE: User disconnection

    Posted 16 days ago
    Hi Team,

    PFA.

    Regards,

    Mallikarjun

    +91-7353996566






  • 8.  RE: User disconnection

    Posted 16 days ago
    The logs do not have enough information to determine what is happening.  I would open a technical support case.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 9.  RE: User disconnection

    Posted 15 days ago
    Hi Mallikarjun,

    What is your setup? Im facing random disconnection here and there for the past few months.

    My setup:
    1 x MM
    2 x MC (Clustering)
    14 x AP505
    Version 8.7.0.0 -> 8.7.1.1 ( cant use conservative release due to AP505).

    I did the same with powersave (unchecked) and adjust the power lower as well. 

    Previously we thought it was a deauth issue. However, when we disable HE, deauth issue seems like taking a break now.
    Nonetheless we still get drop every now and then. 

    Our user mainly notice the disconnection during meeting rooms, and during zoom session. Hate to say that customer is at the verge of changing back to older cisco system where they claim to have no issue like these.

    Desperately looking for help.

    David Adino






    ------------------------------
    David Adino
    ------------------------------



  • 10.  RE: User disconnection

    Posted 15 days ago
    @David Adino If you are looking for help, you should open your own thread with your own details.  If not, the original author  of this thread might not get the help he deserves.​

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 11.  RE: User disconnection

    Posted 14 days ago
    Thank you @cjoseph for the reminder, i'll do that :)​​

    ------------------------------
    David Adino
    ------------------------------