Location Services

last person joined: 15 days ago 

Location-based mobile app development and Bluetooth-based asset tracking with Meridian. Gathering analytics and business intelligence from Wi-Fi with Analytics and Location Engine (ALE).
Expand all | Collapse all

Setting up 3200 GUI not displaying pages

This thread has been viewed 27 times
  • 1.  Setting up 3200 GUI not displaying pages

    Posted Feb 11, 2021 01:13 PM
    Hi,
    I have just acquired a 2nd hand Aruba 3200 and am trying to set this up from scratch,  I can see the monitoring page but the  config and other pages are blank.

    It doesn't  work in Chrome, MS edge  or even in Firefox portable (recommended in a previous discussion to solve this problem)


    Is there an alternative browser I can use and or what special setting  do I need to set?
    Do I need special commands in the CLI to enable this?
    Do I need a firmware upgrade, if so how do I do this through the CLI?

    Does anybody have a suitable script that I can use  and modify for a simple AP105 network

    Sorry the wish list is so long.

    JohnP


    ------------------------------
    John Parsons
    ------------------------------


  • 2.  RE: Setting up 3200 GUI not displaying pages

    Posted Feb 15, 2021 05:15 AM
    That is really old hardware and software, and I think nobody has checked if it works with modern browsers, but I would not be surprised if it doesn't. If you can find an old laptop with Windows XP, or an old Internet Explorer, you may have success, or get a Firefox portable that is 8+ years old may have some results. Did you get licenses with this controller? Many licenses are moved to newer controllers by their owners, so it may be that you don't have licenses. The command 'show license' on the CLI will give you the answer. It is no longer possible to get licenses for ArubaOS 5.

    If it is a 3200, the max supported version for firmware is 6.1, if it has a memory upgrade to the 3200XM, it can run up to 6.4. From the Aruba support portal, I see that the earliest firmware you can download is 6.3. I'm not sure anymore if when upgrading from 5.x to 6.x the licenses are automatically upgraded, or if you had to manually request an upgrade which probably can't be done unless you own the licenses and have a support contract which is no longer available.

    If you can make it work, you can use the wizard in the controller to get a basic configuration with an AP105, but be aware this is all unsupported and there are known vulnerabilities (like KRACK) but also in the firmware that are unpatched. Also for a personal lab/education this equipment is not representing the current state of technology. I would not spend too much time to it.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 3.  RE: Setting up 3200 GUI not displaying pages

    Posted Feb 21, 2021 03:19 PM
    Herman
    Sorry not getting back to you sooner, but I have  been building a replacement  Mail and office PC for our local heritage railway.

    I dug out my old slow Win 7 netbook from under my study desk.  It had IE 11 on it  and came up with the error  "can't create xmlhttprequest object ".
    Google gave me  https://community.arubanetworks.com/blogs/anandkumar-sukumar1/2020/10/20/error-couldnt-load-xmlhttprequest-shows-up-when-accessing-controllers-web-interface-using-internet-explorer

    After adding the  3200's  IP  to the "setting compatibility view"  I now have the sub menus  and wizards, so can start configuring.

     Thank You for your  help in pointing me in that direction.

    JohnP

    ------------------------------
    John Parsons
    ------------------------------



  • 4.  RE: Setting up 3200 GUI not displaying pages

    Posted Jul 07, 2021 11:53 AM