Aruba Apps

last person joined: 18 hours ago 

Aruba Apps board is designed for questions, comments, and feature requests for all of Aruba Networks' mobile Apps.
Expand all | Collapse all

Poe switch issue

This thread has been viewed 17 times
  • 1.  Poe switch issue

    Posted Sep 15, 2021 02:53 PM
    Hello team,
    We are having a Aruba 2930f poe switch in which some cctv camera are connected,one of the camera is not getting power from the switch .I changed power over Ethernet to low , High, critical but no luck .at last we used a Cisco poe  injector now port is up and CCtv camera is working .I tried changing the ports but same issue .what should I do ?

    ------------------------------
    Shivam Ojha
    ------------------------------


  • 2.  RE: Poe switch issue

    Posted Sep 15, 2021 05:58 PM
    Hello Shivam, would you mind to share with us few more details (IPV Camera details, switch logs and poe diagnostic commands' outputs just to start with)?

    ------------------------------
    Davide Poletto
    ------------------------------



  • 3.  RE: Poe switch issue

    Posted Sep 16, 2021 12:53 AM
    Hello ,
    I will share the details soon.
    Just FYI other ip camera are working on the same switch perfectly fine .only this perticular camera is not powering on .and we are facing the same issue at multiple switches and camera .

    Thanks & Regards,

    Shivam ojha

    M:7743901736

    image

    Orbit Techsol India Pvt Ltd.|www.orbitindia.net|







  • 4.  RE: Poe switch issue

    Posted Sep 16, 2021 03:20 AM

    Hello Davide,

    I have tried connecting that cctv camera to a cisco poe switch and port didn't came up.cctv is working only on poe injector .

    Please find below camera details.

     

    Cctv camera is connected on port 15

    Cctv camera details:-DC-12V,9W MAX/POE802.3 af

    Serial number 496418452

    Product brand :- Hikvision.

     






  • 5.  RE: Poe switch issue

    Posted Sep 16, 2021 04:25 AM
      |   view attached

    Hello Davide,

    I have tried connecting that cctv camera to a cisco poe switch and port didn't came up.cctv is working only on poe injector .

    Please find below camera details.

     

    Cctv camera is connected on port 15

    Cctv camera details:-DC-12V,9W MAX/POE802.3 af

    Serial number 496418452

    Product brand :- Hikvision.



    ------------------------------
    Shivam Ojha
    ------------------------------

    Attachment(s)

    txt
    switch logs poe.txt   10 KB 1 version


  • 6.  RE: Poe switch issue

    Posted Sep 16, 2021 06:26 AM
    Hello Shivam, have you ever checked that ethernet cabling used between the Aruba 2930F Switch port 15 and the Hikvision IP Network Camera has no issues? Is it certified end-to-end?

    W 09/15/21 18:13:36 00329 FFI: port 15-Excessive CRC/alignment errors. See help.
    I 09/15/21 18:13:02 00076 ports: port 15 is now on-line
    I 09/15/21 18:13:00 00077 ports: port 15 is now off-line
    I 09/15/21 18:12:37 00076 ports: port 15 is now on-line
    I 09/15/21 18:12:08 00077 ports: port 15 is now off-line
    I 09/15/21 18:11:47 00076 ports: port 15 is now on-line
    I 09/15/21 18:11:45 00077 ports: port 15 is now off-line
    I 09/15/21 18:11:40 00076 ports: port 15 is now on-line
    I 09/15/21 18:11:37 00077 ports: port 15 is now off-line
    I 09/15/21 18:11:34 00076 ports: port 15 is now on-line
    I 09/15/21 18:03:13 00077 ports: port 15 is now off-line
    I 09/15/21 18:03:07 00076 ports: port 15 is now on-line
    I 09/15/21 18:03:05 00077 ports: port 15 is now off-line
    I 09/15/21 18:03:02 00076 ports: port 15 is now on-line
    I 09/15/21 18:02:47 00077 ports: port 15 is now off-line
    W 09/15/21 18:01:58 00329 FFI: port 15-Excessive CRC/alignment errors. See help.
    I 09/15/21 18:00:50 00076 ports: port 15 is now on-line
    I 09/15/21 18:00:48 00077 ports: port 15 is now off-line
    I 09/15/21 18:00:42 00076 ports: port 15 is now on-line
    I 09/15/21 18:00:40 00077 ports: port 15 is now off-line
    I 09/15/21 18:00:37 00076 ports: port 15 is now on-line

    Out of curiosity could you share the sanitized output of the show lldp info remote-device 9 CLI command (I guess on port 9 there is another IP Camera connected and correctly powered, isn't it?).

    ------------------------------
    Davide Poletto
    ------------------------------



  • 7.  RE: Poe switch issue

    Posted Sep 16, 2021 06:33 AM

    Hello Davide,

    Cable is working because camera is working on poe injector. And its not working on port.

     






  • 8.  RE: Poe switch issue

    Posted Sep 16, 2021 08:36 AM
    That sounds like a logical conclusion, but in fact it isn't. If you have a PoE injector, it may use passive PoE, or fallback to 100 Mbps, in which case it may work, but with PoE+ ports and Gigabit, it may not work. I agree that from the logs, I would suspect the network cable.

    If you can bring the camera close to the switch, and use a short patch cable, that may be a better test.

    Also, you can do a (simple) cable test from the 2930F switch, check here.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------