Wireless Access

last person joined: 7 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

VisualRF does not show (correct) heatmaps

  • 1.  VisualRF does not show (correct) heatmaps

    Posted Mar 03, 2016 08:45 AM
      |   view attached

    In AMP 8.0.9.2 the VisualRF is not showing the heatmap on several floorplans.

    On one floorplan with just 3 AP's we get a heatmap from only one AP (see image).

     

    Wha tis goign wrong, and or how can we fix this?



  • 2.  RE: VisualRF does not show (correct) heatmaps

    Posted Mar 04, 2016 08:06 PM

    I have seen this before, I would try:

    • Use different browser
    • Remove the AP from the floor plan and add it back on
      • after you add, poll the controller again.

    Hopefully this helps :)



  • 3.  RE: VisualRF does not show (correct) heatmaps

    Posted Mar 04, 2016 08:12 PM

    First, make sure you're not set to focus on the one AP - as that's supposed to just show one.

    Second you can try this:

    https://<airwave-name-or-address>/visualrf/poll_aps_now.xml

    That forces all APs to be re-polled and data to recalculate, it takes a few minutes, but makes everything pretty again.



  • 4.  RE: VisualRF does not show (correct) heatmaps

    Posted Sep 01, 2016 04:43 AM

    Same problem here. Removing AP and place it back doesn't work, restarting AMP services doesn't work, rebooting server doesn't work and force a SNMP poll doesn't work also.

     

    We're on AMP 8.2.1 and controller version 6.4.3.9

     

    An Aruba engineer already solved it in the past, but that doesn't solve the problem anymore.

     

    Resolution:
     

    • Went on web session. Checked the APs status and found its showing error
    • Checked the xml file and saw radio skipping message
    • Disabled visualrf cleared the bootstrap cache and restarted it
    • Heat map started showing up correctly
    • There was another ap in a different floorplan not showing heat map
    • Found radio was showing good. It was issue with the floor plan
    • Resized it and it started showing correctly. Hence, closing the case

    Any suggestions?

     



  • 5.  RE: VisualRF does not show (correct) heatmaps

    Posted Sep 01, 2016 11:29 AM

    I recognize that path of steps - we followed it for quite some time.

    It also stopped working effectively for us as well.

    Have TAC look over my case #1922009 to see if they can see what was done to help me. I'm told that they've identified a bug which lead to our issues, and while we're still waiting for a final fix, Airwave and VisualRF have been much more stable/fast/and accurate since 8/17 when we made the last tweak.



  • 6.  RE: VisualRF does not show (correct) heatmaps

    Posted Sep 02, 2016 01:51 AM

    Sounds good. Keep me posted please!

     

    --Rolf



  • 7.  RE: VisualRF does not show (correct) heatmaps

    Posted Nov 01, 2016 04:18 AM

    Any update yet?

     

    -Rolf



  • 8.  RE: VisualRF does not show (correct) heatmaps

    Posted May 11, 2017 08:46 AM

    Long time ago, but anyone have a solution yet? Still not resolved running on 8.2.3.1



  • 9.  RE: VisualRF does not show (correct) heatmaps

    Posted May 15, 2017 12:58 AM

    Hi ,

     

    Could you share latest heatmap screen shot? You mean heatmaps are incorrect or its not at all displaying?

     

    Regards,

    Pavan



  • 10.  RE: VisualRF does not show (correct) heatmaps

    Posted May 15, 2017 08:57 AM
      |   view attached

    Sure, here you are!

     

    I also don't know exactly why this is spamming our logs every minute. What does this do?

     

    2017-05-15 13:18:36,192 WARN  Grid Bui[12] com.airwave.rf.SignalService ap placement concern incorrect_location for: 1324
    2017-05-15 13:18:36,198 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 35
    2017-05-15 13:18:36,199 WARN  Grid Bui[12] com.airwave.rf.SignalService ap placement concern incorrect_location for: 1333
    2017-05-15 13:18:36,202 WARN  Grid Bui[12] com.airwave.rf.SignalService ap placement concern incorrect_location for: 1328
    2017-05-15 13:18:36,202 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 81
    2017-05-15 13:18:36,208 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 527
    2017-05-15 13:18:36,210 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 925
    2017-05-15 13:18:36,213 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 424
    2017-05-15 13:18:36,217 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 325
    2017-05-15 13:18:36,220 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 369
    2017-05-15 13:18:36,222 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 447
    2017-05-15 13:18:36,225 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 249
    2017-05-15 13:18:36,228 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 525
    2017-05-15 13:18:36,232 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 427
    2017-05-15 13:18:36,235 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 405
    2017-05-15 13:18:36,238 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 541
    2017-05-15 13:18:36,242 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 442
    2017-05-15 13:18:36,246 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 464
    2017-05-15 13:18:36,249 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 145
    2017-05-15 13:18:36,253 WARN  Grid Bui[6]  com.airwave.rf.SignalService ap placement concern incorrect_location for: 244

     

    Mon May 15 14:34:23 2017	System	System	Restarting service Client Monitor Worker			
    Mon May 15 14:33:58 2017	System	System	Restarting service Client Monitor Worker			
    Mon May 15 14:33:44 2017	System	System	Restarting service Client Monitor Worker			
    Mon May 15 14:33:28 2017	System	System	Restarting service Client Monitor Worker			
    Mon May 15 13:52:28 2017	System	System	Restarting service Client Monitor Worker			
    Mon May 15 13:52:13 2017	System	System	Restarting service Client Monitor Worker			
    Mon May 15 13:51:28 2017	System	System	Restarting service Client Monitor Worker

     



  • 11.  RE: VisualRF does not show (correct) heatmaps

    Posted May 16, 2017 08:25 AM

    Hi,

     

    please follow below article

    http://community.arubanetworks.com/t5/Network-Management/Problems-with-Airwave-heatmap/m-p/294965#M6626

     

    Regarding client montior restart message, we could ignore those messages and warning messages is related to AP location, make sure, place the APs in correct location on map and set proper diminesions.

     

    Regards,

    pavan



  • 12.  RE: VisualRF does not show (correct) heatmaps

    Posted May 16, 2017 08:42 AM

    Hi,

     

    Ahh, great... turning off the metrics did also solve our heatmap issue. We will upgrade to 8.2.4 as soon as it's available.

     

    -Rolf