Controllerless Networks

last person joined: 4 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

  • 1.  IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Sep 11, 2014 03:53 AM

    IAP-275 with OS 4.2 , showing Solid red Led  and showing highest noise on RF dashboard



  • 2.  RE: IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Sep 11, 2014 06:47 AM
    Hi, There is no 4.2 version out yet. Is it 4.1 ?


  • 3.  RE: IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Nov 28, 2014 08:33 AM

    Hi

     

    I am having the same probelm. Did you managed to find a fix. I am running 6.4.2.0-4.1.1.1

     

     



  • 4.  RE: IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Dec 10, 2014 10:23 AM

    Same issue here. I am planning to get up tp the roof at some point to have a look at it, but for now it would be good to hear from anybody else who had the same issue.



  • 5.  RE: IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Dec 11, 2014 01:09 AM

    Found out it was my POE injector. It wasnt supplying enough power. I restarted it while connected to the console port. Once it had finished booting it bought up an alert log saying somethings along the lines of radio's disabled due to not enough power.



  • 6.  RE: IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Dec 11, 2014 04:56 AM

    Ah ok interesting. We are using POE switches to power it, but its a possibility that there is a switch or cabling problem.

     

    Interestingly though, the issue only occured after upgrading to 6.4.2.0-4.1.1.1. Was this the same with you?

     

    Thanks.



  • 7.  RE: IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Dec 11, 2014 06:00 AM

    Ahh I see, that is strange, I ended up testing it on a POE switch and it worked fine, that is what lead me to changing the POE injector. The best thing I would say is to console into the AP and reboot it, then see if it logs any errors.



  • 8.  RE: IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Dec 11, 2014 07:56 AM

    What model switch are you using?  Do you have LLDP enabled? 



  • 9.  RE: IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Dec 11, 2014 09:04 AM

    Hi we are using a Cisco SF200-24P POE switch, with LLDP enabled.

     

    Thanks.



  • 10.  RE: IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Dec 12, 2014 03:56 AM

    I have more to dd to this issue if this can help at all.

     

    When I try view the logs from the CLI on the problem AP I see the following:

     

    AP11 - 24:xx:xx:xx:xx:6a# show log wireless
    Module SAPM Client is busy. Please try later.
    AP11 - 24:xx:xx:xx:xx:6a#

     

    A working access point gives me the logs:

     

    AP10 - 24:xx:xx:xx:xx:09# show log wireless

    Dec 11 19:33:53 sapd[1538]: <404099> <WARN> |AP AP10 - ................

     

    I upgraded the firmware on the switches they are connected to last night, causing all APs to loose power. But when they came back up the issue persisted.

     

    Thanks.



  • 11.  RE: IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Feb 02, 2015 05:25 AM

    This had to be RMA'd.



  • 12.  RE: IAP-275 with OS 4.2 , Solid red Led and showing highest noise on RF dashboard

    Posted Feb 03, 2015 10:43 AM

    It should be noted that the 275 requires 802.3at power (the cisco 200 switch only supports af) and needs lldp enabled. Like the OP you should use a power injector if you have a switch that's only capable of af power, and more times than not the easiest way to make that work is to disable PoE on the switch port.