Wireless Access

last person joined: 8 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

IAP 215 not booting

Jump to Best Answer
  • 1.  IAP 215 not booting

    Posted Sep 12, 2017 10:23 AM

    Hi guys,

     

    I have just bought 8 new Aruba IAP-215, unfortunately none of them are booting, they are stuck in a boot-cycle somehow.

    I have tried connecting them to various PoE switches, PowerInjectors and changed cables. 

    Have anyone else experienced this before?

     

    Thanks in advance.



  • 2.  RE: IAP 215 not booting

    Posted Sep 13, 2017 04:33 AM

    are you able to capture the console output of a bad AP ?

     



  • 3.  RE: IAP 215 not booting

    Posted Sep 13, 2017 06:20 AM
      |   view attached

    Hi.

     

    Yes,I got the console:

     

     

    pls see the enclosed.

     

    /Yours

    Attachment(s)

    txt
    Aruba AP-210 Boot.txt   4K 1 version


  • 4.  RE: IAP 215 not booting

    Posted Sep 13, 2017 06:29 AM
    Hit <Enter> to stop autoboot:  0
    Checking image @ 0xee000000
    Invalid image format version: 0xffffffff
    Checking image @ 0xeee00000
    Copying image from 0xeee00000
    ...
    [    0.000000] Aruba Networks
    [    0.000000] ArubaOS Version 6.4.1.0 (build 43882 / label #43882)
    [    0.000000] Built by p4build@cyprus on 2014-05-22 at 14:24:44 PDT (gcc version 4.5.1)

    and then

    Getting an IP address...
    [    9.646832] ADDRCONF(NETDEV_UP): bond0: link is not ready
    [   15.657878] PHY: bond0 (mdio@ffe24000:00) - Link is Up - 1000/Full
    [   15.731956] ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
    10.1.67.156 255.255.255.0 10.1.67.1
    Running ADP...cat: /tmp/master: No such file or directory
    Done. Master is
    killall: nanny: no process killed
    killall: sapd: no process killed
    Sending SIGKILL to all processes.
    Please stand by while rebooting the system.
    [  108.907958] Restarting system.

    there are a couple of things here... The AP is booting on Arbua OS 6.4.1.0 fom the 2nd partition due to the first being corrupt (not a big deal). But, the fact that the 2nd partition is ArubaOS 'regular' and not an IAP build suggests to me that your AP is an campus AP not an iAP.

     

    the AP boots and then searches for a controller, which it does not find, so it reboots.

     

    Can you flip one over and check that the sticker on the back says iAP-215 and not AP-215 ?

     

    -dugem



  • 5.  RE: IAP 215 not booting
    Best Answer

    Posted Sep 13, 2017 06:39 AM

    Hi.

     

    Just after I posted the last post, I figured the IAP/AP out myself (tnx to Mr. Google).

     

    It is all just a AP-215 so we wrote the dealer, why he sended the wrong types.

     

    Thank you for your support.

     

    /Yours