Controllerless Networks

last person joined: an hour ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

Can't downgrade IAP 315

  • 1.  Can't downgrade IAP 315

    Posted Nov 10, 2017 03:19 AM



    i have an IAP 315 which is on firmware  Doing some testing with Airwave i noticed it did not succeed in downgrading firmware to  I removed it from the Airwave config and tried to downgrade via the iap http interface.  I did not see any error, but i did not see the iap come up successfully after reboot (and i waited an hour).  After resetting the iap it came back up with firmware  Performed this a second time just to confirm i could reproduce this.  Since i have no console cable for this iap i'm in the dark why this happens?  I also tried another hercules firmware, which gave the same issue.  Anyone having same problem?

  • 2.  RE: Can't downgrade IAP 315

    Posted Nov 10, 2017 04:15 AM

    Hey, is this Instant AP in a cluster or currently standalone when it was upgraded?  Was there other IAP's in the cluster already running with the latter firmware at the time of the upgrade?

    Run the below commands on the IAP which might give you an idea as to why it failed.


    # show log upgrade
    # show upgrade info


  • 3.  RE: Can't downgrade IAP 315

    Posted Nov 10, 2017 04:53 AM

    Unfortunately, after the upgrade i never succeed to get a prompt on the iap.  And after resetting the iap, the upgrade log information is lost.

  • 4.  RE: Can't downgrade IAP 315

    Posted Nov 10, 2017 05:49 AM

    Odd, i've never had issues downgrading before. You are referring to the InstantOS you are downgrading with as well, not the ArubaOS (a converted IAP).