Network Management

last person joined: yesterday 

Keep an informative eye on your network with IMC and AirWave network management solutions.
Expand all | Collapse all

Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

This thread has been viewed 1 times
  • 1.  Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 08, 2017 11:10 AM

    Hi All,

     

    Has anyone had any joy in deploying the Airwave Glass 1.0.2 OVA on VMware 5.5?  We are trying deploy 1.0.2 in place of our existing 1.0.1 VM which is working fine on 5.5 but now getting the following error (which seems to suggest that the minimum VMware server requirements have changed between 1.0.1 and 1.0.2).

     

    "The OVF package required unsupported hardware.

    Details: Line 25: Unsupported hardware family 'vmx-13'."

     

    Thanks,

    Matt.



  • 2.  RE: Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 08, 2017 12:18 PM

    Hi Matt,

     

    We haven't come across any issue which you have reported till now. I find below article in VMware community, hope this will help in uploading OVF file.

     

    https://communities.vmware.com/thread/468121

     

    Regards,

    Pavan



  • 3.  RE: Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 13, 2017 09:31 AM

    The OVA has been rebuilt and replaced on the support site.  Please grab it and try again as it should now work for 5.5.



  • 4.  RE: Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 13, 2017 09:49 AM
      |   view attached

    Hi Rob,

     

    Thanks for the heads up.  Just tried to download it again and I can see the Release Notes PDF but not the OVA.

     

    Thanks,

    Matt.



  • 5.  RE: Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 13, 2017 09:55 AM

    Can you give it another try?  I tinkered w/ the file permissions.



  • 6.  RE: Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 13, 2017 10:55 AM

    Yep working now, will get it imported and let you know how I get on.

     

    Thanks,

    Matt.



  • 7.  RE: Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 14, 2017 01:20 PM

    I extracted the OVA components, edited the ovf file and deployed on our esxi 6.0 environment. I later saw that the OVA was fixed. 

     

    But more importantly, is anyone able to deploy and use any version of Glass? I've tried them all and they have all had serious issues. I tried deploying 1.0.2 multiple times and always, after authentication the first page that loads gets stuck in a refresh loop. This is really frustrating. 



  • 8.  RE: Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 14, 2017 01:25 PM

    I have it working in the lab, do you happen to have a support case opened?  That's the quickest way to get you up and running.  What's your pairing for Glass + AirWave versions?  I have AirWave 8.2.4 + Glass 1.0.2.



  • 9.  RE: Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 14, 2017 01:29 PM

    Hi Rob, 

     

    Yes, I opened a support case earlier today but I've received quicker replies here. We have 8.2.3.1 AMPs, and while I saw in the release notes that SSO will not work correctly between Glass 1.0.2 and AMP 8.2.3.1, and a general recommendation to use 8.2.4 with Glass 1.0.2, I have not yet upgraded our AMP systems. 

     

    Also, Glass 1.0.2 gets stuck in a loop at the inital web login. I've never even had a chance to configure the managed AMPs etc. AMP version isn't even a variable at this point. 



  • 10.  RE: Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 14, 2017 03:04 PM

    Hi,

     

    Yes thats correct for the statement "SSO will not work correctly between Glass 1.0.2 and AMP 8.2.3.1". For the rest of the data you shouldn't have any problems in the same combination of Glass and AMP.  if you don't want to upgrade, you can open a support case requesting for a patch. As we have already tested the patch which should solve SSO  with Glass 1.0.2 & AMP 8.2.3.1 combination. 

     

    For other Issue "Glass 1.0.2 gets stuck in a loop at the inital web login" - please opena support case so that TAC can help resolve the issue. 



  • 11.  RE: Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 14, 2017 03:09 PM

    Thank you for the information about the patch. I'll look into that.  I do have a case open but so far no action. 



  • 12.  RE: Airwave Glass 1.0.2 - Unable to deploy to VMware 5.5

    Posted Jun 23, 2017 05:30 AM

    Finally gotten around to importing the new OVA, imported successfully, breezed through the glass-setup wizard then hit the same issue as mentioned in this thread, Glass got stuck in a loop following initial login.

     

    Ended up CLI'ing on to the appliance, sudo then reboot.  Once the appliance came back up all was good.

     

    Thanks,

    Matt.