Controllerless Networks

last person joined: 16 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

Adding IAP to existing cluster

  • 1.  Adding IAP to existing cluster

    Posted Apr 14, 2017 10:29 PM

    New here...novice skill level so apologies in advance....I currently have a cluster of three existing IAP-315's (6.5.0.0-4.3.0.0) and I am trying to add an IAP-277 (6.4.4.4-4.2.3.2) for outdoor coverage.

    In virtual controller, I am able to add/configure the IAP-277, but the process stalls with constant red LED (general fault) and cannot complete deployment (added unit will not broadcast).

    Is there a compatibility issue which prohibit these different models from working together or allowing the outdoor AP to join the existing newtork?



  • 2.  RE: Adding IAP to existing cluster

    Posted Apr 15, 2017 04:57 AM

    How is the 277 powered?  The biggest issue is that it requires High Powered POE to come up.



  • 3.  RE: Adding IAP to existing cluster

    Posted Apr 15, 2017 08:51 AM
    Unit is being powered via high-powered POE+ injector as I discovered that as
    being an issue in another thread. I suppose this could still be root cause
    as this is second unit to demonstrate identical issue. Are you aware of any
    POE+ models that are KNOWN to work?


  • 4.  RE: Adding IAP to existing cluster

    Posted Apr 15, 2017 10:01 AM
    Can you SSH into the AP and get the tech support and post it here?

    I cannot specifically recommend any models.


  • 5.  RE: Adding IAP to existing cluster

    Posted Apr 17, 2017 04:15 AM

    "In virtual controller, I am able to add/configure the IAP-277, but the process stalls with constant red LED (general fault) and cannot complete deployment (added unit will not broadcast)."

     

    More details apart from show tech requested will also help, on the part where process stalls. Exactly how did you proceed about this after cluster was formed between 315 (on 4.3.0.0) & 277 (would have upgraded to 4.3.0.0 as well if cluster formed), when both were connected on same wired switch?



  • 6.  RE: Adding IAP to existing cluster

    Posted Apr 17, 2017 08:55 AM
    After the cluster had been formed when connected to same wired switch I have
    not been able to proceed. Technical support has advised that radios in the
    277 are dependent upon proper voltage being supplied from POE+ injector,
    which could be cause of general fault. For what its worth, I did attempt
    deploy with 30V POE+ with no success (same POE+ injectors I am using with
    IAP315's with no issues), so I am not sure if this is root cause or not.



    In proceeding, I am going to try a different POE+ injector with output of up
    to 50V to see if result may be different. If that does not solve the
    problem, I am not sure where to go from there.


  • 7.  RE: Adding IAP to existing cluster

    Posted Apr 17, 2017 08:58 AM

    You can connect to the console port of the AP-277 and power it up with your existing POE, but rest assured 30V will not work (shouldn't work on the 315 so I'm guessing this is an 802.3af injector or it's grossly flawed in some way). When you power up and watch the AP boot from the USB console, you will know right away if it's power related as it will be reported in the console.