Controllerless Networks

last person joined: 14 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

( SOLVED ) WiFi not working when two IAP are close to each other.

Jump to Best Answer
  • 1.  ( SOLVED ) WiFi not working when two IAP are close to each other.

    Posted May 19, 2017 09:18 AM

    Hi everybody.

    I have an IAP 105 and an IAP 205. They are on two different switches, in two different and separate networks, with two different ESSID and using different radio channel.

     

    The problem is: when i turn ON one of the two IAP (doesn't matter which one) it will turn on normally and it will start to emit WiFi signal. When i turn ON the other too, it will never emit WiFi signal.

    So, if i turn on the IAP 105 and then the IAP 205, the second on will not work and vice versa.

     

    The same happens when they are plugged on the same switch, with the stock configuration, with different country code, when they are very close to each other, when they are 10-15 meters far from each other, when they are using all possibile channel, when they are on different channel....

     

    I have tried so many time adjusting the configuration and doing various combination...How can they interfere with each other?

     

    Thanks so much for any advice.



  • 2.  RE: ( SOLVED ) WiFi not working when two IAP are close to each other.

    Posted May 19, 2017 09:35 AM

    Are they each one assigned statically as their own Virtual controller with different name? Do you see the other IAP in the WebUI from the one that is "working"?

     

    One thing I would test is to enable the Extended SSID in System > General > Show Advanced Option. This option is to enable from 8 to 16 SSID but I had issue in the past when this option is not enable, an IAP would keep connectivity to the cluster via a hidden wireless link when isolated between 2 switches or 2 network. Might be worth trying!



  • 3.  RE: ( SOLVED ) WiFi not working when two IAP are close to each other.

    Posted May 20, 2017 07:28 AM

    Yes they have the same controller IP and, when they are attached on the same switch, if i go on the IP of the non working IAP, i am redirected on the IP of the working IAP.

     

    Another thing that i have just discovered: when they are on different switch, to make them emit wifi,it seems that i need to connect my PC with the etherneth cable to make them work.

     

    So: if im not plugged in with my cable, they will not work. If i plug in my cable on a switch, the ap on that switch will start working. If i plug in my cable on the other switch, the other ap will start working too....



  • 4.  RE: ( SOLVED ) WiFi not working when two IAP are close to each other.
    Best Answer

    Posted May 20, 2017 07:55 AM
    Can you make sure that both access points run the same Aruba Instant firmware version? As you have a 105 and 205 AP, they run a different hardware architecture and only cluster if the version is the same. If firmware mismatches, the new AP will not join, exactly what you describe.

    Further, on the close proximity, performance will be poor if you place APs close to eachother. As a rule of thumb, make sure the APs are separated more than 3m/10ft from other APs or transmitters (like indoor cellular, DECT, or picocell stations). But the AP should come up, just performance is below what you could expect.


  • 5.  RE: ( SOLVED ) WiFi not working when two IAP are close to each other.

    Posted May 29, 2017 10:46 AM

    Hi and thanks everybody for the replies.

    The problem is solved.

    I have used two IAP 205 ( Aruba, same FW version, same FW release ).

    With the command "allowed-ap mac:address:of:the:other:ap" inside the two IAP ( telnet ). AP 1 must have the AP 2 mac address allowed and vice versa.

     

    Now they are able to join the same cluster ( one became "master"/"controller" and the other "slave" ). I can clearly see the join if i go on the virtual controller IP: i see two IAP.

     

    I will test if two different models can work together if they have the same Firmware Release.

     

    I hope that this post will help people for future problems. Thanks all.