Controllerless Networks

last person joined: 16 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

IAP-205 system update didn't get all AP's and whole thing is broken now.

Jump to Best Answer
  • 1.  IAP-205 system update didn't get all AP's and whole thing is broken now.

    Posted Oct 04, 2017 11:58 AM

    I have a site with 18 IAP-205's. I went to the virtual controller maintenance and did a firmware upgrade.

     

    After about 30 minutes, everything said it finished ok and asked to reboot.

     

    After the reboot, none of AP's were connected in the VC.

     

    Individually though, they were still working. After hours of working with this, I found that some of the AP's upgraded to the new firmware and some didn't. Then several of them were constantly fighting to be the master VC.

     

    I logged into my HPE account and was not able to download the same firmware version the system tried upgrading to. The auto-update used version ArubaInstant_Taurus_6.5.3.2_60886

     

    At HP, the latest I can download is ArubaInstant_Taurus_6.5.2.0_59123.

     

    I was hoping to only update the one's that didn't get the new version through cli, but I can't get the new software.

     

    Will I be able to upgrade/downgrade all the AP's to the same version from cli and get my VC back? Most of them are 30 feet off the ground.

     

    If I power one up to upgrade, the two AP's constantly fight for being master VC and that IP keeps changing between them.

     

    Any help?

    Thanks,

    Chuck



  • 2.  RE: IAP-205 system update didn't get all AP's and whole thing is broken now.

    Posted Oct 04, 2017 05:19 PM
    Are you looking under the right software release? Standard or conventional?


  • 3.  RE: IAP-205 system update didn't get all AP's and whole thing is broken now.

    Posted Oct 04, 2017 08:52 PM
      |   view attached

    I don't seem to have that option. When I go to download software and select the product, JW213A, I only have a single list of software.

     

    Attached is screenshot.



  • 4.  RE: IAP-205 system update didn't get all AP's and whole thing is broken now.

    Posted Oct 05, 2017 12:17 PM

    I managed to get all the AP's running again, but I had to use the reset button to get them to rejoin the VC.

     

    I am still looking for a way to download the current version that the VC is using to update the AP's to. 6.5.3 so I can manually transfer it if necessary. 

     

    Using Google, this was the only other site I could find to download the software. http://support.arubanetworks.com/LifetimeWarrantySoftware/tabid/121/DMXModule/661/EntryId/25165/Default.aspx

     

    It does not have the version 6.5.3 either.

     

    Chuck



  • 5.  RE: IAP-205 system update didn't get all AP's and whole thing is broken now.
    Best Answer

    Posted Oct 05, 2017 03:05 PM

    I use the Download page herehttp://support.arubanetworks.com/default.aspx

     

    what I see agrees, there is no 6.5.3.2

    iAP-code-downlods.png

    I never use the auto options (we don't let the infrastructure access the Internet) and alway pull the code myself and the upload to the iAP.

    You could pick one of these and re-upgrade the cluster.

    If you have the trouble again, rather than the reset button (and assuming you have PoE switchports) shut the power to all APs which fail the upgrade, wait for the good ones to stabilize and then power the unhappy ones up. They should detect the existing cluster and join, then notice the firmware version and request a copy from the VC.

    Good luck.

     



  • 6.  RE: IAP-205 system update didn't get all AP's and whole thing is broken now.

    Posted Oct 06, 2017 01:00 PM

    I did notice that once more AP's came into the VC, some of the others I hadn't reset followed suit. Not all of them, but some of them.

     

    Also, I don't see anything beyond 6.5.2.0 in that link you sent. I am logged in too, but it shows the same even when I'm logged out.

     

    How do I get access to the newer software like you have?

     

    Chuck

    CropperCapture[117].png



  • 7.  RE: IAP-205 system update didn't get all AP's and whole thing is broken now.

    Posted Oct 06, 2017 05:56 PM

    Just logged in and I see the following - don't know why we have different offers (found your 6.5.3.2 in Conservative):

    iAP-code-conservative.png



  • 8.  RE: IAP-205 system update didn't get all AP's and whole thing is broken now.

    Posted Oct 06, 2017 06:44 PM

    @msabin wrote:

    Just logged in and I see the following - don't know why we have different offers (found your 6.5.3.2 in Conservative):

    iAP-code-conservative.png


    That is because you are clicking on the lifetime warranty software link.  If you have a support contract, you get access to more up to date software under Downloads.



  • 9.  RE: IAP-205 system update didn't get all AP's and whole thing is broken now.

    Posted Oct 06, 2017 07:54 PM

    makes sense.



  • 10.  RE: IAP-205 system update didn't get all AP's and whole thing is broken now.

    Posted Oct 11, 2017 01:45 AM


  • 11.  RE: IAP-205 system update didn't get all AP's and whole thing is broken now.

    Posted Oct 11, 2017 01:52 AM

    Hi,

     

    I think that I had the same problem.

     

    Running a Cluster with IAP-325, firmware update and  APs cannot connect to the VC, I have seen only one.

     

    How do I fix it:

     

    First step: open support ticket and wait for 8 days ... nothing happen ... nice to have a 5 Year support contract ... next time I take the money and buy more beer.

     

    Workaround:

    • Shutdown all APs.
    • Check every AP as a single system for firmware -> this is the problem. The firmware was not patched on all APs to the new version.
    • Patch all APs as single system. (no contact to VC, shut down all other APs !! - if you must run around your area - take the beer)
    • Reset all APs to factory.

     After this steps, I can see all APs in the GUI and I can build a new VC with new configurations.



  • 12.  RE: IAP-205 system update didn't get all AP's and whole thing is broken now.

    Posted Oct 11, 2017 02:50 PM

    Almost the same steps I had to take. I skipped the support call though ;-)

     

    I had to ship a lift out so we could reach all of the AP's. The only thing that brought them all back in was pushing the reset button on the back.

     

    I checked my support, I also have software support contract, but my login is still unable to see any of those newer files and every link I click on takes me to HP, not the Aruba site to download files.

     

    HP's websites have always been CF to get around, and they have made the Aruba support just as awful now. "In case anyone is listening"

     

    BTW, so I have a support contract showing up in my HPE login, who do I call to fix why I can't acces the files? I have never spent less than a few hours trying to fix these types of issues with my HP support. So I try to avoid contact if I can.

     

    Chuck