Wired

last person joined: 14 hours ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

trunk aruba 2920 2530

Jump to Best Answer
  • 1.  trunk aruba 2920 2530

    Posted Aug 12, 2016 02:00 AM

    Dear community, I am trying to connect a 2920 switch with a 2530 as my client requires the network extending to another area of the building. The 2920 is providing lite layer 3 services (DHCP) and routing between VLANS and out to the WWW.

    On the 2920 I have designated port 47 as the uplink port for the 2530 to connect to port 10 of the 2530.

    GVRP is enabled on both switches and the VLANS on the 2920 are propagating through to the 2530 as when I run the "show VLAN" command they all appear albeit labelled GVRP_xx. However I am unable to add any ports to the learned VLANs on the 2530 as I get the message when I try to add the port to the VLAN at the CLI.. “Dynamic VLAN 10 cannot be configured manually” (for example when I want to add a port to VLAN10).

    The learned VLANS also do not appear within the menu context either under VLAN Port assignment menu.

    I have tried configuring the uplink ports as a trunk / LACP and still no joy.

    Evidently the switches are communicating however I cannot ping between the switches despite allocating an IP in the same range. Please any help appreciated. I assume I must be missing something very obvious here

     

     



  • 2.  RE: trunk aruba 2920 2530
    Best Answer

    Posted Aug 12, 2016 02:57 PM

    Hi Edgeway, 

     

    Try the command "static-vlan vlan <VLAN ID>". That should allow you to assign ports to the VLAN.

     

    You can perhaps find more info starting on page 38 of the Advanced Traffic Management Guide here:

    http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c05206686-2.pdf

     

     

    Justin



  • 3.  RE: trunk aruba 2920 2530

    Posted Aug 17, 2016 07:04 AM

    Hey Justin, That worked a treat thanks for your guidance. I had a couple of other issus that I had overlooked aswell. Everything is up and running now. Thanks for your help.