Wired

last person joined: an hour ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

Can't ping management VLAN interfaces on switches

Jump to Best Answer
  • 1.  Can't ping management VLAN interfaces on switches

    Posted Mar 20, 2018 10:55 PM

    Hi guys,

     

    I have a switched network which consists of a core switch 3810M and some access switches 2930F:

    switches_mgmt_question.jpg

     

    InterVLAN routing has been configured in the core switch and is working properly:

     

    • I can ping from devices in one VLAN to devices in another VLAN (e.g. from 172.16.10.5 to 172.16.20.8).
    • I can ping from devices in one VLAN to all the VLAN interfaces configured on the core switch (e.g. from 172.16.10.5 to 172.16.10.1, 172.16.20.1, 172.16.30.1, etc.).
    • I can ping from devices in one VLAN to the management IPs configured on the APs and other devices (e.g. from 172.16.20.8 to 172.16.100.30, 172.16.100.70, etc.).
    • And I can ping from devices in one VLAN to the management VLAN interface configured on the core switch (e.g. from 172.16.30.9 to 172.16.100.1)..
    • However, the problem is I cannot ping from devices in one VLAN to the management VLAN interfaces configured on the access switches (e.g. from 172.16.10.5 to 172.16.100.10-13).

    If I want to manage the access switches I cannot telnet directly to them, but I have to telnet to the core switch and then telnet to the access switch from it.

    If I do a traceroute the trace stops at the VLAN interface of the device I am pinging from, so it stops at the core switch. What could be the problem? Any idea?

     

    Regards,

    Julián



  • 2.  RE: Can't ping management VLAN interfaces on switches
    Best Answer

    Posted Mar 21, 2018 09:42 AM

    Hi guys,

     

    Easy problem, I only missed command "ip default-gateway" on the access switches pointing to the core switch. Once configured, I can reach all the access switches.

     

    Regards,

    Julián