Wireless Access

last person joined: an hour ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Aruba Virtual Controller looses connection time by time

  • 1.  Aruba Virtual Controller looses connection time by time

    Posted Feb 26, 2018 10:52 AM
      |   view attached

    Hey all,
    first of all: I am quite new to all this so please bear with me :)

    Currently I am trying to add another Dell Aruba AP 93H to my existing environment (Dell Aruba93 (AOS 6.3.1.8-4.0.0.9_47220) with Virtual Controller running on it).

    The problem is: The new AP wont connect to the controller. Reason might be, that the controller looses connection time by time (see attached Screenshot).

     

    Can you help me troubleshoot this issue?

    Best regards



  • 2.  RE: Aruba Virtual Controller looses connection time by time

    Posted Feb 26, 2018 02:34 PM

    If I am not mistaken, the 93H was not available in an IAP version; and would not be able to join a cluster.



  • 3.  RE: Aruba Virtual Controller looses connection time by time

    Posted Feb 26, 2018 07:01 PM

    I am experiencing the similar issue on my VC in Aruba central, it keeps losing time and resets itself, even after committing the config settings. 



  • 4.  RE: Aruba Virtual Controller looses connection time by time

    Posted Feb 26, 2018 07:47 PM

    @willsonwrote:

    I am experiencing the similar issue on my VC in Aruba central, it keeps losing time and resets itself, even after committing the config settings. 


    I suggest opening a new thread for your particular issue.   I think the original post (although titled "loses connection time by time"), is really about joining the cluster with a different model AP.   .