Wired

last person joined: 2 hours ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

HP2920 Tagged / UnTagged Ports

  • 1.  HP2920 Tagged / UnTagged Ports

    Posted Jun 28, 2018 09:32 PM

    I am a little confused by tagged/untagged.   I have a HP 2920 that will be part of a stack (total 4 2920 switches)  I have stack enabled and also routing is enabled.  I have this switch connected  (uplink) on Port 1/2 for now while I test.  I tried to tag this port for VLAN 6 and the switch freezes and I have to console into it so I can untag the port.  Doesn't the uplink need to be tagged in the VLAN's I want it to carry?  I also tried to assign a IP to VLAN 7 but i cant ping it.  The IP is on 10.0.7.0/24 network.  From this switch I can ping another IP on the 10.0.7.0/24 network.

    stacking
       member 1 type "J9729A" mac-address d06726-798700
       member 1 priority 255
       exit
    hostname "3850Stack"
    aruba-central disable
    no rest-interface
    time daylight-time-rule continental-us-and-canada
    ip route 0.0.0.0 0.0.0.0 10.0.2.XXX
    ip routing
    snmp-server community "public" unrestricted
    oobm
       ip address dhcp-bootp
       member 1
          ip address dhcp-bootp
          exit
       exit
    vlan 1
       name "DEFAULT_VLAN"
       no untagged 1/1-1/48
       no ip address
       exit
    vlan 3
       name "DATA_VLAN"
       untagged 1/1-1/48
       ip address 10.0.2.XXX 255.255.255.0
       exit
    vlan 6
       name "VOICE_VLAN"
       no ip address
       exit
    vlan 7
       name "WIFI_VLAN"
       no ip address
       exit
    vlan 9
       name "MGMT_VLAN"
       no ip address
       exit
    vlan 10
       name "CAM_VLAN"
       no ip address
       exit
    no tftp server
    no autorun
    no dhcp config-file-update
    no dhcp image-file-update
    no dhcp tr69-acs-url
    password manager

     



  • 2.  RE: HP2920 Tagged / UnTagged Ports

    Posted Jun 28, 2018 11:01 PM
    Vlan6
    Tagged 1/2

    Also use voice vlan for vlan6 to have lldp-med working for your phones.

    Why routing enabled, you have just one ip interface on the data vlan.

    Where do you do switch management, on the data vlan ip interface? Make one for de management vlan.

    Is spanning-tree enabled, maybe you make a loop somewhere.


  • 3.  RE: HP2920 Tagged / UnTagged Ports

    Posted Jun 29, 2018 08:30 AM

    Routing is enabled because this stack will be replacing my HP Procurve which is EOL.  I set IP for the WIFI VLAN    I added voice to the Voice VLAN.  I can ping the IP address and can ping things on the WIFI network but when I try to do a VNC to something on the 10.0.7.0/24 network I cant connect.

    I set IP's on my CAM_VLAN and MGMT_VLAN but can ping them even within the switch.

     

    ; hpStack_WB Configuration Editor; Created on release #WB.16.02.0012
    ; Ver #0e:01.b0.ee.34.5f.3c.29.eb.9f.fc.f3.ff.37.ef:73

    stacking
    member 1 type "J9729A" mac-address d06726-798700
    member 1 priority 255
    exit
    hostname "3850Stack"
    aruba-central disable
    no rest-interface
    time daylight-time-rule continental-us-and-canada
    ip route 0.0.0.0 0.0.0.0 10.0.2.XXX
    ip routing
    snmp-server community "public" unrestricted
    oobm
    ip address dhcp-bootp
    member 1
    ip address dhcp-bootp
    exit
    exit
    vlan 1
    name "DEFAULT_VLAN"
    no untagged 1/1-1/48
    no ip address
    exit
    vlan 3
    name "DATA_VLAN"
    untagged 1/1-1/48
    ip address 10.0.2.XXX 255.255.255.0
    exit
    vlan 6
    name "VOICE_VLAN"
    no ip address
    voice
    exit
    vlan 7
    name "WIFI_VLAN"
    ip address 10.0.7.XXX 255.255.255.0
    exit
    vlan 9
    name "MGMT_VLAN"
    ip address 10.0.15.XXX 255.255.255.0
    exit
    vlan 10
    name "CAM_VLAN"
    ip address 10.0.14.XXX 255.255.255.0
    exit
    no tftp server
    no autorun
    no dhcp config-file-update
    no dhcp image-file-update
    no dhcp tr69-acs-url
    password manager

     



  • 4.  RE: HP2920 Tagged / UnTagged Ports

    Posted Jun 29, 2018 10:44 AM

    Can you provide us the VLANs status by showing us the outputs of show vlans and show vlans custom state:5 CLI commands?

    I suspect some of your VLANs are not in Up state (no ports was ever connected in state Up as member of those VLANs).



  • 5.  RE: HP2920 Tagged / UnTagged Ports

    Posted Jun 29, 2018 12:41 PM

    FYI The stack is setup so I have 4 2920's.

    So if I wanted 4/1-4/20 to be on my Cam_VLAN in VLAN 10 I would untag 4/1-4/20 ? 

    Here is the result of sh vlans

    Status and Counters - VLAN Information

      Maximum VLANs to support : 256
      Primary VLAN : DEFAULT_VLAN
      Management VLAN :

      VLAN ID Name                             | Status     Voice Jumbo
      ------- -------------------------------- + ---------- ----- -----
      1       DEFAULT_VLAN                     | Port-based No    No
      3       DATA_VLAN                        | Port-based No    No
      6       VOICE_VLAN                       | Port-based Yes   No
      7       WIFI_VLAN                        | Port-based No    No
      9       MGMT_VLAN                        | Port-based No    No
      10      CAM_VLAN                         | Port-based No    No

     

    3850Stack# sh vlans custom state:5

    Status and Counters - VLAN Information - Custom view

     State
     -----
     Down
     Up
     Down
     Down
     Down
     Down

    Config now:

    ; hpStack_WB Configuration Editor; Created on release #WB.16.02.0012
    ; Ver #0e:01.b0.ee.34.5f.3c.29.eb.9f.fc.f3.ff.37.ef:73

    stacking
       member 1 type "J9729A" mac-address d06726-798700
       member 1 priority 255
       member 2 type "J9729A" mac-address d06726-799280
       member 3 type "J9729A" mac-address d06726-7dd000
       member 4 type "J9729A" mac-address d06726-801cc0
       exit
    hostname "3850Stack"
    aruba-central disable
    no rest-interface
    time daylight-time-rule continental-us-and-canada
    ip route 0.0.0.0 0.0.0.0 10.0.2.XXX
    ip routing
    snmp-server community "public" unrestricted
    oobm
       ip address dhcp-bootp
       member 1
          ip address dhcp-bootp
          exit
       member 2
          ip address dhcp-bootp
          exit
       member 3
          ip address dhcp-bootp
          exit
       member 4
          ip address dhcp-bootp
          exit
       exit
    vlan 1
       name "DEFAULT_VLAN"
       no untagged 1/1-1/48
       untagged 2/1-2/48,3/1-3/48,4/1-4/48
       no ip address
       exit
    vlan 3
       name "DATA_VLAN"
       untagged 1/1-1/48
       ip address 10.0.2.22 255.255.255.0
       exit
    vlan 6
       name "VOICE_VLAN"
       no ip address
       voice
       exit
    vlan 7
       name "WIFI_VLAN"
       ip address 10.0.7.17 255.255.255.0
       exit
    vlan 9
       name "MGMT_VLAN"
       ip address 10.0.15.254 255.255.255.0
       exit
    vlan 10
       name "CAM_VLAN"
       ip address 10.0.14.2 255.255.255.0
       exit
    no tftp server
    no autorun
    no dhcp config-file-update
    no dhcp image-file-update
    no dhcp tr69-acs-url
    password manager

     

    Thanks for the quick response.  I appreciate it.

     



  • 6.  RE: HP2920 Tagged / UnTagged Ports

    Posted Jun 29, 2018 12:36 PM
    Can you provide a “show logging -r”.



  • 7.  RE: HP2920 Tagged / UnTagged Ports

    Posted Jun 29, 2018 12:50 PM


    Press any key to continue[?25h[?6l[?7lYour previous successful login (as manager) was on 1990

    -01-01 00:37:36     
     from 10.0.2.134
    [?25h3850Stack# [?25hs[?25hh[?25h 

    [24;14H[?25hl[?25ho[?25hg[?25hg[?25h[?25h

    [1;24r[?25h3850Stack# sh logging [?25h-[?25hr[?25h

    [24;0HE[?25h Keys:   W=Warning   I=Information
             M=Major     D=Debug E=Error
    ----  Reverse event Log listing: Events Since Boot  ----
    I 01/01/90 00:38:58 00179 mgr: ST1-CMDR: SME SSH from 10.0.2.134 - MANAGER Mode
    I 01/01/90 00:38:56 03362 auth: ST1-CMDR: User 'manager' logged in from
                10.0.2.134 to SSH  session
    I 01/01/90 00:38:27 03363 auth: ST1-CMDR: User 'manager' logged out of SSH
                session from  10.0.2.134
    I 01/01/90 00:37:38 00179 mgr: ST1-CMDR: SME SSH from 10.0.2.134 - MANAGER Mode
    I 01/01/90 00:37:36 03362 auth: ST1-CMDR: User 'manager' logged in from
                10.0.2.134 to SSH  session
    I 01/01/90 00:37:15 03363 auth: ST1-CMDR: User 'manager' logged out of SSH
                session from  10.0.2.134
    I 01/01/90 00:35:09 00179 mgr: ST1-CMDR: SME SSH from 10.0.2.134 - MANAGER Mode
    I 01/01/90 00:35:07 03362 auth: ST1-CMDR: User 'manager' logged in from
                10.0.2.134 to SSH  session
    I 01/01/90 00:33:48 03363 auth: ST1-CMDR: User 'manager' logged out of SSH
                session from  10.0.2.134
    I 01/01/90 00:30:02 00131 tftp: ST1-CMDR: Transfer completed
    I 01/01/90 00:26:35 00179 mgr: ST1-CMDR: SME SSH from 10.0.2.134 - MANAGER Mode
    I 01/01/90 00:26:34 03362 auth: ST1-CMDR: User 'manager' logged in from
                10.0.2.134 to SSH  session
    I 01/01/90 00:06:10 05083 chassis: ST1-CMDR: Ports 3/37-48: PoE Software updated
    -- MORE --, next page: Space, next line: Enter, quit: Control-C            from version 04 to 38.
    I 01/01/90 00:06:10 05083 chassis: ST1-CMDR: Ports 4/37-48: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:06:10 05083 chassis: ST1-CMDR: Ports 2/37-48: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:06:03 05083 chassis: ST1-CMDR: Ports 4/25-36: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:06:03 05083 chassis: ST1-CMDR: Ports 3/25-36: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:06:03 05083 chassis: ST1-CMDR: Ports 2/25-36: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:05:55 05083 chassis: ST1-CMDR: Ports 4/13-24: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:05:55 05083 chassis: ST1-CMDR: Ports 3/13-24: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:05:55 05083 chassis: ST1-CMDR: Ports 2/13-24: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:05:48 05083 chassis: ST1-CMDR: Ports 4/1-12: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:05:48 05083 chassis: ST1-CMDR: Ports 3/1-12: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:05:48 05083 chassis: ST1-CMDR: Ports 2/1-12: PoE Software updated
                from version 04 to 38.
    -- MORE --, next page: Space, next line: Enter, quit: Control-CI 01/01/90 00:05:45 02555 chassis: ST1-CMDR: Co-

    processor Ready
    I 01/01/90 00:05:45 02555 chassis: ST1-CMDR: Co-processor Ready
    I 01/01/90 00:05:45 02555 chassis: ST1-CMDR: Co-processor Ready
    I 01/01/90 00:05:43 03803 chassis: ST1-CMDR: System Self test completed on
                4/1-48
    I 01/01/90 00:05:43 03803 chassis: ST1-CMDR: System Self test completed on
                3/1-48
    I 01/01/90 00:05:43 03803 chassis: ST1-CMDR: System Self test completed on
                2/1-48
    I 01/01/90 00:05:43 00540 stacking: ST1-CMDR: Redundant Standby Management
                Module syncing is complete. Configuration changes are allowed
    I 01/01/90 00:05:43 03260 stacking: ST3-STBY: Member booted
    I 01/01/90 00:04:50 00540 stacking: ST1-CMDR: Redundant Standby Management
                Module syncing is in progress. Configuration changes are temporarily
                blocked
    I 01/01/90 00:04:50 02682 OOBM: ST2-MMBR: OOBM - Enabled globally.
    I 01/01/90 00:03:16 02553 chassis: ST2-UKWN: Loading of Co-processor OS image
                complete.
    I 01/01/90 00:03:15 02552 chassis: ST2-UKWN: Loading of Co-processor OS image in
                progress.
    I 01/01/90 00:03:15 02550 chassis: ST2-UKWN: Requesting Co-processor OS image
                location in flash.
    I 01/01/90 00:00:52 02558 chassis: ST2-UKWN: Stack port 1 is now on-line.
    -- MORE --, next page: Space, next line: Enter, quit: Control-CI 01/01/90 00:00:48 02558 chassis: ST2-UKWN: Stack port

    2 is now on-line.
    I 01/01/90 00:00:46 02556 chassis: ST2-UKWN: Stack port 1 cable inserted.
    I 01/01/90 00:00:44 02557 chassis: ST2-UKWN: Stack port 1 cable removed.
    I 01/01/90 00:00:41 02556 chassis: ST2-UKWN: Stack port 2 cable inserted.
    I 01/01/90 00:00:41 02556 chassis: ST2-UKWN: Stack port 1 cable inserted.
    I 01/01/90 00:00:31 00550 chassis: ST2-UKWN: Stacking Module inserted
    I 01/01/90 00:00:31 03803 chassis: ST2-UKWN: System Self test completed on
                Master
    I 01/01/90 00:00:31 03802 chassis: ST2-UKWN: System Self test started on  Master

    I 01/01/90 00:00:31 03803 chassis: ST2-UKWN: System Self test completed on
                Master
    I 01/01/90 00:00:30 03802 chassis: ST2-UKWN: System Self test started on  Master

    I 01/01/90 00:04:49 02682 OOBM: ST4-MMBR: OOBM - Enabled globally.
    I 01/01/90 00:02:54 02553 chassis: ST4-UKWN: Loading of Co-processor OS image
                complete.
    I 01/01/90 00:02:54 02552 chassis: ST4-UKWN: Loading of Co-processor OS image in
                progress.
    I 01/01/90 00:02:54 02550 chassis: ST4-UKWN: Requesting Co-processor OS image
                location in flash.
    I 01/01/90 00:00:58 02558 chassis: ST4-UKWN: Stack port 1 is now on-line.
    I 01/01/90 00:00:52 02556 chassis: ST4-UKWN: Stack port 1 cable inserted.
    -- MORE --, next page: Space, next line: Enter, quit: Control-CI 01/01/90 00:00:50 02557 chassis: ST4-UKWN: Stack port

    1 cable removed.
    I 01/01/90 00:00:47 02559 chassis: ST4-UKWN: Stack port 1 is now off-line.
    I 01/01/90 00:00:47 02558 chassis: ST4-UKWN: Stack port 2 is now on-line.
    I 01/01/90 00:00:38 02556 chassis: ST4-UKWN: Stack port 2 cable inserted.
    I 01/01/90 00:00:38 02556 chassis: ST4-UKWN: Stack port 1 cable inserted.
    I 01/01/90 00:00:36 02557 chassis: ST4-UKWN: Stack port 2 cable removed.
    I 01/01/90 00:00:36 02557 chassis: ST4-UKWN: Stack port 1 cable removed.
    I 01/01/90 00:00:32 02556 chassis: ST4-UKWN: Stack port 2 cable inserted.
    I 01/01/90 00:00:32 02556 chassis: ST4-UKWN: Stack port 1 cable inserted.
    I 01/01/90 00:00:23 00550 chassis: ST4-UKWN: Stacking Module inserted
    I 01/01/90 00:00:22 03803 chassis: ST4-UKWN: System Self test completed on
                Master
    I 01/01/90 00:00:22 03802 chassis: ST4-UKWN: System Self test started on  Master

    I 01/01/90 00:00:22 03803 chassis: ST4-UKWN: System Self test completed on
                Master
    I 01/01/90 00:00:21 03802 chassis: ST4-UKWN: System Self test started on  Master

    I 01/01/90 00:04:49 03260 stacking: ST2-MMBR: Member booted
    I 01/01/90 00:04:49 03260 stacking: ST4-MMBR: Member booted
    I 01/01/90 00:04:49 03802 chassis: ST1-CMDR: System Self test started on 2/1-48
    I 01/01/90 00:04:49 03802 chassis: ST1-CMDR: System Self test started on 4/1-48
    I 01/01/90 00:04:49 00539 stacking: ST1-CMDR: Initial sync to member 4 complete
    -- MORE --, next page: Space, next line: Enter, quit: Control-CI 01/01/90 00:04:49 00539 stacking: ST1-CMDR: Initial

    sync to member 2 complete
    I 01/01/90 00:04:48 03802 chassis: ST1-CMDR: System Self test started on 3/1-48
    I 01/01/90 00:04:22 00179 mgr: ST1-CMDR: SME CONSOLE Session - MANAGER Mode
    I 01/01/90 00:04:22 03362 auth: ST1-CMDR: User 'manager' logged in from 0.0.0.0
                to CONSOLE  session
    I 01/01/90 00:03:55 05083 chassis: ST1-CMDR: Ports 1/37-48: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:03:48 05083 chassis: ST1-CMDR: Ports 1/25-36: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:03:40 05083 chassis: ST1-CMDR: Ports 1/13-24: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:03:32 00001 vlan: ST1-CMDR: DATA_VLAN virtual LAN enabled
    I 01/01/90 00:03:32 00076 ports: ST1-CMDR: port 1/48 is now on-line
    I 01/01/90 00:03:32 05083 chassis: ST1-CMDR: Ports 1/1-12: PoE Software updated
                from version 04 to 38.
    I 01/01/90 00:03:29 02555 chassis: ST1-CMDR: Co-processor Ready
    I 01/01/90 00:03:29 00539 stacking: ST1-CMDR: Initial sync to member 4 starting
    I 01/01/90 00:03:29 00539 stacking: ST1-CMDR: Initial sync to member 2 starting
    I 01/01/90 00:03:29 00539 stacking: ST1-CMDR: Initial sync to standby starting
    I 01/01/90 00:03:28 03271 stacking: ST1-CMDR: Topology is a Ring
    I 01/01/90 00:03:27 03803 chassis: ST1-CMDR: System Self test completed on
                1/1-48
    I 01/01/90 00:03:23 03401 crypto: ST1-CMDR: Function POWER UP passed selftest.
    -- MORE --, next page: Space, next line: Enter, quit: Control-CI 01/01/90 00:03:22 03802 chassis: ST1-CMDR: System Self

    test started on 1/1-48
    I 01/01/90 00:03:21 02553 chassis: ST1-CMDR: Loading of Co-processor OS image
                complete.
    I 01/01/90 00:03:20 02552 chassis: ST1-CMDR: Loading of Co-processor OS image in
                progress.
    I 01/01/90 00:03:20 02550 chassis: ST1-CMDR: Requesting Co-processor OS image
                location in flash.
    I 01/01/90 00:03:19 03260 stacking: ST1-CMDR: Member booted
    I 01/01/90 00:03:19 03261 stacking: ST1-CMDR: Member active
    I 01/01/90 00:03:19 00066 system: ST1-CMDR: System Booted
    I 01/01/90 00:03:19 05256 central: ST1-CMDR: Connection to Aruba Central server
                has been disabled.
    I 01/01/90 00:03:19 05258 central: ST1-CMDR: Aruba Central support mode is
                disabled.
    I 01/01/90 00:03:19 04260 dhcp-server: ST1-CMDR: Conflict-logging is disabled
    I 01/01/90 00:03:19 04257 dhcp-server: ST1-CMDR: Ping-check configured with
                retry count = 2, timeout = 1
    I 01/01/90 00:03:19 02012 mtm: ST1-CMDR: A non-multicast client: Non-Mcast
                client Op, is registered with client ID:  1
    I 01/01/90 00:03:19 00410 SNTP: ST1-CMDR: Client is enabled.
    I 01/01/90 00:03:19 02633 SNTP: ST1-CMDR: Client authentication is disabled.
    I 01/01/90 00:03:19 00688 lldp: ST1-CMDR: LLDP - enabled
    I 01/01/90 00:03:18 00417 cdp: ST1-CMDR: CDP enabled
    -- MORE --, next page: Space, next line: Enter, quit: Control-CI 01/01/90 00:03:18 04695 auth: ST1-CMDR: Command

    authorization method set to
                none.
    I 01/01/90 00:03:18 00433 ssh: ST1-CMDR: Ssh server enabled
    I 01/01/90 00:03:18 00110 telnet: ST1-CMDR: telnetd service enabled
    I 01/01/90 00:03:18 00110 telnet: ST1-CMDR: telnetd service enabled
    I 01/01/90 00:03:17 02638 srcip: ST1-CMDR: RADIUS oper policy for IPv6 is
                'outgoing interface'
    I 01/01/90 00:03:17 02637 srcip: ST1-CMDR: RADIUS admin policy for IPv6 is
                'outgoing interface'
    I 01/01/90 00:03:17 02638 srcip: ST1-CMDR: SFLOW oper policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02637 srcip: ST1-CMDR: SFLOW admin policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02638 srcip: ST1-CMDR: SNTP oper policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02637 srcip: ST1-CMDR: SNTP admin policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02638 srcip: ST1-CMDR: TFTP oper policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02637 srcip: ST1-CMDR: TFTP admin policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02638 srcip: ST1-CMDR: TELNET oper policy is 'outgoing
                interface'
    -- MORE --, next page: Space, next line: Enter, quit: Control-CI 01/01/90 00:03:17 02637 srcip: ST1-CMDR: TELNET admin

    policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02638 srcip: ST1-CMDR: SYSLOG oper policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02637 srcip: ST1-CMDR: SYSLOG admin policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02638 srcip: ST1-CMDR: RADIUS oper policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02637 srcip: ST1-CMDR: RADIUS admin policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02638 srcip: ST1-CMDR: TACACS oper policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 02637 srcip: ST1-CMDR: TACACS admin policy is 'outgoing
                interface'
    I 01/01/90 00:03:17 00690 udpf: ST1-CMDR: DHCP relay agent feature enabled
    I 01/01/90 00:03:17 02604 dhcpv6r: ST1-CMDR: Inclusion of client link-layer
                address in DHCPv6 relay message is disabled.
    I 01/01/90 00:03:16 02682 OOBM: ST1-CMDR: OOBM - Enabled globally.
    I 01/01/90 00:03:16 02759 chassis: ST1-CMDR: Savepower LED timer is OFF.
    I 01/01/90 00:03:16 02712 console: ST1-CMDR: USB console cable disconnected
    I 01/01/90 00:03:16 02712 console: ST1-CMDR: USB console cable disconnected
    M 01/01/90 00:03:16 03001 system: ST1-CMDR: System reboot due to Power Failure
    I 01/01/90 00:03:16 00062 system: ST1-CMDR: Member 1 went down without saving
    -- MORE --, next page: Space, next line: Enter, quit: Control-C            crash information
    I 01/01/90 00:03:16 00061 system: ST1-CMDR: ------------------------------------
                -----
    I 01/01/90 00:02:40 00061 system: ST1-CMDR: ------------------------------------
                -----
    I 01/01/90 00:02:40 03267 stacking: ST1-CMDR: Failover occurred
    I 01/01/90 00:02:39 03279 stacking: ST1-UKWN: Member 3 (d06726-7dd000) chosen as
                standby. Reason: Standby distance from commander
    I 01/01/90 00:02:29 03278 stacking: Member 1 (d06726-798700) elected as
                commander. Reason: Highest switch priority
    I 01/01/90 00:01:18 02558 chassis: Stack port 2 is now on-line.
    I 01/01/90 00:01:16 02559 chassis: Stack port 2 is now off-line.
    I 01/01/90 00:01:02 02558 chassis: Stack port 1 is now on-line.
    I 01/01/90 00:00:41 02556 chassis: Stack port 2 cable inserted.
    I 01/01/90 00:00:41 02556 chassis: Stack port 1 cable inserted.
    I 01/01/90 00:00:31 00550 chassis: Stacking Module inserted
    I 01/01/90 00:00:31 03803 chassis: System Self test completed on  Master
    I 01/01/90 00:00:31 03802 chassis: System Self test started on  Master
    I 01/01/90 00:00:31 03803 chassis: System Self test completed on  Master
    I 01/01/90 00:00:30 03802 chassis: System Self test started on  Master
    ----  Top of Log : Events Listed = 149  ----
    [?25h3850Stack# [?25h [?25h [?25he

    [24;14H[?25hx[?25hi[?25ht[?25hE[?25h

    [1;24r[?25h3850Stack> [?25he[?25hx[?25h

    [24;14Hi[?25ht[?25hE[?25h[?

    25hDo you want to log out (y/n)? [?25hy[?25hE[?25h

    [1;24r[?7l[?6l[?25h[?6l[?7l



  • 8.  RE: HP2920 Tagged / UnTagged Ports

    Posted Jun 29, 2018 03:02 PM

    "So if I wanted 4/1-4/20 to be on my Cam_VLAN in VLAN 10 I would untag 4/1-4/20 ?"

     

    Yes

    # configure terminal

    # vlan 10

    # untagged 4/1-4/20

    # write memory

     

    Better spread them around all four switches ;)



  • 9.  RE: HP2920 Tagged / UnTagged Ports

    Posted Jun 29, 2018 03:05 PM
    Good I got that. I want to but my boss wants them together

    Sent from my iPhone


  • 10.  RE: HP2920 Tagged / UnTagged Ports

    Posted Jun 29, 2018 12:36 PM
    Can you provide a “show logging -r”.