Network Management

last person joined: yesterday 

Keep an informative eye on your network with IMC and Airwave network management solutions.
Expand all | Collapse all

Airwave VM Suddenly Not Responding to Pings/Https

  • 1.  Airwave VM Suddenly Not Responding to Pings/Https

    Posted Aug 10, 2018 01:20 PM

    Hey guys,

     

    We have Airwave running in a VM on Windows Server 2012 R2 as the host.

     

    A day ago, early in the morning when nobody was touching the config (that would only be me) it stopped responding to pings.

     

    The CLI is still available, I can login and check the settings and still looks good.

     

    When rebooting the machine, it being responding to ping until it loads Centos and just before it hits the airwave login, it stops responding again.

     

    Anyone had this happen before? Running 8.2.6



  • 2.  RE: Airwave VM Suddenly Not Responding to Pings/Https

    Posted Aug 13, 2018 04:35 AM

    Did you change the network adapter to 'Legacy' for the VM in Hyper-V, as described in the Airwave Installation Guide?

    There are some known issues with network adapters, Linux (which is the underlying base of Airwave) and Hyper-V; which should be circumvented by selecting a Legacy Network adapter.

    If you followed that direction already, and still have issues, please contact Aruba TAC as they might be able to optimize some other things via the backend.



  • 3.  RE: Airwave VM Suddenly Not Responding to Pings/Https

    Posted Aug 13, 2018 11:49 AM
    Airwave is running on Hyper-V, and it was setup with and is using a Legacy Network adapter.


    It has been running for some time with issue up until now.


    Dennis Peabody
    Senior System Administrator | PAC Worldwide Corporation

    15435 NE 92nd Street - Redmond, WA 98052

    Phone: 425.202.4023 Cell: 425-559-5375

    | dennis.peabody@pac.com | http://www.pac.com|


  • 4.  RE: Airwave VM Suddenly Not Responding to Pings/Https

    Posted Aug 15, 2018 06:05 AM

    Please work with Aruba TAC to get this investigated.



  • 5.  RE: Airwave VM Suddenly Not Responding to Pings/Https

    Posted Sep 07, 2018 12:03 PM

    Restored from backup to fix issue.