Wireless Access

last person joined: 8 minutes ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

AP-318 gets no VAP

Jump to Best Answer
  • 1.  AP-318 gets no VAP

    Posted Jul 06, 2018 06:46 AM
      |   view attached

    Hello,

     

    I'm configuring an Aruba virtual mobilty controller with different APs for a customer.

    There are AP-365 which connect and work fine.

    There are also AP-318 with Ant-48 which connect to the controller but don't turn the radios on.

    In the "show ap database long" they are marked I = inactive

    I tried every solution I could find in various discussions, checked everything and found out that they don't get a VAP, which is confusing, since they are in the same AP-Group as the AP-365 which get their VAP and work perfectly.

     

    In another AP-group I have some AP-314 with ANT-48, they also do their job without any problems, for them I even use MAC & dot1x authentication with CPPM.

    As I've written, only the AP318 make problems ...

    I did a show tech on one of the AP-318 and attached it, maybe someone has a clue, what I missed.

     

     

    Attachment(s)

    txt
    Show-tech-AP.txt   305 KB 1 version


  • 2.  RE: AP-318 gets no VAP

    Posted Jul 06, 2018 11:14 AM

    When you provisioned the new AP-318 to set the AP Group, did you also configure the antenna gains for the 2.4 and 5 GHz radios?



  • 3.  RE: AP-318 gets no VAP

    Posted Jul 06, 2018 11:17 AM

    Yes I did, without it, the Provisioning wouldn't have worked. (I made this mistake when I tried to provision the 314 APs)



  • 4.  RE: AP-318 gets no VAP

    Posted Jul 06, 2018 11:28 AM

    Could it be a regulatory domain mismatch for the AP-318? What regulatory domain is the controller configured for, and does the AP-318 match that?



  • 5.  RE: AP-318 gets no VAP

    Posted Jul 06, 2018 11:41 AM

    This was also my best guess, as a colleague of me told me that he had a similar issue with AP-315, some lines where missing and DE didn't work on them.

     

    The VMC (Virtual Mobility Controller)is configured for Germany.

    I did log into an AP to join it to the VMC, but even in the advanced options I couldn't find anything to change or enter the regulatory domain.

     

    How can I check and change it?



  • 6.  RE: AP-318 gets no VAP

    Posted Jul 06, 2018 11:47 AM

    With the VMC configured for Germany, the AP318 should be a JZ152A model for Rest of World compliance.



  • 7.  RE: AP-318 gets no VAP

    Posted Jul 06, 2018 11:55 AM

    This is what the customer ordered, so there shouldn't be any issue with that.



  • 8.  RE: AP-318 gets no VAP

    Posted Jul 06, 2018 01:32 PM
    What version are you running ?



    Thank you

    Victor Fabian

    Pardon typos sent from Mobile


  • 9.  RE: AP-318 gets no VAP

    Posted Jul 06, 2018 01:38 PM

    VMC is the latest (8.3.0.0) and AP-318 are also version 8.3.0.0. Otherwise the APs couldn't join the VMC, I had to upgrade from 8.2.



  • 10.  RE: AP-318 gets no VAP

    Posted Jul 07, 2018 05:36 AM
      |   view attached

    If you look at the logs, yo ucan see that the Ap is using 802.3af (PoE) - see attachment. This AP needs PoE+ to work properly.

    Please check ,from the switch side, how much power the AP is drawing (as I believe it is drawing 15.4 W) and enable LLDP on that port (which I think it is disalbed) so that the AP draws 31 W (PoE+). Then, after making sure that the AP is using PoE+ the radios should turn on.

     

    I had this issue with a AP-275 and i fixed it by enabling LLDP on the switchport and making sure that the AP was drawing PoE+

     

    HTH

    Kevin



  • 11.  RE: AP-318 gets no VAP

    Posted Jul 07, 2018 07:13 AM

    Hi Kevin,

     

    thank you, this seems to be the issue.

    I am trying to fix it, but for some reasons the APs do not recognize my changes to the Switch-config.

    I activated poe-lldp-detect, set it to high and deliverance by class, plus setting the value to 30.

    I think I found the reason, PoE+ is only available on the first six ports on 2540-24 PoE+ Switches and the APs are on different Ports.

    I'll have to fix this on Monday. I'll write an Update.

     



  • 12.  RE: AP-318 gets no VAP

    Posted Jul 07, 2018 07:35 AM

    You are welcome. Glad to read that you are one step closer to the solution. Please keep us posted

     

    All the best,

    Kevin



  • 13.  RE: AP-318 gets no VAP

    Posted Jul 09, 2018 04:24 AM

    Hi Kevin,

     

    I changed the APs to the first Switchports and configured them accordingly. The do deliver the required power, but the AP shows still AF Power.

    I reprovisioned the AP, to no effect.

    I disabled poe-lldp-detect, also no effect.

    The Switch is an Aruba 2540 - 24 PoE+, so there shouldn't be any issues, but they are.

    My customer is getting very unhappy, first we had wo wait more than two months for the APs to arrive and now they won't take up their radios ...



  • 14.  RE: AP-318 gets no VAP
    Best Answer

    Posted Jul 09, 2018 11:10 AM

    Hello @ll,

     

    I found the solution.

    The AP-318 always reported 0.0W from LLDP!

    No matter what I did, I couldn't turn it off, even when the Switch provided enough power, the Radios didn't turn on because 0.0W from LLDP.

    I did some research and found this: no lldp config <port#> dot3TlvEnable poeplus_config

    Used it and now the APs start their Radios!

     

    Thank you @ll for your support!