Network Management

last person joined: 11 hours ago 

Keep an informative eye on your network with IMC and AirWave network management solutions.
Expand all | Collapse all

AirWave installation with problems

  • 1.  AirWave installation with problems

    Posted Mar 03, 2019 10:53 PM
    Hi guys,

    I have downloaded the .iso of AirWave 8.2.8.1 and made a booteable USB. I have restarted my sever from the USB drive and gone through the installer wizard, and I supposed this will install AirWave automatically. At the end, when the wizard ask you to restart the machine, it seems to restart OK, the CentOS loads, shows the logo and finally the prompt appears to enter the root user and password. After entering, the prompt keeps appearing, no menu appears to set the time, the AMP IP address, and so on. If I type "install" the prompt doesn't recognize the command. I am stuck there, what's the next step? What shall I do? Many thanks in advance.

    Regards,
    Julián


  • 2.  RE: AirWave installation with problems

    Posted Mar 04, 2019 12:20 AM

    I believe you have to type:

     

    EDIT:  Incorrect ./install



  • 3.  RE: AirWave installation with problems

    Posted Mar 04, 2019 06:53 AM

    After login with root/admin credetnails, type ./amp-install command to install airwave



  • 4.  RE: AirWave installation with problems

    Posted Mar 04, 2019 10:58 AM

    Hi guys,

     

    No luck :(

    IMG_0718.JPG

    Any tip?

     

    Regards,

    Julián



  • 5.  RE: AirWave installation with problems

    Posted Mar 04, 2019 11:46 AM

    Try this command

     

    [root@localhost /]# root
    [root@localhost mercury]# cd install/
    [root@localhost install]# ./amp-install



  • 6.  RE: AirWave installation with problems

    Posted Mar 04, 2019 12:08 PM

    Hi,

     

    When I type "cd install/" the promt says "No such file or directory", it seems that directory is not installed, but I don't know why.

     

    Regards,

    Julián



  • 7.  RE: AirWave installation with problems

    Posted Mar 04, 2019 12:23 PM

    Hi,

     

    If I type "dir", I can see there are only three files: "anaconda-ks.cfg", "install.log" and "install.log.syslog", there are not directories. In the bootable USB I made there is a file named "install.img", within the directory "images". I am thinking to install AirWave as VM with the file .ova, but I wonder if I can rescue this installation before going with the VM option.

     

    Regards,

    Julián



  • 8.  RE: AirWave installation with problems

    Posted Mar 04, 2019 01:54 PM

    I don't think this current installation will work or be saved.  From your description, the folder tree is missing several elements.  What application did you use to generate for USB boot?  I'd like to attempt the same in-house.

     

    If the OS portion of the install succeeded as expected, then the login w/ root after reboot should auto start the amp-install script which should be in /root on a fresh installed system.



  • 9.  RE: AirWave installation with problems

    Posted Mar 04, 2019 03:46 PM

    Hi Rob,

     

    I agree with you, I remember some time ago I installed AirWave from a ISO DVD with no problems, and the whole process was automatic. This time I use Rufus 3.4 for making the USB bootable device:

    rufus.png

    And the USB ends like this:

    rufus2.PNG

    I attached my installation process, at the beggining I have an error, it seems the CentOS doesn't recognize the USB device:

    01.jpg

    After clicking on Cancel:

    04.jpg05.jpg06.jpg07.jpg08.jpg09.jpg10.jpg11.jpg12.jpg13.jpg14.jpg15.jpg16.jpg

    And finally, after rebooting the system:
    17.jpg

    Any idea? Thanks very much for your help.

     

    Regards,

    Julián



  • 10.  RE: AirWave installation with problems

    Posted Mar 04, 2019 04:45 PM

    Thanks, I'll update when I get a chance to test with Rufus.



  • 11.  RE: AirWave installation with problems

    Posted Mar 06, 2019 04:51 PM

    Hi Rob,

     

    Finally customer couldn't wait and he has virtualized a server and I have installed AirWave with the .ova file, this time and as expected, with no problems. Many thanks for your help.

     

    Regards,

    Julián



  • 12.  RE: AirWave installation with problems

    Posted Oct 02, 2019 09:18 AM

    I'm experiencing the exact same issue, any chance there's a resolution to this that doesn't involve virtualization?