Wireless Access

last person joined: 6 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Clients not getting IPv6 addresses

  • 1.  Clients not getting IPv6 addresses

    Posted May 10, 2019 07:06 AM

    I have enabled dual stack on my network. My controller is only doing layer 2 and the clients gateway is on Laer3 switch. DHCP server is setup to assign both IPv4 and IPv6. Clients are getting IPv4 addresses but IPv6 is not working. I hae enable IPv6 mld on controller. The AAA profile is allowing IPv6 traffic. 

     

    I am not sure where the problem is. Any help or tips for troubleshooting this issue? 



  • 2.  RE: Clients not getting IPv6 addresses

    Posted May 10, 2019 07:09 AM
    Have you also enable IPv6 globally on the controllers?

    ipv6 enable


  • 3.  RE: Clients not getting IPv6 addresses

    Posted May 10, 2019 08:03 AM

    Yes, ipv6 is enabled on the controller. 



  • 4.  RE: Clients not getting IPv6 addresses

    Posted May 10, 2019 08:51 AM
    Is DMO enabled within the vap profile?


  • 5.  RE: Clients not getting IPv6 addresses

    Posted May 10, 2019 09:13 AM

    Yes DMO is enabled. Also "Drop Broadcast and Unknown Multicast" is enabled. I guess it is a multicast related issue but I am not sure. 



  • 6.  RE: Clients not getting IPv6 addresses

    Posted May 10, 2019 09:36 AM
    I think drop unknown multicast should be disabled but not sure. Have you a custom valid user acl?