Wireless Access

last person joined: yesterday 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

controller active APs number didn't match in use APs'

  • 1.  controller active APs number didn't match in use APs'

    Posted Apr 02, 2019 08:59 PM

    Hi everyone,

     

    We have a license problem here.

    What I can see is 119 APs online ,It suppose to consume 119 licenses

    (AC01) #show ap database-summary

    AP Database Summary
    -------------------
    AP Mode Total Up Total Down Total Upgrading* Total Rebooting* RAP Up RAP Down RAP Upgrading* RAP Rebooting* Active Up Standby Up
    ------- -------- ---------- ---------------- ---------------- ------ -------- -------------- -------------- --------- ----------
    Access Points 119 5 0 0 0 0 0 0 118 1
    Air Monitors 0 0 0 0 0 0 0 0 0 0
    Wired Access Points 0 0 0 0 0 0 0 0 0 0
    Mesh Portals 0 0 0 0 0 0 0 0 0 0
    Mesh Points 0 0 0 0 0 0 0 0 0 0
    Spectrum Monitors 0 0 0 0 0 0 0 0 0 0

     

     

     

    (AC01) #show license-usage ap

    AP Licenses
    -----------
    Type Number
    ---- ------
    AP Licenses 128
    PEF Licenses 128
    Overall AP License Limit 128

    AP Usage
    --------
    Type Count
    ---- -----
    Active CAPs 126
    Standby CAPs 0
    RAPs 0
    Remote-node APs 0
    Tunneled nodes 0
    Total APs 126

    Remaining AP Capacity
    ---------------------
    Type Number
    ---- ------
    CAPs 2
    RAPs 2

     

    But It consume 126 licenses actually. What would cause this ?

    What I saw last month it is consume 120 licenses,

    But it is up to 126 yesterday when I saw..

    I didn't understand....

     

    (AC01) #show license-usage ap

    AP Licenses
    -----------
    Type Number
    ---- ------
    AP Licenses 128
    PEF Licenses 128
    Overall AP License Limit 128

    AP Usage
    --------
    Type Count
    ---- -----
    Active CAPs 120
    Standby CAPs 0
    RAPs 0
    Remote-node APs 0
    Tunneled nodes 0
    Total APs 120

    Remaining AP Capacity
    ---------------------
    Type Number
    ---- ------
    CAPs 8
    RAPs 8

     

    (AC01) #show version
    Aruba Operating System Software.
    ArubaOS (MODEL: Aruba3600), Version 6.4.3.7

     

    Can someone please assist in directing me in the correct direction.

    Thank you for any answers

     



  • 2.  RE: controller active APs number didn't match in use APs'

    Posted Apr 03, 2019 05:28 AM

    Could it be that you have multiple controllers and centralized licensing enabled?

     

    You can check with: 'show license aggregate'.

     

    Some of your licenses could be used on another controller in the licensing cluster.



  • 3.  RE: controller active APs number didn't match in use APs'

    Posted Apr 03, 2019 10:09 PM

    Thank you for your reply

     

    (AC01) #show license aggregate

    Aggregate License Table
    -----------------------
    Hostname IP Address AP PEF RF Protect xSec Module ACR Last update (secs. ago)
    -------- ---------- --- --- ---------- ----------- --- -----------------------
    AC02 10.80.99.232 0 0 0 0 0 9
    AC01 10.80.99.231 128 128 0 0 0 11

    Total AP License Count :128
    Total PEF License Count :128
    Total RF Protect License Count :0
    Total XSEC License Count :0
    Total ACR License Count :0

     

    I couldn't see any other controller use the licenses...



  • 4.  RE: controller active APs number didn't match in use APs'

    Posted Apr 04, 2019 06:08 AM

    Please work with Aruba TAC, as I don't see anything strange.