Wireless Access

last person joined: 21 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Issues with AP 510 series and Windows devices

Jump to Best Answer
  • 1.  Issues with AP 510 series and Windows devices

    Posted Apr 18, 2019 10:42 AM

    Hi All,

     

    I thought I would add this purely because we are having a lot of issues with our customers using AP510 series AP's and code version 8.4.0.0

     

    We have been doing a few installs and have noticed that windows clients are unable to see the SSID's that are being broadcasted but Apple and other devices are able to see them and connect to them fine.

     

    Because the AP510 series AP's are capable of 802.11ax windows devices which have Intel drivers on a version prior to 20.70.x.x will be unable to see the SSID. 

     

    The obvious resolution is to update the drivers on the client device but on a large campus with 1000's of windows devices, this won't be possible unless you are able to push a group policy to the devices.

     

    The fix for this is, unfortunately, disabling "high efficiency enable" in the SSID profile as this allows devices with older drivers to work. 

     

    I know it defeats the point of having the new AP's as they are using 802.11ax, however, the only fix I could find was to turn 802.11ax (high efficiency) Off.

     

    See the photo below to locate this option.

    [MD group you want to effect] > Configuration > System > Profiles > Wireless LAN > High-efficiency SSID > [profile being used in your SSID profile] > untick "high efficiency enable".

     

    15_31_34-Window.jpg

    Thanks,

    Ben 



  • 2.  RE: Issues with AP 510 series and Windows devices
    Best Answer

    Posted Apr 18, 2019 12:05 PM

    As you noted, this is unfortunately a client device driver issue, and said drivers would need to be upgraded. We hit the same thing at Atmosphere 19 with some of the older Windows clients. We had the same issues when 11n was released into the field with client devices. 

     

    The solution is either to disable HE and push out notifications to the user based to upgrade their device drivers, or have two SSIDs (one with HE enabled and one without). Neither solution is ideal, but it's an unfortunate consequence with devices that will not or have not been upgraded in a LONG time. 



  • 3.  RE: Issues with AP 510 series and Windows devices

    Posted Apr 24, 2019 11:39 AM

    Thank you for that!

     

     



  • 4.  RE: Issues with AP 510 series and Windows devices

    Posted Apr 24, 2019 12:23 PM

    Has this issue been fixed in AOS 8.0.4.2?  The bug (old: 189519; AOS-154217) is not listed in the known bugs in 8.0.4.2 release notes:  https://support.arubanetworks.com/DownloadSoftware/tabid/75/DMXModule/510/Command/Core_Download/Default.aspx?EntryId=34094

     

    Or is it being treated as an Intel client bug?



  • 5.  RE: Issues with AP 510 series and Windows devices
    Best Answer

    Posted Apr 24, 2019 12:33 PM
    Hi Steve,

    This isn't a bug, it is just a known issue. Both the Aruba wireless and the Intel cards are working as they should. This is purely an incompatibility between old software and the only way to fix it will be to upgrade the drivers.

    The fix is already out there which is upgrading the drivers.

    Also 802.11ax, is only out on 8.4.0.0 when using the ap 5xx series, so this issue wouldn’t have a resolution in version pre 8.4.x.x

    Thanks,
    Ben


  • 6.  RE: Issues with AP 510 series and Windows devices

    Posted Jun 05, 2019 10:02 AM


  • 7.  RE: Issues with AP 510 series and Windows devices

    Posted Feb 24, 2020 01:34 PM

    Hi

    I have same issue, but not with a Intel Wifi.

    I have some Lenovo Yoga 13 with Realtek  RTL8732AU 

    I have created a new SSID with High throughput disabled.high tp.PNG

    But a few of my client still can't see any of my Aruba SSID.

     

    All my AP is AP515 instant

    And the firmware is 8.6.0.2_73853 (Digitally Signed - Production Build.

     

    Regards

    Jerry

     



  • 8.  RE: Issues with AP 510 series and Windows devices

    Posted Mar 10, 2020 11:39 AM

    In the ArubaOS 8.5.0.6 release notes, under Known Issues, there is listed Bug ID AOS-191317, and AOS-194342

     

    Symptom: A few High Efficiency 802.11ax Intel clients are unable to pass traffic.
    Scenario: This issue occurs when the clients are configured with OFDMA and Medium Power Save mode, which results in delay or packet drop to other clients. This issue is observed in 510 Series access points running ArubaOS 8.5.0.6 or later versions.
    Workaround:

    • Issue the wlan he-ssid-profile command to disable MU-OFDMA in HE-SSID profile.
    • Move the client in wireless adaptor in Maximum Performance mode.

    8.5.0.6 is listed, but I'm running 8.5.0.4, and I would suspect all AOS versions, with AX capable APs are seeing this issue.  As previously mention, this is not necessarily an AOS/AP issue, but an Intel driver issues, as per their admission in article 000054799.

     

    For what it is worth, I disabled AX (high performance SSID) and as if with the stroke of a pen, fixed all of the PCs still running the circa 2017 Intel driver.

     



  • 9.  RE: Issues with AP 510 series and Windows devices

    Posted Jul 30, 2019 11:06 PM

    Hi,

       I have got the same issue with AX access points. So i want to enable high efficiency for some of APs. My question is that How can i do it. I do not see how to apply high efficiency proflie i created to AP group.

     

    Thank for helps



  • 10.  RE: Issues with AP 510 series and Windows devices

    Posted Aug 22, 2019 09:23 AM

    When is it that microsoft will start packaging this new driver and push it out via regular windows updates?

     

    Any idea on when this might happen?



  • 11.  RE: Issues with AP 510 series and Windows devices

    Posted Oct 25, 2019 05:56 AM

    What would be the best way to set up a test environment to guage the impact for our wireless users?

     

    My plan was to create a test AP group that only contains AP515's in one location and then get a subset of various users to test the impact of running with older drivers.

    However when I go into the profiles for a test AP group, there is no option for turning off .ax features? It seems to be a global setting?

    How are people testing this? I can set up a custom profile that has no .ax functionality, Im just not sure how to tie that in to an AP group?



  • 12.  RE: Issues with AP 510 series and Windows devices

    Posted Oct 25, 2019 05:59 AM
    You'll need to create a new HE profile with it disabled and associate that to your test AP Group.


  • 13.  RE: Issues with AP 510 series and Windows devices

    Posted Oct 25, 2019 06:11 AM

    It is the association that Im struggling with, when i look under wireless LAN profiles in the test group I have no option to select a HE profiletest ax.JPG

    Im guessing that I permit that somewhere else?



  • 14.  RE: Issues with AP 510 series and Windows devices

    Posted Oct 25, 2019 06:16 AM

    @mmacleod wrote:

    What would be the best way to set up a test environment to guage the impact for our wireless users?

     

    My plan was to create a test AP group that only contains AP515's in one location and then get a subset of various users to test the impact of running with older drivers.

    However when I go into the profiles for a test AP group, there is no option for turning off .ax features? It seems to be a global setting?

    How are people testing this? I can set up a custom profile that has no .ax functionality, Im just not sure how to tie that in to an AP group?


     

    Please note this is NOT done on an AP group basis. This is done on a WLAN basis. If you want to test this without effecting production. I would create a new AP group, a duplicate SSID profile with a different name and a HE profile. Once you have this you can do the below to enable HE.

     

    You can make a new HE (High efficiency) profile here:

    Configuration > System > Profiles > High-efficiency.

    If you tick it, then thats AX enabled, unticked is disabled. I suggest you make a new profile compltely so you dont change production.

     

    Once you have made your profile, navigate to:

    Configuration > System > Profiles > SSID > THE NEW SSID PROFILE YOU HAVE MADE > High-efficiency SSID and select your profile here. and then sumit and push your pending changes

     

    Any questions then please let me know. - If this answers your question, please mark this as a solution.



  • 15.  RE: Issues with AP 510 series and Windows devices

    Posted Oct 25, 2019 06:17 AM
    Oh that's completely correct. My mistake. It's per SSID.


  • 16.  RE: Issues with AP 510 series and Windows devices

    Posted Nov 05, 2019 02:04 AM

    Hi Ben,

     

        I couldnt find the HE profile on Aruba Central, do you know where can i find it?

     

    Regards,

    Thuc



  • 17.  RE: Issues with AP 510 series and Windows devices

    Posted Nov 05, 2019 03:58 AM

    Go inside your SSID config...

    and look for 802.11ax

    2019-11-05_10-56-15.jpg



  • 18.  RE: Issues with AP 510 series and Windows devices

    Posted Jun 04, 2020 09:32 PM

    Hi,

     

    I have AP515 and i cannot find the SSID in one of the laptops, where can i find the high efficiency option in Aruba Central?

     

    Thanks,

    Aamir



  • 19.  RE: Issues with AP 510 series and Windows devices

    Posted Jul 02, 2020 04:28 AM

    Good Day,

     

    Apologies in advance 

     

    I am having trouble finding the setting "high efficiency enable" 

     

    Will this be in Airwave, Clearpass or the virtual controller

     

    Any direction will be highly appreciated 



  • 20.  RE: Issues with AP 510 series and Windows devices

    Posted Jul 02, 2020 08:13 AM
    This will be in the virtual controller

    Thanks,
    Ben

    Sent from Mail for Windows 10


  • 21.  RE: Issues with AP 510 series and Windows devices

    Posted Jul 02, 2020 06:56 PM

    It's a switch under the advanced configuration of an SSID (Wireless Network)...

    1. Go to Configuration --> Networks
    2. Select your Network, then the edit (pencil) icon
    3. In the Basic step (1) click the 'Show advanced options' button
    4. Scroll down to the 802.11 section (expand if required)
    5. There you will find the High efficiency setting (a slider for on and off)

    Different OS versions may have slightly different steps or look and feel:

    Screenshot 2020-07-03 08.55.07.png