Wireless Access

last person joined: 9 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Dashboard not displaying about down APs after reboot - how to fix?

  • 1.  Dashboard not displaying about down APs after reboot - how to fix?

    Posted Oct 10, 2019 06:37 PM

    Background:

    • AOS 8.5.0.1
    • MM + 2xMC in lc-cluster
    • It is a new installation of Aruba network with MM dashboard showing 1 AP "up", and showing many APs "down" (they are intentionally offline, because they're waiting to be installed, but they have all seen the MCs at least once hence they are "down")

     

    Issue:

    • I made a change that required a controller reboot (enabling firewall dpi).
    • I rebooted the 2x MCs, one at a time. I didn't notice exactly when it happened, but at some point after both MCs were back up I noticed that the MM dashboard was reporting 1 AP up, zero APs down (just grey numeral zero shown). This is the same regardless of if I view the MM dashboard, the Managed Network node dashboard in MM, or the MC direct GUI.
    • So now in the MM GUI it looks like there is only 1x AP in the network.
    • I can see all the the correct Up/Down info in MM CLI using "show ap database", but this CLI command in both MC only shows the 1x Up AP

     

    Anyone know how to fix the GUI view please?



  • 2.  RE: Dashboard not displaying about down APs after reboot - how to fix?

    Posted Oct 10, 2019 08:53 PM

    To clarify: I do realise that the example network given doesn't matter much about up/down status. I'm asking this question for general information about getting reliable network status info from Dashboard and potentially missing out on important info in a production deployment in future.



  • 3.  RE: Dashboard not displaying about down APs after reboot - how to fix?

    Posted Oct 10, 2019 09:01 PM

    I would upgrade to 8.5.0.3.  There are fixes to the number of APs displayed in 8.5.0.2 and 8.5.0.3



  • 4.  RE: Dashboard not displaying about down APs after reboot - how to fix?

    Posted Oct 11, 2019 12:18 AM

    Thanks I will upgrade to 8.5.0.3 in a couple of weeks and hopefully I'll  remember to come back here and provide an update.