Controllerless Networks

last person joined: an hour ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

One IAP Goes into Mesh AP Mode. Why???

Jump to Best Answer
  • 1.  One IAP Goes into Mesh AP Mode. Why???

    Posted Sep 06, 2019 10:10 AM

    I have an IAP swarm of 20 access points.  They are managed by Airwave using a template.  One AP is showing in Airwave as a "Mesh AP", and users are complaining of slow wireless access in that area.  

     

    What would cause a single AP in a swarm to become a mesh AP?  A "show run" on the mesh AP and a non-mesh AP in the cluster is identical.  I read something about going mesh if the network connection is bad, but I can see in the switch that it's up and has traffic going across it.

     

    Thanks in advance.



  • 2.  RE: One IAP Goes into Mesh AP Mode. Why???

    Posted Sep 06, 2019 10:45 AM

    Has the IAP lost its L3 uplink?



  • 3.  RE: One IAP Goes into Mesh AP Mode. Why???

    Posted Sep 06, 2019 10:59 AM

    I don't think so.  On the network switch, I can see the port is "up" and is passing traffic.  On the AP itself, "show int" says eth0 and eth1 both show "line protocol down", but the default route points to the interface "br0", so I think they are bridged right now.  

     

    I see this when running "show swarm state":

    mesh auto eth0 bridging :yes

     

    Only on the one Mesh AP... on all others that line says "no".  So, not sure why this one AP is acting differently. 

     

    Quick question:

    If an AP does lose its L3 connectivity, is default behavior to go into Mesh Mode?  I suppose the PoE copper pairs might be giving the AP power, but the data pairs are faulty?  But then why would I see packets on the network switch?  Very strange...

     



  • 4.  RE: One IAP Goes into Mesh AP Mode. Why???

    Posted Sep 09, 2019 06:05 AM

    Looks like my reply never got submitted! What version of code are you running? Do you have the Auto Mesh enabled?

     

    https://www.arubanetworks.com/techdocs/Instant_83_WebHelp/Content/Instant_UG/mesh_network/Mesh_Network-Overview.htm

     

    It looks like the AP has eth0 bridging as well which will cause it to function as a Mesh Point.

     

    https://www.arubanetworks.com/techdocs/Instant_83_WebHelp/Content/Instant_UG/CustomizeIAPParams/ConfWiredBridging.htm



  • 5.  RE: One IAP Goes into Mesh AP Mode. Why???

    Posted Sep 09, 2019 09:53 AM

    I think this single AP is auto-meshing... but I don't think it's enabled on the VC config template.  

     

    It let me enter the command "no enet0-bridging", but that didn't seem to change anything.  There is no mention of "enet0-bridging" in the config if I do a show run.

     

    There's also no mention of "enhanced-mesh-role-detect" in the config, either.  I can't go into config mode to trying enabling/disabling this command, because I get the error: "WARNING: CLI is not supported on slave."

     

    The version is:

    ArubaOS (MODEL: 225), Version 6.5.4.11

     

     



  • 6.  RE: One IAP Goes into Mesh AP Mode. Why???
    Best Answer

    Posted Sep 09, 2019 10:29 AM

    Move the IAP to a known working switch port (i.e another IAP switch port in the same cluster) and see if the issue is resolved. I suspect there is a problem with the IAPs uplink.



  • 7.  RE: One IAP Goes into Mesh AP Mode. Why???

    Posted Sep 09, 2019 10:48 AM

    OK, thanks for the suggestion.  I'll give that a try later today.

     

    So, from what I'm gathering, this would be default behavior for an AP with an uplink issue - to go into Mesh mode... right?



  • 8.  RE: One IAP Goes into Mesh AP Mode. Why???

    Posted Sep 12, 2019 11:08 AM

    Thanks for the tip.  I believe the data run is bad.  The wires providing PoE power are working, but the data pairs are not.  Is there a way to disable the behavior of auto-meshing if there's no Ethernet uplink?  I'd rather have it just stay down since we have good overlap coverage.

     

    Thanks!