Wireless Access

last person joined: 5 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Wireless Clients - VMC not connecting to most of the sites HTTPS - MTU problem ?

  • 1.  Wireless Clients - VMC not connecting to most of the sites HTTPS - MTU problem ?

    Posted May 27, 2019 03:32 PM

    Hello fellows Airheads.

    I am experience a very strange problem. Its only happening in a particular server. It does not matter if my ap is a RAP or CAP, if is tunnel, my wireless clients can not reach sites other thant google sites and http sites.

     

     

    When I tried, my browsers show the messages bellow,

    Firefox browser - ERR_SSL_PROTOCOL_ERROR.

    phone using chrome - ERR_SSL_VERSION_OR_CIPHER_MISMATCH

     

     

    I already explored a lot of things like firewall or wan connections, Its working right now when is installed on different server, a DELL which is a backup server(manual backup and no redundancy),

    The only thing that ring the bell is a MTU/fragmentation problem.

     

     

    The server that I need my VMC to work is a Vmware HP Blade cluster using the Virtual Connect, and based on the documentation Vmware has jumbo frame enabled by default. So I should be focusing with the VMC/APs or the HP Virtual Connect.


    So, any tips where I should looking at to fix and test the correct MTU value for this problem stop happening ?

     



  • 2.  RE: Wireless Clients - VMC not connecting to most of the sites HTTPS - MTU problem ?

    Posted May 28, 2019 04:27 PM

    New information:
    1 - In my ap profile system my SAP MTU is left blank, so it should be the default value of 1500 or 1574 if the jumbo frame worked in the automatic negotiation process.

     

    2 - When testing ping from the controller to the gateway the maximum size of the packet is 1480 with DF option enabled.

     

    Can anyone help me analyze this information? Should I change the default value to what ?? Or is there something else to change?

     



  • 3.  RE: Wireless Clients - VMC not connecting to most of the sites HTTPS - MTU problem ?

    Posted May 28, 2019 05:56 PM

    I would start with the HP Blade side, the Virtual Connect, likely something in there that's artificially restricting the packet size through the bridge. If the VMC and AP termination work on a non= HP Blade or without the VC interconnect, then than is what I would focus on first..