Wireless Access

last person joined: 4 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Configure AP-387

  • 1.  Configure AP-387

    Posted May 15, 2019 07:04 AM

    Hi,

     

    our new AP387 have arrived. Now i am looking to build a small test for two of them. Do i configure those like a normal mesh config or are there any special things i need to configure in the profile for those APs e.g. the 60Ghz mode?

     

    We are using them in controller mode with 8.4. software.

     

    Greetings

    Daniel



  • 2.  RE: Configure AP-387

    Posted Jun 13, 2019 09:35 AM

    Finally figured this out after alot of swearing.  I setup a bridge pair using two 305, added the 387 and noticed they weren't broadcasting on the 5Ghz channels, this was down to the DRT table didn't support the 387, we downloaded the latest (reg-data-1.0_70076) from the support site, installed and rebooted.  The 387's started broadcasting on 5Ghz and the mesh was established and the bridge started working.  It's worth noting that if these AP's join an existing cluster they will download the DRT table from there, also Aruba tell me there is no way of updating the DRT table via central.



  • 3.  RE: Configure AP-387

    Posted Sep 05, 2019 07:44 AM

    Thanks for the answer. I am using them now in an Instant Mesh Cluster, but i still have some trouble understanding them. When i do a sh radion config, i only see seetings for 2,4 and 5 GHz:

     

    MAPB53311# sh radio config
    
    2.4 GHz:
    Profile Name:default
    Zone Name:
    Legacy Mode:disable
    Single Chain Legacy:disable
    Beacon Interval:100
    802.11d/802.11h:disable
    Interference Immunity Level:2
    Channel Switch Announcement Count:0
    MAX Distance:0
    Channel Reuse Type:disable
    Channel Reuse Threshold:0
    Background Spectrum Monitor:disable
    Max Tx Power:9
    Min Tx Power:6
    Cell Size Reduction:0
    Smart Antenna:disable
    WIDS Override:off
    40MHZ intolerance:disable
    Honor 40MHZ intolerance:enable
    5.0 GHz:
    Profile Name:default
    Zone Name:
    Very High Throughput:enable
    Legacy Mode:disable
    Single Chain Legacy:disable
    Beacon Interval:100
    802.11d/802.11h:disable
    Interference Immunity Level:2
    Channel Switch Announcement Count:0
    MAX Distance:0
    Channel Reuse Type:disable
    Channel Reuse Threshold:0
    Background Spectrum Monitor:disable
    Standalone Spectrum Band:5ghz-upper
    Max Tx Power:18
    Min Tx Power:12
    Cell Size Reduction:0
    Smart Antenna:disable
    WIDS Override:off
    40MHZ intolerance:disable
    Honor 40MHZ intolerance:enable

    Do i need to enable the 60 GHz seperatly?

     

    Kind regards

    Daniel



  • 4.  RE: Configure AP-387

    Posted Sep 09, 2019 03:45 AM

    Hi 

     

    I also have two 387's however I am controller Based so unsure if this will help. 

     

    To enable the 60Ghz radio you need to add a channel 1,2 or 3. To the "802.11 60Ghz radio" profile under "RF Management".  

     

    However the 60Ghz doesn't work (at least for me) I have a TAC case open and will update. 



  • 5.  RE: Configure AP-387

    Posted Sep 09, 2019 08:08 PM

    You cannot configure the 60GHz channels as far as I know on an Instant. They also do not show up in the output from "show radio config". This is in version 8.4.0.3.

     

    If you issue the command "show ap mesh neighbors", you will see the 60GHz channel in use.

     

    Example output:

    Neighbor list
    -------------
    MAC                Portal             Channel  Age  Hops  Cost  Relation                 Flags  RSSI  Rate Tx/Rx  A-Req  A-Resp  A-Fail  HT-Details        Cluster ID
    ---                ------             -------  ---  ----  ----  -----------------        -----  ----  ----------  -----  ------  ------  ----------        ----------
    90:4c:81:82:6d:11  90:4c:81:82:76:90  165      0    1     9.00  C 4m:9s                  VLK    60    192/192     1      1       0       VHT-20MHzsgi-2ss  xxx
    90:4c:81:82:6d:10  90:4c:81:82:76:90  165      0    1     9.00  N 4m:8s                  VLK    60    -           0      0       0       VHT-20MHzsgi-2ss  xxx
    90:4c:81:82:6d:01  -                  2        -    -     -     C                        AD     19    -           -      -       -       -                 xxx

     

    Jerrod Howard talks about the output you are seeing and that you cannot configure the 60GHz radio here: https://community.arubanetworks.com/t5/Wireless-Access/Aruba-AP387-the-new-AP-announced-by-Aruba/m-p/535203/highlight/true#M91438



  • 6.  RE: Configure AP-387

    Posted Sep 10, 2019 02:34 AM

    Thank you for your replys. 

     

    I still have problems with the configuration. I checked it on our controllers an under the AP Group -> RF Management i don´t see any 60Ghz. And i don´t see any 60GHz option in the Mesh Cluster profile. 

    Do i need to create a specific AP Group just for our AP387?

     

    Our controllers are using the 8.4.0.4 software. 



  • 7.  RE: Configure AP-387

    Posted Nov 18, 2019 10:07 AM

    Hi RC-BA did you get a solution for this? I'm running into what looks like the same problem. Controller managed AP-387 where the mesh PTP is working but it appears the 60GHz is not.



  • 8.  RE: Configure AP-387

    Posted Sep 10, 2019 02:42 AM
    Which region are u located ? RW / US / IL / Other ?


  • 9.  RE: Configure AP-387

    Posted Sep 10, 2019 02:44 AM

    I am located in RW (germany)



  • 10.  RE: Configure AP-387

    Posted Sep 11, 2019 03:13 AM

    Hey,

     

    i just want to give you a feedback: I have them up and running. We have found a document, where the controller based configuration is described and working. Steps i have taken:

     

    • New AP Mesh group
    • New Mesh cluster profile with wpa2-psk
    • Under Configuration -> System -> Profiles -> RF Management -> 60GHz set to channel 2 (available 0 to 3). This is not under the AP Group profile but under the general System Profile. That was on of my errors, when i searched for the 60GHz settings.
    • Configuration -> System -> Profiles -> AP -> AP System new wired AP Profile
    • Configuration -> System -> Profiles -> AP -> AP wired port new wired port profile
    • Configuration -> AP Groups -> Mesh add existing Cluster
    • Configuration -> AP Groups -> Mesh -> Profiles assing created wired AP Profile to ETH0
    • Then provisioned the APs into the AP group as mesh portal and point

    The main problem was the 60GHz setting under Configuration -> System -> Profiles -> RF Management -> 60GHz, because this is empty per default.

     

    Neighbor list
    -------------
    MAC                Portal  Channel  Age  Hops  Cost  Relation                 Flags  RSSI  Rate Tx/Rx  A-Req  A-Resp  A-Fail  HT-Details        Cluster ID
    ---                ------  -------  ---  ----  ----  -----------------        -----  ----  ----------  -----  ------  ------  ----------        ----------
    90:4c:81:82:68:b0  Yes     132+     0    0     8.00  P 7h:39m:25s             VLK    26    360/243     1      1       0       VHT-40MHzsgi-2ss  387Mesh
    90:4c:81:82:68:00  Yes     2        -    -     -     P                        AD     34    3080/3080      -      -       -       -                 387Mesh


  • 11.  RE: Configure AP-387

    Posted Sep 11, 2019 05:51 AM

    @DanielEbling wrote:

    Hey,

     

    i just want to give you a feedback: I have them up and running. We have found a document, where the controller based configuration is described and working. Steps i have taken:

     

    • New AP Mesh group
    • New Mesh cluster profile with wpa2-psk
    • Under Configuration -> System -> Profiles -> RF Management -> 60GHz set to channel 2 (available 0 to 3). This is not under the AP Group profile but under the general System Profile. That was on of my errors, when i searched for the 60GHz settings.
    • Configuration -> System -> Profiles -> AP -> AP System new wired AP Profile
    • Configuration -> System -> Profiles -> AP -> AP wired port new wired port profile
    • Configuration -> AP Groups -> Mesh add existing Cluster
    • Configuration -> AP Groups -> Mesh -> Profiles assing created wired AP Profile to ETH0
    • Then provisioned the APs into the AP group as mesh portal and point

    The main problem was the 60GHz setting under Configuration -> System -> Profiles -> RF Management -> 60GHz, because this is empty per default.

     

    Neighbor list
    -------------
    MAC                Portal  Channel  Age  Hops  Cost  Relation                 Flags  RSSI  Rate Tx/Rx  A-Req  A-Resp  A-Fail  HT-Details        Cluster ID
    ---                ------  -------  ---  ----  ----  -----------------        -----  ----  ----------  -----  ------  ------  ----------        ----------
    90:4c:81:82:68:b0  Yes     132+     0    0     8.00  P 7h:39m:25s             VLK    26    360/243     1      1       0       VHT-40MHzsgi-2ss  387Mesh
    90:4c:81:82:68:00  Yes     2        -    -     -     P                        AD     34    3080/3080      -      -       -       -                 387Mesh

    Looks like you are getting similar to me, i've set mine up in the sane way. Be warned, I read any changes to the mesh profile you will need to reload the controller

     

    Looks like your 387 link is only using a 40Mhz proifile on 5Ghz.

     

    My link establishes ok, however it seems to use 5Ghz (proven with spectum anayliser during iperf test). From my output the 60Ghz profile is never assigned so how can it ever use it? 

     

    TAC are still working on my case and its been escliated several times.

     

    Will update with any info. 

     

    (aruba-mc-dev) #show ap mesh neighbors ap-name "ap-xxx387point-a01"

    Neighbor list
    -------------
    MAC Portal Channel Age Hops Cost Relation Flags RSSI Rate Tx/Rx A-Req A-Resp A-Fail HT-Details Cluster ID
    --- ------ ------- --- ---- ---- ----------------- ----- ---- ---------- ----- ------ ------ ---------- ----------
    xx Yes 112E 0 0 3.00 P 36m:49s VLK 39 468/866 1 1 0 VHT-80MHzsgi-2ss aruba-mesh-test
    xx Yes 2 - - - P AD 5 1540/1155 - - - - aruba-mesh-test

    Total count: 2, Children: 0
    Relation: P = Parent; C = Child; N = Neighbor; B = Blacklisted-neighbor
    Flags: R = Recovery-mode; S = Sub-threshold link; D = Reselection backoff; F = Auth-failure; H = High Throughput; V = Very High Throughput, L = Legacy allowed
    K = Connected; U = Upgrading; G = Descendant-upgrading; Z = Config pending; Y = Assoc-resp/Auth pending
    a = SAE Accepted; b = SAE Blacklisted-neighbour; e = SAE Enabled; u = portal-unreachable; o = opensystem
    (aruba-mc-dev) #

     

    (aruba-mc-dev) #show ap mesh topology

    Mesh Cluster Name: aruba-mesh-test
    ----------------------------------
    Name Mesh Role Parent Path Cost Node Cost Link Cost Hop Count RSSI Rate Tx/Rx Last Update Uplink Age #Children
    ---- --------- ------ --------- --------- --------- --------- ---- ---------- ----------- ---------- ---------
    ap-xxx387point-a01 Point (AC+AD) ap-xxx387portal-a01 3 0 2 1 62 866/866 8s 19s 0
    ap-xxx387portal-a01 Portal (AC+AD) - 0 1 0 0 0 - 15s 2h:46m:22s 1

    Total APs :2
    (R): Recovery AP. (N): 11N Enabled. (AC): 11AC Enabled. For Portals 'Uplink Age' equals uptime.
    (aruba-mc-dev)



  • 12.  RE: Configure AP-387

    Posted Sep 12, 2019 03:21 AM

    You are right. We don´t use the 60GHz. I have also opened a case. 

     

    One bit of information i have found: When you setup the 60GHz under system, you need to set it under the AP Group, but this is only possible over the CLI. When i checked it, the CLI showed me, that the AP group still used the default 60GHz settings.



  • 13.  RE: Configure AP-387

    Posted Sep 18, 2019 05:24 AM

    Hey DanielEbling,

     

    Could you share the document you found which helped with the install?

     

    Regards'

     

    JD



  • 14.  RE: Configure AP-387

    Posted Sep 18, 2019 07:48 AM

    @Network_Plumber wrote:

    Hey DanielEbling,

     

    Could you share the document you found which helped with the install?

     

    Regards'

     

    JD


    Hi,

     

    i pretty sure that i am not allowed to share those document with you, as it is from the partner internal part. But if someone will say i´m wrong, iám more then willing to share it with you.

     

    Regards

    Daniel



  • 15.  RE: Configure AP-387

    Posted Sep 18, 2019 10:31 AM

    Hi,

     

    I have access to the partner internal. If you want to post the link no-one without a login will be able to access it.

     

    JD



  • 16.  RE: Configure AP-387

    Posted Sep 19, 2019 03:01 AM

    Hi JD,

     

    good idea, here is the link:

     

    https://afp.arubanetworks.com/afp/index.php/File:TSS19-AP387_open_lab.pdf

     

    Regards

    Daniel



  • 17.  RE: Configure AP-387

    Posted Sep 19, 2019 03:53 AM

    Thanks Daniel,

     

    Great Document, was finding it hard to find info on the install.

     

    Regards'

     

    JD



  • 18.  RE: Configure AP-387

    Posted Sep 23, 2019 04:47 AM


  • 19.  RE: Configure AP-387

    Posted Sep 23, 2019 07:44 AM

    Hi Kapildev,

     

    Another great document, thanks for sharing. I had done something similar but not as detailed.

     

    Regards'

     

    JD

     



  • 20.  RE: Configure AP-387

    Posted Sep 23, 2019 09:38 AM
    Thanks JD.


  • 21.  RE: Configure AP-387

    Posted Sep 27, 2019 07:39 AM

    Hi,

    ich habe gerade fast die gleiche Anfrage. Aber hier will der Kunde nicht die Controller-Version, sondern sie als iAP laufen lassen. Gibt es vielleicht hier auch ein Dokument / Hands-On-LAB?

     

    Danke

    Thomas



  • 22.  RE: Configure AP-387

    Posted Sep 27, 2019 07:44 AM

    Hallo,


    Schauen Sie sich diesen Link an, der weiter oben im Beitrag veröffentlicht wurde.

     

    https://community.arubanetworks.com/t5/Controllerless-Networks/Configuring-AP-387-for-Point-to-Point-link/m-p/554115

     

    JD



  • 23.  RE: Configure AP-387

    Posted Jul 09, 2020 08:41 AM

    Dear all,

    I hope you are all well.

    I just purchased two units AP387 to evaluate the solution.

    If anybody could bring to me some informations I can't find anywhere I would really appreciate.

    I would like to use them in instant VC mode.

    I connected both them to my virtual controller in order to synchronise the configuration and access table.

    Then I disconnected on of them and place them face to face.

    Is this the right operation mode? As we used to do with previous configuration, do we have to position Eth0 bridge manually on one unit befoire setting them up in bridge mode?

    Thanks

    EB



  • 24.  RE: Configure AP-387

    Posted Jan 20, 2020 03:22 AM

    Hello,

     

    I buy 2 Aruba APs (387) and test Point to Point deployment (mesh environment).

    I tried with controller based and also with instant, but in both examples the 60 GHz radio between APs is not established. For testing purpose, I plug my PC directly to Mesh Point (via cable) and download files from my NAS (connect wired to switch where is mesh portal). The downloading speed was 60 MB/s. I think this is too low for what is written in datasheet.

     

    If anybody deploy Aruba 387 APs in point to point configuration can you test your link speed and share information.

     

    I open support case and they say that speed is ok and that over 60 GHz mesh link I cannot send data traffic.  

     

    If somebody did establish 60 GHz mesh link can you share your configuration.

     

    Thank you all.



  • 25.  RE: Configure AP-387

    Posted Jan 20, 2020 04:44 AM


  • 26.  RE: Configure AP-387

    Posted Jan 20, 2020 05:24 AM

    Yes I see this post.

     

    But if you check printscreens of this post you can see that 60GHz mesh link between APs is not established.

     

    I would like to know if somebody deploy such point to point configuration and how much speed did, they achieved.

    And how they configure 60 GHz mesh link.

     

    Thank you for answer.



  • 27.  RE: Configure AP-387

    Posted Jan 20, 2020 07:12 AM

    - What version of code are you using?

    - What is your regulatory domain?

    - The mesh link was established over AD, according to this screenshot that has the flag says AD and Rate at 2310/2310

    Screenshot 2020-01-20 at 06.08.30.png

    Do you have the same thing for the "show ap mesh link" command?



  • 28.  RE: Configure AP-387

    Posted Jan 20, 2020 07:31 AM

    Hi,

    I tested with different codes 8.5.0.4, 8.6.0.0 and 8.6.0.2. The regulatory domain is RW-SI (Slovenia).

    I have the same output in command “show ap mesh link”. From support team of Aruba I received answer that the 60GHz radio is not established.

    If you look at the both lines of command (show ap mesh link) you can see that first line is for 5 GHz with channel 100E and time of link established is 45 minutes, Flags are VLK (K means connected). Second line is 60 GHz (channel 2 is ok) but the time is not shown and also Flags do not contain K. So the mesh link 60 GHz is not established.

    This is interpretation of support.

    Also, they mentioned that 60 GHz is not for data traffic, is this correct?



  • 29.  RE: Configure AP-387

    Posted Jan 20, 2020 07:59 AM

    Slovenia has support for the 387, yes.

     

    On instant, you can take a look to see if there is any traffic on the 60ghz radio by typing:

    Show ap debug radio-stats 1

     

    Yes, of course the 60ghz radio is for data. I don't know if there was a misunderstanding, because I am not sure what else the radio would be for, really.

     

     



  • 30.  RE: Configure AP-387

    Posted Jan 20, 2020 08:30 AM

    Is there any commands on controller based to see traffic over 60GHz?

    How much throughput can I expected over 60 GHz (in datasheet is 2.5 Gbps but I mean in real deployment)?

     

    Are here somebody that already deploy Point to Point design of 387 APs and did get speed more than 65 MB/s over mesh link?



  • 31.  RE: Configure AP-387

    Posted Jan 20, 2020 09:06 AM

    On controller-based deployments you would use:

     

    show ap mesh active

    show ap mesh neighbor ap-name <name of ap>

    show ap debug 11ad-radio-bond-stats ap-name <name of ap>

     

    I don't have a 387 near me, but you should be able to get close to a 1gigabit within the 400 meter range under good conditions. 



  • 32.  RE: Configure AP-387

    Posted Jan 20, 2020 09:14 AM
    (Aruba7005) [mynode] #show ap mesh active
    
    Mesh Cluster Name: mesh123
    
    ------------------------------
    
    Name Group IP Address BSSID Band/Ch/EIRP/MaxEIRP MTU Enet Ports Mesh Role Parent #children AP Type Uptime
    
    ---- ----- ---------- ----- -------------------- --- ---------- --------- ------ --------- ------- ------
    
    Point mesh-access 10.7.90.152 90:4c:81:82:0e:50 802.11a+AD1/149/34.6/34.6 Tunnel Point portal 0 387 9m:7s
    
    portal mesh-access 10.7.90.151 90:4c:81:82:0e:b0 802.11a+AD1/149/34.6/34.6 1500 - Portal - 1 387 2h:43m:59s
    
    (Aruba7005) [mynode] #show ap database
    
    AP Database
    
    -----------
    
    Name Group AP Type IP Address Status Flags Switch IP Standby IP
    
    ---- ----- ------- ---------- ------ ----- --------- ----------
    
    MPoint mesh-access 387 10.7.90.152 Up 10m:12s M2 10.7.90.150 0.0.0.0
    
    Mportal mesh-access 387 10.7.90.151 Up 2h:45m:4s M2 10.7.90.150 0.0.0.0
    
    (Aruba7005) [mynode] #show ap mesh topology
    
    Mesh Cluster Name: mesh123
    
    ------------------------------
    
    Name Mesh Role Parent Path Cost Node Cost Link Cost Hop Count RSSI Rate Tx/Rx Last Update Uplink Age #children
    
    ---- --------- ------ --------- --------- --------- --------- ---- ---------- ----------- ---------- ---------
    
    Point MPoint (AC+AD) portal 6 0 5 1 77 173/144 8m:24s 8m:33s 0
    
    portal MPortal (AC+AD) - 0 1 0 0 0 - 8m:34s 2h:45m:54s 1
    
    


  • 33.  RE: Configure AP-387

    Posted Jan 21, 2020 02:46 AM

    Hi,

     

    I think that your output show only 5 GHz mesh link. Yours Tx/Rx Rate is only 173/144. What is your distance between APs?

     

    Can you share outputs "show ap mesh neighbors ip-addr IP" for mesh portal and mesh point please.

     

    My APs are in testing environment ( 5m apart in inside office).

     

     

     



  • 34.  RE: Configure AP-387

    Posted Jan 21, 2020 06:55 AM

    Those are sample outputs from the past just as an example.  Please do not focus on those.  Please present your own output so that they can be discussed.

     

    Also, having access points with high powered radios 5 meters apart will potentially damage them.  Please place them much further apart while testing.  

     

    EDIT:  the distortion at 5 meters is probably why you are having low throughput.  Please separate the radios 50 meters and try your performance testing.  5 meters is not a good idea.



  • 35.  RE: Configure AP-387

    Posted Jan 22, 2020 05:30 AM

    Ok I will test it in outside environment ( with distance between APs at least 50m). After test I will send my outputs of controller.

     

    I have one more question, can this deployment of APs 387 as Point to Point with Controller be in split tunnel mode (I do not want to send all traffic to controller)?

     

    Thanks for answer.



  • 36.  RE: Configure AP-387

    Posted Oct 12, 2020 12:01 PM

    Hi,

     

    Was the issue with the 60Hhz cleared out? I'm having the same issue where it doesn't seem to connect over 60Ghz.

     

    show ap mesh neighbors ap-name OV-POINT

    Neighbor list
    -------------
    MAC Portal Channel Age Hops Cost Relation Flags RSSI Rate Tx/Rx A-Req A-Resp A-Fail HT-Details Cluster ID
    --- ------ ------- --- ---- ---- ----------------- ----- ---- ---------- ----- ------ ------ ---------- ----------
    48:4a:e9:7d:56:70 Yes 108+ 0 0 6.00 P 12m:58s VLK 36 200/400 2 2 0 VHT-40MHzsgi-2ss VLOC-mesh
    48:4a:e9:7d:56:00 Yes 2 - - - P AD 34 2310/2310 - - - - VLOC-mesh

     



  • 37.  RE: Configure AP-387

    Posted Oct 13, 2020 05:21 AM

    Hi 

     

    I recently looked at the 387's again as I had a production use for them this time. 

    It seems that the 387's still are not ready. At least on (Controller 8.6.0.3 Airwave 8.2.11.0). The Link is established and I can correctly see the "K" "connected" Flag on the 5Ghz. However the 60Ghz link always has "AD" I have never seen a radio profile assigned to it (like you do in 5Ghz) using the "show ap mesh neighbors ap-name <ap-name>" . 

     

    I recently raised a TAC about this. I asked. 

     

    Why does the 60 GHz never have a "K" Connected flag? 

    Where/Why can I (not) monitor the 60Ghz link?

     

    Aruba's responses are the "AD" flag is all you get and you have to trust it is using 60Ghz or use the radio debug commands to see the traffic increasing.

     

    There is no way to monitor the 60Ghz link bar repeatedly checking the radio debug command to check the counters are increasing. 

     

    I have escalated to my area sales manager for input. I will update. 

     

    Note - This is probably due to my own profile setting that I just haven't had time to sort, but the Portal end network connection requires the switchport to be configured into continuous forwarding state. STP was blocking the port.

     

    Thanks. 



  • 38.  RE: Configure AP-387

    Posted Oct 18, 2020 05:05 AM

    I'll try to do a speedtest over the mesh and hope I can figure out if it's actually using 60Ghz. I also suffer from random disconnects. Signal level is good though.