Wireless Access

last person joined: 17 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

VAP added to AP group, but SSID is only broadcasting on AP-334 and not AP-105 AP's.

Jump to Best Answer
This thread has been viewed 0 times
  • 1.  VAP added to AP group, but SSID is only broadcasting on AP-334 and not AP-105 AP's.

    Posted Mar 31, 2020 11:41 AM

    Added a VAP that was previously deployed to another group to a different, larger group. Out of the 34 AP's in the group, 32 are AP-105 models and 2 are AP-334 models.

    The SSID only appears to be broadcasting on the 2 AP-334 models for some reason. There are no profile errors when issuing the "show profile-errors" command. The SSID is broadcasting and "Deny Broadcast Probes" is not enabled.

    What could I be missing here?



  • 2.  RE: VAP added to AP group, but SSID is only broadcasting on AP-334 and not AP-105 AP's.
    Best Answer

    Posted Mar 31, 2020 11:48 AM
    How many VAPs do you already have configured in the AP-Group? the 105s have a limit of 8 SSIDs vs 33x series can support up 16 SSIDs

    Sent from Mail for Windows 10


  • 3.  RE: VAP added to AP group, but SSID is only broadcasting on AP-334 and not AP-105 AP's.

    Posted Mar 31, 2020 12:05 PM

    Yep, that'd do it. I wondered if that might be the issue, but wasn't able to track down a firm number for the VAP limit for each device.

    Thank you so much!