Security

last person joined: 5 hours ago 

Enterprise security using ClearPass Policy Management, ClearPass Security Exchange, IntroSpect, VIA, 360 Security Exchange, Extensions and Policy Enforcement Firewall (PEF).
Expand all | Collapse all

ClearPass - vmware hardware version

Jump to Best Answer
  • 1.  ClearPass - vmware hardware version

    Posted Feb 17, 2020 03:50 PM

    Hi Airheads,

     

    Maybe a stupid question, be prepared;) but better ask then not ask.

     

    When we install a virtual ClearPass appliance on vmware the template will use Compatibility Hardware version 8 (Vmware 5.0 or later).

     

    Is it supported to upgrade it to Compatibility Hardware version 14 (vmware 6.7 or later).

     

    Iam allready search in the manuals but cant find any recommendation, seems to have to stay what is the template by default but search for a answer. I find two other topics but that are not answered...

     

    See attachment for understanding... 

     

    -update-

    Regarding this article https://kb.vmware.com/s/article/1010675 is should not a wise idea i think.

     

    "Upgrading a Virtual Machine to the latest hardware version is the physical equivalent of swapping the drive out of one system and placing it into a new one. Its success will depend on the resiliency of the guest operating system in the face of hardware changes. VMware does not recommend upgrading virtual hardware version if you do not need the new features exposed by the new version."

     



  • 2.  RE: ClearPass - vmware hardware version
    Best Answer

    Posted Feb 18, 2020 04:19 AM

    Marcel,

     

    I have seen reports from people that actually did the upgrade and did not have any issues.

     

    That does not mean it is officially supported... one thing that was noticed is that before you upgrade the hardware version, you should be on a recent version of ClearPass. People reported with ClearPass 6.6.0 issues when upgrading the hardware revision before ClearPass. Also, make sure you have backups before you do, so you can revert if needed.

     

    If you need an official statement on support, please contact Aruba Support.

     

    Herman



  • 3.  RE: ClearPass - vmware hardware version

    Posted Feb 18, 2020 07:22 AM

    Thanks Herman!

     

    @Pavan thanks for your help on this topic. Is not about the supported hypervisor it self but about the hardware code used by the virtual machine.

     

    When we install ClearPass on VMware 6.7 and enroll the ova template i comes with the hardware code VM version 8 (ESXi 5.0 or later), and my question is about changing this hardware code to VM version 13 (ESXi 6.7).

     

    But changing the hardware code is official not supported seems like.



  • 4.  RE: ClearPass - vmware hardware version

    Posted Feb 18, 2020 05:31 AM

    https://www.arubanetworks.com/techdocs/ClearPass/6.8/InstallingOnVM_6.8_TechNote/Default.htm#InstallOnVM_6.8/RecommendedESX.htm%3FTocPath%3DVMware%2520vSphere%2520Hypervisor%2520(ESXi)%2520Installations%7C_____2

     

     

    Supported VMware vSphere Hypervisor (ESXi) Versions

    The following VMware vSphere Hypervisor versions are supported. VMware Player is not supported.

     * VMware vSphere Hypervisor (ESXi) 6.0, 6.5, or 6.7