Wireless Access

last person joined: 6 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Rapids Does not always propelry locate Rogues in VisualRF

  • 1.  Rapids Does not always propelry locate Rogues in VisualRF

    Posted May 12, 2015 02:05 PM

    I am having a problem where Rapids detects and classifies a device as a Rogue but sometimes does not locate the Rogue in VisualRF. Client Location does not seem to be a problem.

     

    In my Rapids set up I have export threshold set to "Suspected Rogue" so I would expect that a device classified as a Rogue would be shown in VisualRF. Sometimes they are; sometimes they are not.

     



  • 2.  RE: Rapids Does not always propelry locate Rogues in VisualRF

    Posted May 12, 2015 02:12 PM
    Tpelley,

    Does the rogue say how many access points can see it at the time you are trying to do location?


  • 3.  RE: Rapids Does not always propelry locate Rogues in VisualRF

    Posted May 12, 2015 02:22 PM

    cjoseph,

     

    The Rogue device which prompted me to open this thread was visable to a total of 8 APs as well as being seen in a monitored switch Bridge Forwarding Table.

     

    I first saw this particular rogue device yesterday and it was shown in VisualRF. I deleted the Rogue from RAPIDS to see if it would re-appear and it did a short time later. I then checked VisualRF and it was not displayed, so I left it until this morning. When I checked this morning, still not shown in VisualRF.

    Restarting the VisualRF Service made no difference either.



  • 4.  RE: Rapids Does not always propelry locate Rogues in VisualRF

    Posted May 13, 2015 07:53 AM

    I would open a case with TAC to see if something is wrong.  If the rogue is seen by more than 3 access points currently and those access points are on a single floor, it should attempt to put it on visualRF if you have that layer enabled.